Jump to content

pmorris1983

Members
  • Content Count

    29
  • Joined

  • Last visited

About pmorris1983

  • Rank
    Candidate
  1. Thanks for that. It isn't very clear in the Admin documentation: Before the application activation, or after the commercial license expires, Kaspersky Security Center runs in mode of basic functionality of Administration Console (see section "About the limitations of the basic functionality" on page 38). That sounds like the functionality of the Administration Console is reduced if the application (Kaspersky Security Center/Administration Console) is reduced if said application is not activated (rather than if the clients are not activated).
  2. I just wanted to clear up something from the KES 10 Admin guide. On page 38 it states that in basic functionality mode: Anti-virus security Anti-Virus uses databases installed before the license has expired. Remote connection to client computers Remote connection to client computers is not available I have been told by Kaspersky Support (more than once) that my not having a security center key would not cause issues I was experiencing with downloading updates or Remote connections and that the only reason for having a security center key was to manage mobile devices. What EXACTLY does basic functionality cripple (and how)? Cheers!
  3. Im still waiting for a response on my last incident: INC000001979234. Thats at 3 weeks at the mo. Guess if I want an answer before the end of the year I should put in my request now. Although I still hold out some hope that CF1 might fix all my issues.... How do I get the task log and GSI report? Ta
  4. Oh and klnagchk seemed to look okay last time I sent one to Kaspersky support. Can give you another one if you like.
  5. Hello, So I have a large and widely geographically dispersed organisation. So I am dealing with slow (4MB) WAN links. There can be over 60-80 machines at each of these WAN sites and so distributing the KES10 application (which weighs in at over 400Mb) really requires a local distribution point. I only have a single Admin server. I have created Update agents in each of the locations and they seem to be able to distribute antivirus database updates successfully. I cannot seem to get them to kick off installs or uninstalls however. On the Network agent installed on the Update Agents I have selected "Use as connection gateway" in the advanced section of the installation package. On the clients within the same LAN as the the Update agent I have installed a Network Agent with "connect to Administration Server using connection gateway" selected and the IP address of the Update Agent in the text box. Whenever I try and kick off an install/uninstall from any of these clients with "Using Microsoft Windows resources by means of Update Agents" as the only checked box in the "Force the upload of uninstall utility" in the uninstall task the piechart remains grey, the task remains as "Ready for execution on x computers" and in the status section of results the job remains "Scheduled". Worth noting that I have never been able to distribute packages "using network agent" either (the job seems to stick at "Copying files to client computer"). Don't know if this is related. Any advice would be greatly appreciated. Thanks
  6. I second that. Allow the default scan tasks and update tasks to be set (or disabled) by either group tasks or through policy. As well as that the bug fixes that I have that are curerently being looked at: Not Scanned for a long time issue RDP not working at all from admin console "Force download of the installation package using network agent" not working Wake on Lan sometimes shutting down Server 2003 File Servers Update Source being Kaspersky Security Center rather than the Lab servers or directly from a shared folder.
  7. Hello, Looks like all my machines are continuing to display- "Not Scanned for a long time" even after pf96 installed. Prior to the install all of my machines had this status. However unlike a number of other users of the forum manually running a "Full Scan" would not clear the flag either. All of my machines are running: KES 10 - 10.1.0.867 and Agent 10.0.3361. My install process went as so: All machines were previously connected to a different admin server and were running KAV6 MP4 for workstations (6.0.4.1424) and Agent (8.0.2177). Method of Install: Install Agent 10.0.3361 over the top of old agent (no restart). The new agent then points to the new admin server. KAV6 MP4 removed from client and client restarted. KES 10 installed on client and restarted. PF96 installed on client and restarted. My own scan run. Default on demand scan run. Full scan run. Client restarted. 24 hours waited. When viewing the "results" of tasks either from admin server or from local machine (in the "Reports->Scheduled tasks->Scan Tasks" section) there is no data. This is also true for the Update section (although the first update- the one included with the install package- seems to display).
  8. Darn, didn't solve my issue. Unfortunatly for some reason none of my scans seem to show in the results pane on the KSC/Admin server (or under the On-Demand Scan column). They also don't appear in the Scan Tasks window on the client.
  9. Finally got some support. Our internet pipes are only available at 2 WAN sites rather than all locations due to security reasons. Having requests from clients all day to download updates would flood our two pipes (and people already complain our internet traffic is to slow). Hence the need for the updates to be distributed centrally. In the end the Kaspersky Support suggest changing Update source to the Admin Server's klshare. This seemed to work. No explaination as to why using the Kaspersky Security Center option didn't work. Still have been unable to use Network Agent to distribute packages (only Using Windows Resources by means of Administration Server).
  10. Still haven't resolved this and Kaspersky Support haven't gotten back to me. One weird thing is I don't seem to have a license key installed for the Admin Server. My reseller has said this is only required for mobile devices. Is this true- could this be the cause of my issues? The two licenses in picture are the only ones we were given for our upgrade and both state that they are not valid for Kaspersky Security Center (but roll out to clients ok).
  11. I'm running SQL Server Express 2008 on the same machine as the Admin kit. Its not running the SQL Server Agent (as Express doesn't let you). This isn't an issue?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.