Jump to content

Ron2

Members
  • Content Count

    139
  • Joined

  • Last visited

About Ron2

  • Rank
    Cadet

Recent Profile Visitors

1,225 profile views
  1. Still doesn't work, disconnected from MyK the limited version works fine but when i log in and SC is connected to MyK it fails. In MyK my 2 computers are listed but marked as standard (limited version), the license (payed version) for SC is activated and valid for 330 days. When i try to switch to the unlimited version i get the message that i have reached the limit of 5 devices and i have to set one of the other devices to standard. But i only have two devices and they are already on standard! (not by me) See pics with screenprint of license and message (in Dutch)
  2. Same here, also re-installed without succes. In "my Kaspersky" i get the message that i cannot activate the unlimited version because i have reached the limit of 5 computers, although i have only 2 computers and hey are the only ones registered in My Kaspersky. I opened a topic in the Dutch forum.
  3. Is er momenteel een storing met Secure Connection? Ik krijg op 2 computers de melding dat de beveiligde verbinding niet beschikbaar is. In "Mijn Kaspersky" zie ik de licentie staan, beide computers zijn aangemeld met de standaard (200mb) versie terwijl ik een licentie heb. Als ik dit wil wijzigen krijg ik de melding dat ik eerst een andere computer terug moet zetten naar standaard omdat de limiet van 5 bereikt is. Ik heb er maar twee en meer dan die twee worden er ook niet getoond.
  4. Dat van de code is me bekend, voor mijn eigen pc's heb ik dat beter geregeld en ze ook opgeslagen in My Kaspersky :-) Een e-mail adres en licentienummer kan ik niet zo snel vinden, alleen een sleutel en een activatie-id. Het e-mail adres zijn maar twee opties, prive of zakelijk dus dat is geen probleem. Ik zal maandag van de andere pc activatie wel een printscreen van de activatie maken en dat doorgeven naar support.
  5. Voor mijn broer ben ik een nieuwe computer aan het verzorgen, alleen is de sloddervos zijn activatiecode (KIS) kwijt, er is een geldige licentie voor 3 pc's die momenteel slechts op 1 andere pc staat. Op die pc is KIS geactiveerd en geldig tot 21-4-2018. Is er aan een nieuwe activatiecode te komen met deze sleutel als bewijs?
  6. Ik wordt ook hoorndol van de meldingen, maar dan van het onderdeel programmabescherming, binnen enkele minuten wordt tientallen malen een verdachte actie geblokkeerd, van windows verkenner, software van mijn Wacom tekentablet, Logitech muissoftware, etc. Allemaal programma's die als vertrouwd gekenmerkt zijn, alle Wacom programma's heb ik aan de uitzonderingen toegevoegd maar dat helpt ook niet. De meldingen blijven komen. Ongebruikte programma's werkt ook niet correct, er blijft er dagelijks een terugkomen. (KIS 17.0.0.611b) Gelukkig komen ze niet steeds in beeld maar staan in de berichtenbalk van W10.
  7. In de andere browsers werkt het wel goed, evenals in een een normale firefox pagina. Er is dus in Firefox een conflict met Kaspersky Veilig bankieren i.c.m. Lastpass. Voor de installatie van KIS 2017 was er geen vuiltje aan de lucht dus ik vermoed dat de oorzaak daarin zit. Meer tijd en moeite wil ik er niet aan besteden, ik bankier wel met Chrome en kijk over een poosje wel weer eens of het dan inmiddels opgelost is :-)
  8. De combinatie van veilig bankieren en Lastpass werkt niet helemaal goed in Firefox. Gebruikersnaam en wachtwoord worden ingevuld, als je klikt om verder te gaan wordt het scherm wel ververst maar kom je gelijk weer terug in het inlogscherm. Na 2 of 3 keer opnieuw proberen of het wachtwoord er (nogmaals) in laten plakken door Lastpass ben je uiteindelijk ingelogd, er is gek genoeg geen boodschap van de bank dat het wachtwoord niet of niet correct ingevuld is en dat is maar goed ook want anders ben je geblokkeerd na een aantal mislukte pogingen. Het is begonnen direct na de installatie van KIS 2017, Lastpass is niet gewijzigd en bij bankieren in een normaal venster doet het probleem zich ook niet voor. Er is dus iets gewijzigd in KIS wat dit veroorzaakt. Het is geen groot probleem, ik kom er wel in maar ik wilde het toch even laten weten.
  9. Het afgelopen jaar heb ik KIS denk ik 5 keer verwijderd en opnieuw geïnstalleerd, alle gekke problemen waar ik tegenaan liep en waar ik uren zoeken aan heb besteed bleken Kaspersky gerelateerd. Ik begrijp best dat het een complexe materie is, dat de makers van software, browsers e.d. ook veel wijzigen wat weer gevolgen heeft voor de beveiligings-software. Ik zal dan ook echt niet dreigen Kaspersky niet te verlengen want ik denk nog steeds dat het de beste keuze is, helemaal door de inzet van de mensen die hier ondersteuning bieden, op zaterdag avond binnen 7 minuten een antwoord, bedankt Berny! Maar vanaf nu is wel het eerste wat ik doe bij problemen Kaspersky uitschakelen of meteen maar weer verwijderen. :-)
  10. Het bleef knagen, dus bleef ik zoeken en uiteindelijk vond ik op een Duits forum iets. Iemand had exact hetzelfde problemen, ook met een tweede fritzbox. Kennelijk wordt er door het aansluiten van die tweede iets getriggerd in KIS omdat je eenzelfde apparaat met hetzelfde IP adres maar een ander mac-adres aansluit. Ook hij had van alles geprobeerd, alleen een de-installatie en opnieuw installeren van KIS hielp. Dat heb ik ook maar gedaan en het lijkt geholpen te hebben. Morgen de andere computer maar doen, nu ik weet wat de oplossing is kan het eindelijk loslaten (na 8 uur frustratie)
  11. 16.0.0.614(e) Gisteren was er niets aan de hand, ik heb de instellingen van de oude nog even doorgelopen voordat ik vandaag de nieuwe ontving. De nieuwe kwam vanmiddag en was meteen niet te benaderen. Ik zie wel dat ik ondertussen Firefox 45 heb gekregen, kan daar iets gebeurd zijn? (Hoewel het verschijnsel zich ook in IE en Edge voordoet) Kleine aanvulling: ook op de smartphone kan ik er zo in.
  12. Ik heb weer eens iets geks. Bij het vervangen van mijn Fritzbox 7360 voor een 7490 is er iets geks gebeurd, de nieuwe heb ik via een lan kabel verbonden met de laptop om de configuratie voor te bereiden. Ik kon niet in de gebruikersinterface komen en ook de oude bleek niet meer te benaderen. Op geen van de computers en in geen enkele browser. Na enig zoekwerk vond ik op de AVM site (maker fritzbox) een noodoplossing vinden waardoor ik de installatie wel heb kunnen voltooien. Met KIS uitgeschakeld blijkt ineens alles feilloos te werken en reageert de interface ook veel sneller. Mogelijk is er een conflict ontstaan omdat de beide routers even tegelijk aan geweest zijn (echter eentje niet verbonden met het glasvezelmodem) Ergens blokkeert KIS de toegang tot 198.168.178.1 (of de verkorte toegang "fritz.box") de "verbinding wordt geherinitialiseerd" waarbij het niet uitmaakt welke browser ik gebruik. Alleen KIS volledig uitschakelen lost het op. Waar moet ik dit in zoeken??????
  13. Inmiddels 16.0.0.614(d) weer teruggezet en probleem over. Kan alleen maar hopen dat patch E op een andere manier werkt en het probleem niet terugkomt.
  14. Die link had support ook gestuurd en in die richting hebben ze ook gezocht, alleen gaat dat over een toetsenbord wat in het algemeen niet werkt, net een iets ander verschijnsel. Bij mij werkt het toetsenbord alleen niet in VM en cmd vensters als er ook een Veilig bankieren scherm geopend is, buiten deze twee vensters blijft alles gewoon werken.
  15. Kaspersky reageerde erg snel maar kon het helaas niet oplossen waarna advies de NL versie weer terug te installeren. Hopelijk brengt patch E een oplossing zonder toetsenbordproblemen.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.