Jump to content

phototrope

Members
  • Content Count

    3
  • Joined

  • Last visited

About phototrope

  • Rank
    Candidate
  1. Thanks for the responses. However, nobody has been able to help yet. There is clearly a conflict between the browsers and the KIS. Here is some more information: 1. I get the same problems with IE9, Firefox and Chrome on my machine. That is, when I disable KIS 2013 everything works fine. When I enable KIS 2013 I get the same problems on all the browsers. (This implies, to me, that it might not be due to browser settings). 2. One of the other problems I get is that I cannot download Firefox plugins when KIS 2013 is enabled. When disabled, everything works fine. Can someone please help me here and reassure me that KIS2013 is not a complete pile of... sorry, a complete waste of time and money. I have installed it mainly for the parental controls settings. Thanks.
  2. Thanks for replying. Do you mean a report created by GetSystemInfo? If so, here it is: http://www.getsysteminfo.com/read.php?file...0de8832d047b5f9
  3. Hi, I notice that a lot of websites that use javascript seemed to have stopped working after I installed KIS 2013. If I disable it, they start working again. This is very annoying. The easiest example to show is the amazon.co.uk "Look Inside" feature. This stops working> for example: http://www.amazon.co.uk/gp/product/1846800986/ Click on "look inside". This just doesn't work win KIS 2013. Can someone please help?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.