Jump to content

SAJFLAD

Members
  • Content Count

    289
  • Joined

  • Last visited

Everything posted by SAJFLAD

  1. Thanks rudger79, I disabled safe money, AB (then clearing the browser cache) and scanning of encrypted connections but I still can't access the email account. The only thing that's changed is using MR1, with all the settings the same as in vs ...463 (or whatever it was).
  2. Hi Since installing kis15MR1 a couple of days ago, I now cannot access my web based email account (which uses Outlook Web App) at this address: h ttps://mymail.rgu.ac.uk/ using IE9 and Vista, which I could do previously. at the login page I can enter the login details but after pressing login the page goes blank and eventually it says something went wrong, try later. I called the account administrator (the Univ) who said they can log in no problem, so they'll have a look into it but don't think it's a system problem. Furthermore, I can still access the account using google chrome. The only thing that's changed is using vs MR1. Any ideas please. PS I had problems accessing gumtree and was advised to add the site to anti banner which solved that problem. I tried disabling ant-banner altogether but still can't access the email account.
  3. Ok, thanks. I'm in the UK, so do we wait for kis15MR1 to be available at some point at: http://www.kaspersky.co.uk/product-updates/internet-security, or do we get it from somewhere else now? Thanks.
  4. Hi I would like to clarify: I know that we have to manually download and clean instal each new kis version, and that an updated version e.g. kis14a>b>c etc occurs as part of an update, but are you saying that we know have to go from kis15a to kis15MR1 manually, as with a change in version? Thanks. PS I'm in the UK and only kis15a is available at present from the download centre.
  5. Ditto here as well. update.txt GSI: http://www.getsysteminfo.com/read.php?file...5dee289f7f32b40 Yet oddly enough, windows security centre says that kis reports that it's up to date.
  6. Hi 1. I've scanned with hitmanpro, then deleted hitmanpro, then scanned with malwarebytes, then deleted malwarebytes, then did a full scan with kis15, and all found nothing. I would therefore assume my pc is not infected with 'known' threats which are detected as malware according to the signatures of these of programs. However, I'm still not sure why the last scanned file count of kis14 is nearly the same as the first full scan of kis15. I would have thought that the kis15 count would have been higher as it would scan every file for the first time, and show that count, with subsequent scans counts dropping thereafter. I also wonder if kis, along with other security suites, is ignoring known governmental programs (e.g. magic lantern) which could be masked/hiding in the files not counted. 2. Regarding Geardrvs, as stated previously, I have tried every way I can to remove it (e.g. norton removal tool / ESETUninstaller / windows search) yet your GSI tool still manages to find it. It would be very very handy if your GSI tool gave the path of Geardrvs by which I could navigate to it and manually uninstall it. Does the GSI tool have such a facility? Regarding ignoring Geardrvs if kis is functioning properly, I'm not sure how I would know if kis is working properly or not in processes that go on behind the scenes, which users may not normally be aware of. Thanks.
  7. Thanks for your reply Adam1972 1. You say that 'Your first scan will be longer and more files scanned, after that it should scan only new and changed files which is why the number decreases from scan to scan'. I't may not have come across properly in my post, so what I'm saying is that when I uninstalled kis14, the number of files scanned was approx 132 000 (this had dropped from around 280 000 after formatting C:\), and when I clean installed kis15, the first scan scanned approx 132 000 i.e. the number had not dropped / changed much at all from the last use of one kis version to the first use of another kis version. Therefore, doesn't this seem odd that the number of files scanned at the end of using kis14 is the same number as the first scan of kis15? I'm wondering if malware is hiding itself from kis in the files not scanned. 2. I tried using the uninstall link for geardrvs (in the run box) but as soon as I hit ok in the run box, a message box appears headed 'setup' saying 'this MSI must be launched through setup'; I hit ok and a message box headed 'fatal error' then appears, saying 'installation ended prematurely because of an error'. Any ideas about 1. and 2. thanks
  8. Hi After formatting C:\, the number of files kis 14 scanned with a full scan would start of being around 280 000, then over time, further updates and further scans, the number would drop to around 175 000 and stay stable around that number, apart from over the last couple of months where it's dropped to a stable level of around 132 000 files scanned. From reading the help files and doing a forum search, this drop could be related to the iswift component in kis; but it could presumably also be related to malware masking itself from kis. Anyway, after installing kis15, and carrying out a full scan immediately after installation, this number stays at around 132 000 on subsequent full scans, after and between updates. Therefore, some questions: 1. should the number of files scanned have gone up on the first full scan with kis15 - In normal mode I uninstalled kis14 electing to remove everything kis gave me the option of removing (not using the kis removal tool though), rebooted, installed kis15, rebooted, ran an update, rebooted, then did a full scan. the number stayed around 132 000, as with kis14. 2. In the file anti-virus settings section, and help files, kis15 makes no mention of e.g. iswift, but is something like iswift still used in kis15 i.e. even if the number of scanned files increased in the first full scan, would we expect the number to decrease, if e.g. more than one full scan was run between updates? 3. are various settings kept on the system when a kis version is uninstalled, so e.g. an upgraded kis version could access them? I'm wondering if kis14 kept a note of e.g. which files went unchanged on the system, so kis15 just read this note and ignored those files? I'm wondering what's going on with the number scanned staying the same / low, even after a kis upgrade, and wondering if malware could be masking itself from kis15. Any ideas gratefully received thanks. GSI: http://www.getsysteminfo.com/read.php?file...2d28507853c3360 PS I can't get rid of Geardrvs, even after running the norton removal tool, searching my PC looking for e.g. norton/symantec/geardrvs/ entries, and even running the ESETUninstaller tool and removing the SEP entry.
  9. Hi Looking at 'disc' activity, in the application control column (as in the screenshot), what is this telling me, i.e. what should I be looking out for re e.g. good or bad levels of activity? Thanks
  10. Perhaps the point is that users should not have to opt out if they want to, rather, they should not be automatically opted in in the first place. Therefore, kis should leave all the notification boxes unchecked/blank upon installation and users can opt in if they want to. Personally, this seems much-a-do about nothing, but just like some people find cold phone calls annoying, some people don't like to be opted in to spam.
  11. Hi I have a couple of issues: 1. I have trouble trying to remove symantecs 'geardrvs' from my system. Specifically, I use the norton uninstall tool in both normal and safe mode, and then search for any symantec/norton components that may remain - I search using the start search / advanced search facility in windows vista. However, when thereafter I have had occassion to use the kasp getsysteminfo facility, it always shows up geardrvs. The problem is that getsysteminfo does not give the path of geardrvs, by which it may be possible to navigate to and delete geardrvs. Therefore, my question is simply, is it possible to set getsysteminfo to show the pathway of geardrvs, by which I can find where it is and delete it? 2. I tried running ESETUninstaller.exe in the hope it might show up anything to do with symantec and the offending geardrvs. however, all it showed was 1. SEP. Therefore, I wondered what SEP is. I only have kis15 installed and wondered if SEP related to kis(15 or any other version come to that). Thanks
  12. Hi I am using kis2015 in the UK. I tried accessing the gumtree website today and had problems. I am allowed to login successfully and access part of the website, but could not access the 'manage my ads' section - all I got was a blank white webpage. After some investigation, I found that this problem was due to antibanner blocking the website address for the the manage my ads section; turning antibanner off allowed me to access that section of gumtree with no problem. Therefore, how can I leave antibanner turned on, yet still access the manage my ads section of gumtree? Thanks.
  13. Hi In 'settings > protection center > application control > configure restrictions for applications', I always have 'trust digitally signed applications' unchecked. However, something seems a bit dodgy. Here's the alleged problem. I notice that when in the 'settings' window, EVERY time I click on 'application control', the window changes to the 'application control settings' window and momentarily a tick is apparent (i.e. as the application window appears) in the 'trust digitally signed applications' check box but then dissappears; i.e. it seems as though the box is checked but then unchecks as the window is viewed. Therefore, is kis14 secretly/sneakily trusting digitally signed applications without the users knowledge, or could it be perhaps that the program is compromised by malware in some way as a way of malware hiding itself? I can't show you a screenshot because the tick dissappears too quickly after its initial appearance. I have tried changing windows for other settings (e.g. additional > reports & quarantine) which have blank check boxes and this situation does not occur i.e. the check box stays blank when changing to the window containing the blank check box. Anyone any ideas? Cheers
  14. Hi I opened chrome today and was advised the extension 'kaspersky protection', circled in red in the screenshot, was ready to enable. I find it odd the icon is different, therefore, ask is this a genuine kasp extension or something dodgy? I enabled it, closed chrome, then re-opened chrome and saw that 'dangerous website blocker', 'safe money' and 'virtual keyboard' had all been disabled. I then thought better of it before entering any passwords and disabled the kasp prot... extension and re-enabled the others. Thanks.
  15. Hi This newspiece entitled 'Security failings in home routers exposed' (available from: http://www. bbc.co.uk/news/technology-26287517 - accessed 21.2.14) seems somewhat concerning, with problems such as...a large-scale attack on home routers by thieves seeking log-in names and passwords for online bank accounts. That attack infected vulnerable routers with software that snooped on traffic before passing it on to the bank sites people were trying to reach. there's also the bit about... the Moon malware [taking] hold on hardware only if a Remote Management Access feature was turned on. Turning the router off and disabling the remote management system should clear out the worm... Therefore, some questions: I have kis14 installed but would I be right in thinking that kis has no control over the snooping that goes on in infected routers? Should we all be turning off the said Remote Management Access (RMA) feature, as a precaution? Will turning the RMA feature off interfere with kis14? What do you think?
  16. Hi Cancel the above queery because I rebooted the pc and kis gave me the option again to send the report which sent successfully. thanks.
  17. Hi I started my pc today and kis14 presented me with a box headed something like application failure and asking me if I wanted to send details to kasp to help stop these problems occurring in the future. I clicked send but then stopped it a few seconds later (as it was gathering system info), thinking I would send it after I had done what I needed to do on the pc. when I eventually click send report it said sending the report had failed; I tried again and that failed also. I then navigated to 'support > support tools > send report...' but when clicking send report, was told data sending failed, as in the screenshot: so, does anyone know how I can send the report? furthermore, clicking save report brings up a box but clicking save seems to do nothing. thanks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.