Jump to content

SAJFLAD

Members
  • Content Count

    289
  • Joined

  • Last visited

Posts posted by SAJFLAD


  1. Hi

     

    I'm using KTS17...611c on Windows 10 (vs 1607), and have my laptop set to go to sleep when closing the lid; which wakens upon opening the lid. However, since installing Kasp's 'Irida' screensaver, the laptop goes to sleep but later on the screen saver kicks in (at the time period it would have done were the laptop awake) and wakens the laptop even with the lid still closed.

     

    Any ideas what's going on and how to prevent it happening so the laptop stays asleep?

     

    Thanks.

    GSI etc can be supplied if needed.


  2. Hi

     

    I've been using trusted app mode in KTS 17...© for some months now. A few weeks ago I installed the PC based version of Sage accounting software (with trusted app mode still enabled) and had been using it without issue from KTS. However, over the last couple of weeks, windows 10 action centre has been notifying me that the sage desktop app has been blocked, so may not start or run correctly, but I could still use the app. Today, however, the app won't run at all: it tries to start but then stops - disabling trusted app mode lets the app run without issue. Therefore, is there some way that I can have trusted apps mode enabled but have it ignore the Sage app?

     

    Thanks

    I've added a couple of screenshots. I tried editing the original post but the kasp system only let me add the images while it threw out the text. I had written that I re-ran the scan to run trusted apps mode again and it came up with the issue shown in screenshot 1 - clicking go to list of unknown sys files, shows that shown in 2.

     

    Thanks


  3. Hi

     

    I've been using trusted app mode in KTS 17...© for some months now. A few weeks ago I installed the PC based version of Sage accounting software (with trusted app mode still enabled) and had been using it without issue from KTS. However, over the last couple of weeks, windows 10 action centre has been notifying me that the sage desktop app has been blocked, so may not start or run correctly, but I could still use the app. Today, however, the app won't run at all: it tries to start but then stops - disabling trusted app mode lets the app run without issue. Therefore, is there some way that I can have trusted apps mode enabled but have it ignore the Sage app?

     

    Thanks

    post-442040-1485520708_thumb.png

    post-442040-1485520720_thumb.png


  4. Hi

     

    I've just run the search for application updates, while viewing the notification that there is a new vs of ccleaner available. However, as seen in the screenshot, the software updater indicates that no updates are available.

    post-442040-1476973815_thumb.png

    Therefore, I'm just wondering whether it is not considered that ccleaner aids computer performance. The suggestion to use ccleaner has appeared many times over the years on this forum, so what is the point if it doesn't help?

     

    Regards


  5. Hello everyone,

    I installed 3 days ago the latest version of KIS on my Huawei p9 Lite and I'm trying the premium version. It keeps sending me notifications about an issue and the text is as follows:"Websites are not scanned in some browsers. Grant the app access to accessibility." and everytime I do it after a while it "ungrants" (I don't know if that's correct) by itself. Is it normal or is there a way to permanently set the app the way I'd like it to be?

    Hi

     

    For others who may have the same problem, I use an Honor (Huawei) 5X, and the problem is related to the phones inbuilt phone manager. When the phone is cleaned (using the inbuilt phone manager), it turns off KIS accessibility, therefore, KIS has to be added to the cleanup white list to avoid the problem.

     

    Go to: Phone manager > system optimisation > settings > memory cleanup whitelist > select the KIS toggle (so it turns green); KIS will then be ignored during any cleanup and accessibility not affected i.e. permission stays granted.

     

    Hope this helps.


  6. https://forum.kaspersky.com/index.php?s=&am...;editor_id=ed-0

     

    The emoticons like to jump up to the forefront, when their favorite secret keystrokes are entered.

    Certification verification service is not available, with the current version 17.0.0.611 (b )

     

    Please contact Tech Support: https://center.kaspersky.com/

     

    Please attach the following items to your Tech Support request:

     

    a. Description of the issue.

    b. Screenshot, as needed.

    c. GSI

    I was using it successfully yesterday, so whatever's going on has happened today, but I'll see what they say.

     

    Thanks


  7. Please pass your mouse cursor over the red K tray icon and tell us the full, complete name and version number of your Kaspersky product.

    I'm using KTS17 vs 17.0.0.611(B)

     

    I also get the same error when trying to access createspace.com, gumtree.com and outlook.com using both Chrome and IE11. In short, I get the same message when trying to use safe money on all sites I try to access.

     

    Thanks


  8. Hi

     

    When accessing Kindle Direct Publishing on Amazon (at https://kdp.amazon.com/?ref_=kdpgp_e_us_dp_bd3), safe money usually starts automatically after clicking 'sign in,' and I can sign in no problem.

     

    Today, however, after clicking 'sign in' safe money starts and a I get the page as shown in the screenshot:

    post-442040-1474024840_thumb.png

    consequently, I don't access the site.

     

    I tried a few times today and keep getting the same page.

     

    Any ideas how to resolve this please?

     

    Thanks


  9. Hi

     

    I was using Win 10 vs 1511 and KTS17 (USA vs) on my laptop and Safe money had green border in Windows Admin and Standard accounts. However, I'm now using Win 10 AU and KTS17 (UK vs) and have installed KPM, and now have the following problems.

     

    In Windows Admin accnt:

    - KPM extension appears in Google Chrome.

    - When using Safe money, KPM extension appears in Chrome but border is brown.

     

    In Windows Standard accnt:

    - KPM does not appear in Chrome.

    - When using Safe money, KPM does appear in Chrome but border is brown.

     

    For context, protection against screenshots is enabled, and virtualisation is enabled.

     

    Any ideas how to get a green border and the KPM extension to appear in chrome in Std account?

     

    GSI: http://www.getsysteminfo.com/read.php?file...d135a4756039d0e

     

    Thanks.


  10. Hi

     

    As in the screenshot,

    post-442040-1471886175_thumb.png

    I have webcam protection turned on and set to block for all applications. However, as can also be seen in the screenshot, the green link says webcam is blocked for 1 application, and clicking the link shows the box which shows it's blocked for 'Microsoft Edge'.

     

    Question: how can block for all applications mean it's only blocking one application?

     

    In 'Application Control / manage applications', I have 'Edge' set as untrusted (because I'm not sure how safe it is to use, security wise), so wonder if it's related to this.

     

    Thanks


  11. Hello, I checked your GSI and I see you have some Toshiba stuff installed. Try removing toshiba password utility and restarting your PC.

    Also, clean your temp files and try isntalling KPM 8.0.5 again.

    Hi

     

    Thank you for your reply.

     

    Re the temp files, I run CCleaner daily and KTS cleaner tools weekly so not sure if they're missing things.

     

    I uninstalled the toshiba password utility and rebooted but to no avail. KTS17 tries to install password manager vs 8.0.3... but it won't install, and vs 8.0.5... downloaded from the kasp site, won't install either.

     

    I've contacted tech support so will have to wait and see what they say; I'll post back any successful response in case anyone else has the same problem. I wonder if the problem is related to my using KTS17, downloaded from the from the US site but used in UK, when it hasn't been released in the UK yet.

     

    Thanks

     

     


  12. Which version are you trying to install?

     

    Try with latest version (8.0.5):

    http://products.kaspersky-labs.com/multila...p_8.0.5.485.exe

    Hi

     

    From within KTS17 (from the US website), the path is GUI>password manager>install>continue>windows UAC... so it's whichever version KTS17 is trying to install. Can it be assumed it's the most current vs?

     

    Update: Just tried to install vs8.0.5.485 as suggested and still no joy; just get the same old box with spinning circle.

     

    Any ideas or is it off to tech support?

     

    Thanks


  13. Hi

     

    I uninstalled KTS16, rebooted and then downloaded the KTS installer (or whatever it's called, the small kasp icon as seen in the screenshot)

    post-442040-1470574268_thumb.png

    After clicking that icon, a box opens which says it's trying to connect to the server but then the larger box in the screenshot appears. I've tried repeatedly but keep getting the same box. I can successfully access other webites and download things.

     

    Is it possible to download the whole KTS17 program without having to use the installer thing?

     

    Thanks


  14. Hello all,

    I am having a problem opening a web page when I open the web page a Kaspersky message comes back cannot guarantee authenticity of the domain to which encrypted connection is established.

    Application : Microsoft Edge

    URL: a.adroll.com

    Reason : invalid name of certificate. either the name is not on the allowed list or was explicitly excluded.

     

    my choice is disconnect or continue if I go continue this action will reduce my protection how do I resolve this.

     

    thanks for your help

    Hi,

     

    Plus the post above,

     

    I occasionally have the same problem. I just choose disconnect and carry on doing what I'm doing on a website without any 'noticeable' problem. However, something detrimental could of course be happening that is not noticeable. Therefore, please post any Tech Support response you get in this matter as I'd be interest to know of any resolution.

     

    Thanks


  15. Hi

     

    Some clarification please. As seen circled in the screenshot re renewing my KTS multi device licence, licences for 1 - 10 devices are available:

    post-442040-1469551251_thumb.png

    I'm unsure as to the definition of multi device. Selecting 'one' device from the list suggests that the licence will be for KTS only (protecting e.g. just one laptop) and 'not' for multiple devices; how can you have a licence for one device and call it KTS multi device.

     

    I require a licence to protect one laptop and one mobile 'phone, therefore, which number of devices should I choose from the list.

     

    Thanks.


  16. Hello baffled,

    You can disable the Microsoft Office Click ToRun service using the Windows 10 System Configuration tool.

    1. Enter msconfig in the Windows search box and select System Configuration Desktop App.

    2. Select Services tab

    3. Scroll down to find Microsoft Office Click ToRun Service, uncheck the box, select Apply

    4. Restart your computer. Microsoft Office Click ToRun Service will not be activated.

     

    Run the scan and hopefully the pop up box will not be displayed. Hope this works.

    Thanks for the info kjj.

     

    I have put in a support request.

     

     


  17. Installed the mobile on my LG G4 which had been upgraded to Marshmallow earlier. WiFi says it connects (status changes to connected), and then within a second or two it disconnects.

     

    Could not find any configuration options to change that. Uninstalling the Kaspersky mobile cleared the problem; connections stay up.

     

    Is this a known bug? Does it require a special configuration? It is a showstopper.

    Hi

     

    Don't know if your problem relates to the proxy issue discussed at this link but you could try it out: https://forum.kaspersky.com/index.php?s=&am...t&p=2541982

    Basically, wait for the wifi to connect and then drop out, then long hold the network name (in the list of available networks), select modify, and select none (if the proxy is on manual).

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.