Jump to content

fleon

Members
  • Content Count

    230
  • Joined

  • Last visited

About fleon

  • Rank
    Cadet

Recent Profile Visitors

297 profile views
  1. The scheduled task runs at 4am -4 GMT tomorrow, i will post back, but i think it worked, since klbackup did run successfully.
  2. Network Poll->Ip Subnets->Edit polling settings has "enable ip subnets polling" OFF However, Windows Scanning and AD Scanning were ON, so i turned them off and rebooted. STILL the two machines appear, however i deleted them again and quickly ran the backup and this time it worked.
  3. if i delete the hosts, and then also delete from unassigned computers, they will show up again in a few minutes. do i need to do anything else?
  4. I still need help, i don't want to reinstall KSC (again) ksc.txt
  5. Why couldn't you simply say to run klbackup? Anyway if you read my posts you would have seen that i am already using it, but with the same error.
  6. Note that the event log also displays the error: Settings storage 'C:\ProgramData\KasperskyLab\adminkit\1093\.nagbkp\sscrpt.dat' may be corrupted.
  7. I deleted 2 machines from managed computers and unassigned. Machine names were MAR-VM03 (6d70d79f-a6b4-488e-92e7-63990e8f913b\SS_SETTINGS.dat) and PC-PLM-18565 (7d27cbda-3032-4aa3-8d17-4a565d4305b6\SS_SETTINGS.dat), however running klbackup i still see the error: Error - At least one repository corrupted: C:\ProgramData\KasperskyLab\adminkit\1093\.working\storages\6d70d79f-a6b4-488e-92e7-63990e8f913b\SS_SETTINGS.dat C:\ProgramData\KasperskyLab\adminkit\1093\.working\storages\7d27cbda-3032-4aa3-8d17-4a565d4305b6\SS_SETTINGS.dat Do i have to reboot the server after removing the 2 machines and before running klbackup? Do i need to manually delete SS_SETTINGS.dat from both folders? In the 6d70d79f-a6b4-488e-92e7-63990e8f913b folder there is a ~SS_SETTINGS.~dat~2 file with 18kb size. Remember i deleted the main ss_settings.dat In the 7d27cbda-3032-4aa3-8d17-4a565d4305b6 folder there is SS_SETTINGS.dat with 24kb size. The ~SS_SETTINGS.~dat~2 exists but it's empty.
  8. https://drive.google.com/open?id=0B2TD3-dEo...S0VsZ0JvOWdtLWM
  9. Sorry for late reply, swamped with other work. I provided the GSI log on post #3. I don't see an additional checkbox for sql logs
  10. Like i said on earlier posts: I cleared the update repository, as recommended by Kaspersky support on this forum. Still same error I deleted the file (without even stopping KSC). I could delete the file, so it wasn't being used at the moment. Even rebooted the server. Still same error. I don't have another copy of that file so i haven't been able to restore it. The file didn't get rebuilt after restarting the KSC service or even rebooting. Like i said, KSC is working fine, the only thing that isn't working are backups
  11. Running klbackup manually immediately shows up the same error as posted above, so basically i can't do backups anymore. There IS an old backup dated october 4th in c:\programdata\kasperskysc\sc_backup and there are files in there. Anyway i can recover just the damaged file from it without restoring? The backup is too old and i would lose too much by restoring to it
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.