Jump to content

FaFaPhooey

Members
  • Content Count

    55
  • Joined

  • Last visited

About FaFaPhooey

  • Rank
    Candidate
  1. Great. I didn't wish to clutter up the board with a new thread That link now points to the original 16.0.0 MR0. Where are you guys downloading MR1? Maybe it's just me with the problem, I don't know
  2. Thank you. All seems to be working fine. I don't know what the issue was\is with that device drive. I searched and found a ton of BSOD problems with this driver so I'm off to read 'em. Can you verify this is the latest or correct driver version? It's what is now in my device manager Kaspersky Labs Power Event Provider Driver klhk.sys Date 12/18/2015 version 11.0.20.60 Thanks again for helping me.
  3. Quick question. I had to restored my PC with an full image backup that had KIS 16.0.0 MR0. To not have a repeat of what happened the first time--- I upgraded to KIS 16.0.1 MR1 without uninstalling KIS 16.0.0 MR0 . It seems to have installed fine and the Kaspersky power events provider driver has the new version. Are there any problems with this method if everything appears to have went smoothly? Old 16.0.0 folders are gone and new folder 16.0.1 is now there in program files and program data
  4. What I ended up with is a computer that wouldn't boot--Straight to BSOD. It was due to that power events provider driver. In Device Drivers. I manually installed it and rebooted and it was toast. No safe mode, no way in. I hope no one else experiences what i did but this thread may help them Do you know of a way to remove installed devices drivers from the recovery console? -No urgency as I had a full image backup but I've never been in that position before in 7 years using Win 7. It's a rather scary position to be in. I started with 16.0.1 MR1 then downgraded to 16.0.0 MR0 because of the update issue but now that it's fixed i went back to 16.0.1MR1 what i experience was BSOD which I couldn't even get in in safe mode. I need to learn how to edit that in the recovery console because i was in trouble except I had just made a full Acronis disk image-I was so lucky.
  5. Please answer these two questions kaspersky lab power events provider driver Was this driver removed from version KIS 16.01.445 MR1? What is this device driver for? After uninstalling 16.0.0.614 patch E and installing KIS 16.01.445 MR1 in Windows 7 the device driver "Kaspersky power events provider driver" is gone The first install of MR1 the driver came up with an error then i uninstalled and reinstalled MR1 AGAIN and now it's just gone. At some point it was labelled unknown driver and wasn't giving an error
  6. Kaspersky Internet Security 2016 | 3 Devices | 1 Year | Download [Online Code] $22.07 from Amazon
  7. Also, Yes, buying from Kaspersky is very expensive. Buying from a reliable source like Amazon is very cheap Also, though I don't condone this you can usually find the previous version for even cheaper and the license works the same with the current version
  8. Will an updated 16.0.1.445 version be available here when it is fixed? How will i know it's fixed? Uninstalling and reinstalling is a major pain and quite frustrating http://products.kaspersky-labs.com/english/homeuser/kis2016/ --------------------------------------------- //edit: Merged, and replied:
  9. I simply want to know when 16.0.0.614 is fixed and available for download. I've read all of the merged and closed threads and cannot seem to find the simple answer What is the current official version of KIS for USA? The sticky thread says "Download the latest Kaspersky product updates, Latest version is 2016 (16.0.1.445)" I know this reboot issue is a problem for most everyone so can a correct sticky thread be put up? The current one says 16.0.1.445 but the links inside now take you to 16.0.0.614 I was using 16.0.1.445b and started getting a reboot notice after every update. this became annoying so I uninstalled and put in 16.0.0.614f and now the problem has fixed itself I LIKED 16.0.1.445b and wish to continue with it when it is FIXED. How will I know when the sticky threads are not even correct? Thank you
  10. I guess I'm a little bit dumb. Forgive me and thanks for the patience So the browser extensions only apply to the protected browser but the setting is in the advanced section of the web anti virus? This seems confusing to me but I'm not too bright Just to be clear-The web anti virus and url advisor will work fine. The protected browser module is the only thing affected? Thanks in advance for any clarification you can give me
  11. Does the Web Anti-Virus component still function properly if I DO NOT use the browser plugins. I have chosen in advanced settings to UNCHECK and NOT USE the "automatically activate Kaspersky protection extensions in browsers" I have disabled private browsing and safe money My question is-Is my web traffic still scanned with the module and working properly? Also is the URL advisor still working if I do not enable the plugins? The plug ins seems to conflict with some addons I prefer in Firefox but I still want my browser traffic scanned and the url advisor working
  12. If anyone else has this problem in my case it appear to have been related to mystart.tb or something like that. I don't have the exact name. I uninstalled a program called freemake used to convert mk4 vids to just the audio mp3. It's considered safe but I guess it may have been the culprit. I also ran malwarebytes which found that mystart thing in my firefox profile, then ran hitman pro which found a ton of tracking cookies and a 2 traces of junk in the registry but no files or anything. I normally run self destructing cookies and better privacy add ons in firefox, or run ghostery but lately I've been trying to figure out why I've been getting so many flash crashes--a common problem--and have disabled those plugins, hence the large number of tracking cookies hitman pro found I'm not positive what the issue was but it seems to be solved now. It's also possible that nothing I did fixed it and kaspersky fixed their database
  13. I'm having the same problem. It's when I use the google firefox's search box the paypal links all have a green shield but if I click on them it says anti phishing blocked Only way around it is to use a different search plug in like yahoo or duck duck go OR type paypal url in directly. Just started April 1 Same as your attached link image Only with paypal that ive noticed
  14. If I try to stream a radio station in Firefox it only works if I disable "Anti Banner" completely. I've tried adding the url under allowed URLs every way imaginable. Can someone tell me how to allow this url without disabling "Anti Banner"? http://player.tritondigital.com/embed.php?embedid=9851 It's the streaming link found on this page for http://www.groundzeromedia.org/listen-to-ground-zero/ Under "LISTEN ON YOUR COMPUTER The Ground Zero [SPAM!!!] is available Monday through Friday from 7pm to 12am Pacific on FM News 101 KXL located in Portland, Oregon. -Click HERE to listen to the live KXL stream in your browser (Firefox, Internet Explorer, Chrome) -Click HERE to listen to the live KXL stream in your MP3 player (iTunes, Windows Media Player, VLC)"
  15. I don't know if this helps but I'm running KIS 2013 on Win 7x64 with IE 11 and all MS updates as of Dec,11 2013 and the gadget works fine
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.