Jump to content

Radek178

Members
  • Content Count

    115
  • Joined

  • Last visited

About Radek178

  • Rank
    Cadet

Recent Profile Visitors

775 profile views
  1. I did it earlier. Here is it. https://www.getsysteminfo.com/read.php?file=d535c6f3446b87baed11c09308007ac4&ms=0
  2. Hello, thank you for your help, but it is does not helped me. One of the reasons is I have almost no compressed files on my PC.
  3. Thank you for your answer. But I use only 1 AV - Kaspersky. Avast is uninstalled. The folder I scanned with Kaspersky has only about 7MB (5600 files) > I think it is not normal. Because if I scan my whole PC - 6TB - it takes a month...
  4. Hi, I would like to ask you. I have windows 10 64b, latest version. CPU i5 3570, 16GB RAM. I ran custom scan 1 folder. It takes about 70 minutes and it is still not finished. It is normal? I tested the same folder with Avast and scan was about 30 seconds. I use the default settings of Kaspersky. Thank you.
  5. Thank you for your answer. I have installed the same AV on other PC with same Windows and there is no problem. Is it problem or not? My English is not good and I do not understand this article. It is too long for my English and Google translator is not good. I have Hyper-V activated on PC with this problem.
  6. HI, I would like to ask you. I install Kaspersky Free on Windows 10 64b and I have some problem. There is any solution? Please have a look at the attachment. Thank you.
  7. I have Windows 10 Creators Update (Redstone 2) and KIS says something like that: http://support.kaspersky.com/12848?cid=KIS...mpaign=KIS_17.0 When is it going to be fixed?
  8. But it did not blinks few days ago (I know it blinks when KIS something do). It blinks when I did something on PC but it is blinking almost continuously. Sorry for my English. But I think I solved it now. I switch OFF privacy control.
  9. Hi, I would like to ask you. I installed KIS about 2 weeks ago. I switch ON animated icon but icon still "blinks" works last few days. Why? No test runs on PC. I have latest KIS and latest w10 64b. Thank you.
  10. Hi, I would like to ask you. I created KRD and when I run it there is no internet connection (I tried Avast and Eset rescue disk and both has internet connection). It is a problem for me because I cannot update database. The second problem is scan speed. My HDD has about 60GB data and I switch OFF scan after 9 hours (there was about 12%). Sorry for my English. Thank you for your advice.
  11. Hello, it is strange. It works. 1. "inject script into web page" = OFF; Anti-banner = ON > Chrome and FB works 2. "inject script into web page" = ON; Anti-banner = OFF > Chrome and FB works 3. "inject script into web page" = ON; Anti-banner = ON > Chrome and FB does not work I switch OFF Anti-banner because I think "inject script into web page" = ON is better or not? Thank you.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.