Jump to content

Transisto

Members
  • Content Count

    4
  • Joined

  • Last visited

About Transisto

  • Rank
    Candidate
  1. Something went terribly wrong, When doing a virus scan destroy a 1.5TB Raid 1 partition. I'd like Kaspersky to acknowledge this problem. !!! ASAP
  2. You gave no detail on your hardware, /not that I care/ but that could help. : there is not such thing as firmware ... Just use it in text mode. You're not missing much
  3. Almost the same thing just happened to me. http://forum.kaspersky.com/index.php?showtopic=195865 It did not break one of disk (no rebuild request) , it wrote crap on the MFT on both of them. It's not like having a RAID1 is rare, Kas... should be ashamed and fix this ASAP.
  4. It's the first time I use Kaspersky live CD, It was only a prevention scan, The Kaspersky scan found some suspicious file but they were not infections being ran by my OS, (Windows 7) As I'm using a small SSD some of my folders were linked to HDD, they were ; Desktop, documents, app data, and many more from /user/ once I started my PC I had lost everything on my 2nd HDD and this was affecting my OS, all desktop icons were gone, many can't find X,Y,Z ... .exe autoruns I did a scandisk on the affected HDD on another computer and it repaired many errors, Here are the scan/repair results and showing the drive had used space while showing nothing on the drive. Scandisk results (screenshots) Then I did my best to match the gibberish named Found872653 folder to their corresponding directory. My desktop icons are back and I recovered most of my data, Windows must have deleted many entry when it saw the files were not available. itune is broken backgroung image is gone, (while it was on c:) about 10 autorun are gone from registry My custom taskbar with 25 quicklauch in C:\Users\Administrator\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch was deleted. every day I find 3-4 new things that doesn't work like before.... Who's fault ? 1st Kaspersky clearly messed the partition, (the linux logs show it had trouble unmounting the drive.) 2nd Maybe MSFT ... who deleted links and had trouble repairing symlinks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.