Jump to content

the forehead

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by the forehead

  1. Hello Knight Captain I couldn't get the edit function to work right but- I now see you were advising me to uncheck the setting, not check it. I misunderstood your post. Sorry and thanks, I'm glad to know I have it set correctly. (( {:->\
  2. I confused now. How will taking KAVs priority down, by conceding its resources(the CPU cycles due it) to other applications? The application/process could very well be a malicious process that KAV is conceding to. But I'm just asking, because I'm not even near to being an authority, and I may not be understanding what's going on there. I always leave that setting unchecked. (( {:->\
  3. Seems the priorities reset themselves back to 'normal' after a reboot, so I'm not going to keep changing them every reboot. Case closed (( {:->\
  4. Does anyone know of any possible problems that may be caused by setting the CPU priority of avp.exe to 'above normal', or even to 'high'(where I currently have it set) in Task Manager? I just feel that my main security process should be afforded the highest priority, to keep a step ahead of any malicious process, to arrest any malicious process as soon as possible, before said process can do any harm to my system/data. I also employ ThreatFire, and have its priority set to 'above normal'. A small message pops up when changing a priority, warning about the possibility of system instability caused by changing the priority of "certain" processes. Heck, maybe I should set KAVs priority to 'realtime', a step above 'high'. Why not? The Internet is the Wild West, and I often ride into some dangerous towns. Gotta be protected to the utmost. (( {:->\
  5. Thanks folks. Yes, my KAV is no longer supported by KL. But I've got this great resource, right here, to assist when needed. I have what I believe to be good reason(s) in sticking with 7.0 for now. It's sooo very much smaller and lighter on CPU and RAM resources, which is somewhat important what with my older system. With these Rambus' shuffling yos n nos, this lillo 7 performs - good enough for me anyway... (( {:->\
  6. OK. I'll look into doing that. We'll see. But I was hoping for an answer or speculation as to my question. (( {:->\
  7. First I should advise that I am still using KAV 7.0, because I don't upgrade any apps unless I see a clear advantage/reason to do so. Sometimes doing routine DB updating I get the usual "Update successful" window, but after that reads "Some components were not updated", so I run the updater again. After the 2nd update, I get the "Update successful" message again with no mention of the "components not updated" ending. After the 3rd update run, I finally get a "Your DB does not need updating" or something to that effect. I thought maybe because I'm still using KAV 7, the updater is telling me that the components necessary to upgrade to a newer version are not being downloaded. But as you can see, I do eventually get an 'update complete' type of message. But it's that 1st message- "Some components were not updated" that bugs me to no end. the forehead
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.