Jump to content

StranikS

Members
  • Content Count

    13
  • Joined

  • Last visited

About StranikS

  • Rank
    Candidate
  1. Ну отключить штатными средствами ничего нельзя (как внештатными я не вкурсе, еще пока, если найду то сюда напишу). Но могу дать советы: 1. Включите в Настройках в разделе Совместимость пункт Уступать ресурсы другим программам. 2. Не выключайте Кристалл иначе после его запуска он обязательно учинит внеочередной поиск руткитов
  2. Осталось добавить: "...Ваше сообщение было записано как пожелание, которое будет рассматривается при начале работ над новой службой поддержки. Если наши менеджеры решат включить данные изменение в функционал, то они возможно появится в новой версии Лаборатории Касперского!" :bj: :bj: :bj: :bj: //Устное предупреждение за флуд
  3. Отписываюсь: 1. Больше БСОД-ов не было и надеюсь не будет 2. По поводу проблем с резервным копированием по ftp создал запрос в ТП (313090245, также закинул номер вам в личку) Теперь кое что новое! Оказалась что проблема из пункта 2.1 это только вершина айсберга. Согласно вашему совету переставил кристалл, НО при этом сохранил настройки программы и данные по активации. В результате исчезла проблема с иконками в трее, о чем я уже писал выше, НО появилась проблема с сайтами. Кристалл заблокировал доступ ко многим сайтам, например http://Samlab.ws и https://my.kaspersky.com и многие другие. При попытке зайти на эти сайты мой браузер писал что сервер или адрес не существуют. Кроме того эти адреса не пинговались и нельзя было их протрассировать. Интернет стал работать медленно, все сайты загружались медленно, не мог ни чего скачать и т.д. Добавлю, что вкл. и откл. Антибанера при этом ни чего не давало. Новую проблему я решил - полной переустановкой кристалла. Удалил под чистую и поставил занова. Проблема с сайтами исчезла. Таким образом, я хотел бы довести до разботчиков и пользователей сведение о том, что устанавливать кристалл поверх существующего НЕЛЬЗЯ! Предварительно нужно полностью удалять сущестующий кристалл с компа.
  4. Проверил на предыдущей версии. Все тоже самое, тажа проблема...............
  5. Да чуть не забыл, там явно что-то с этим не так. Когда жмем ОК на данное сообщение, то появляется другое окно с параметрами моего хранилища и в етом окне все написано, адрес, папка и т.д. ОДНАКО запись идет вот так: Сервер: ftp://109.191.89.120 Папка: /BackUpCL ... Почему в поле папка название идет со слеша (выделил красным)! Косяк ведь.
  6. Снес, настройки оставил, переставил, проблема с иконками решилась (п.2.1). Ну с ней все понятно. Что тут сказать 21 век полным ходом, а ямы и канавы теже. Осталось решить проблему из п.2.2. Походу что-то криво там заделано, так как резервное хранилище на ftp заюзать ни как не выходит. Сразу оговорюсь аналогичная прога UPBackUp у меня все ето делает с пол тычка и ни каких проблем с соединением, так что проблема явна не в моем ftp-сервере. В разделе Xранилища резервных копий делаю так: 1. Создать - FTP-сервер: - адрес 109.191.89.120 - порт 21 - папка BackUpCL - Имя пользователя xxxx - Пароль xxxxx - режим пассивный 2. После чего на серваке в папке появляется файл: storage.xml вот такого содержания: <?xml version="1.0" encoding="utf-16"?> <storage version="1" name="Хранилище на ftp://109.191.89.120"> <guid>97ec68be-1534-4654-839e-9e9399dcf744</guid> <owner></owner> <creationdate>0001-01-01:00.00</creationdate> <historydepth>1</historydepth> <storage_type>4100</storage_type> </storage> 3. Далее даже никуда ходить не надо, просто жму на хранилище и вызываю пункт Изменить. Вуаля и выходит сообщение: Хранилище не доступно. Хотите указать его новое расположение? И усе, дальше либо удалить его, либо опять задавать все по новой и в результате замкнутый круг. Ботва какая-то...
  7. Ща попробуем... старый дедовский метод
  8. Сервис Удаленное управление компьютерами в сети (УУКС) штука хорошая, если только он работает! В моей локальной сети компы подключаются через свичи к DHCP-серваку провайдера, который раздает всем компам внешние ip-адреса, в результате получается что типа открытой локалки. И вот в такой сети УУКС не работает - он не находит кристаллы на других компах моей сетки. ЗЫ: Сразу скажу, что на всех компах с кристаллами в настройках сетевого экрана в разделе Сети на против подключения по ЕЗЕНЕТ-адаптеру стоит Локальная сеть. ЗЫЗЫ: Поставил новый Кристалл 9.1, там при настройки удаленного доступа можно адрес удаленного компа самому вбить, я вбил, а каспер написал, что по етому адресу кристалл не установлен Ну и как заставить этот сервис работать?
  9. Скачал, поставил, порадовался, что работает быстрее старой версии, но дальше я буду ругаться - см. новый топик: http://forum.kaspersky.com/index.php?showtopic=203834
  10. Скачал и поставил новый Kaspersky CRYSTAL 9.1.0.124ru и похоже зря я это сделал. Вот что получил: 1. Хорошее: - винда стала быстрее загружаться (WinXP SP3 Ru, ноут HP nc6320) - новый каспер подхватил все старые настройки и списки программ - теперь он работает быстрее, обновления грузит шустро и интерфейс у него практически не тормозит - исчезла проблема с просмотром компов в сетевом окружении, раньше выходило страшное сообщение о том, что чего то там недопустимо, теперь все работает (!!!!!!! вот и попробуй угадай в чем была проблема и при чем тут был PURE) 2. Плохое: - пропали иконки в трее у некоторых программ загружаемых при запуске винды, это PuntoSwitcher, AutoDialog, Orbit, O&O Defrag, NetDrive, Unlocker. ОДНАКО сами программы загрузились в память и работают как положено, но иконок в трее нет ЧТО ДЕЛАТЬ? - не понятно как работает Резервное копирование, т.е. в данном сервисе я в разделе Хранилище резервных копий задал новое хранилище на FTP-сервере, указал все как положено, адрес, папку, логин, пароль и т.д. Режим пассивный. Затем создал задачу резервного копирования и указал это хранилище. ОДНАКО при запуске задачи пишется Объект не найден. В ЧЕМ ПРОБЛЕМА? - ну и синий экран, как же без него. После возни с резервным копированием вдруг выплыл БСОД с главным кодом 0x0...07e и ссылкой на файл KL1.sys. Ни записей в логах системы ни дамп памяти не сохранились, так что это вся инфа по БСОДу. Таким образом, прошу помочь с п. 2.1 и п. 2.2 - ?
  11. Вот так всегда, хочешь помочь а разработчику и не надо... Пользую CRYSTAL 9.00.199ru на WinXPSP3Ru, при работе с Алкоголем120% каспер выдал критическую ошибку и продолжил работу. Однако алкаш завис, затем эксплорер частично завис, ну а после жесткого ребута все стало ОК. Каспер предложил отправить инфу в офис с дампами и т.д. ОДНАКО на стадии отправки, что-то типа "Отправка в "Лабораторию Касперского"", за полчаса так ничего не отправил - 0%. Ну и куда дампы слать, то? Вот прилагаю zip архив с дампами, сделанный каспером. http://narod.ru/disk/8039275001/KTS.9.0.0....4.dump.zip.html
  12. Указанные проблемы начались спустя 2-3 недели после перехода с KIS 2009 на KIS 2010 9.0.0.736.а.b. Переходил установкой поверх старой версии (с автоматическим переносом всех настроек). Ноут HP Compaq nc6320 T2300 WinXPSP3 полностью забит разными программами, новыми, старыми, обновленными и т.д. Использую алтернативный скин Friday-3. Установлены все компоненты кроме род.конт. и вирт.клавы. Больше всего удивило то, что проблема возникла не сразу. То есть до этого KIS 2010 что там делал свое в потьмах и мне не мешала. А сейчас каждые 15-30 мин запускается скрытая фоновая деятельность на 2-5 мин c загрузкой проца до 100% (значок в трее мигает). Я облазил весь форум и ничего дельного кроме как отключения сканеров через реестр не нашел. Но такое решение на столько же глупо как не запирать входную дверь в квартире, уходя на работу. Поэтому решил бороться сам и вот к чему пришел. 1. Скрытая фоновая активность в 2009 и 2010 была всегда, в связи с этим все проблемы в кривых настройках. 2. На загрузку компа при фоновой активности влияют: А) Наполнение списка контроля программ (чем список больше и не актульней тем тормоза сильнее) Б) Список объектов в разделе "Быстрая проверка" и "Быстрый поиск руткитов" (доступно через алт. скин). Если туда добавить например "системное резервное хранилище", то тормоза вам обеспечены. Вот мое решение, которое мне помогло (на моем ноуте с WinXPSP3, на ноуте HP Pavilion P8400 WinVista и на декстопе с WinVista) 1. Удалил KIS через тулзу kavremover10.exe (Необходимо для надежной очистки всех настроек и списка в контроле программ). Поставил занова 9.0.0.736 и скин. Выставил пункт "Уступать ресурсы другим программам". 2. В настройках списка объектов "Быстрая проверка" и "Быстрый поиск руткитов" оставил как есть в первом - "Сис. память", "Объкты автозап.", "Загруз. сектора" и во втором - "Скрытые об. автозап.". 3. Для принудительной проверки настраиваю и использую только "Проверка объектов", "Полная проверка" и "Углуб. поиск руткит". ЗЫ: Тормоза исчезли, фоновая активность стала как раньше незаметной... м-да 2010 еще та ца-ца.
  13. по 1) Разницы почти нет, 2010 это релиз с поддержкой новых ОС по 2) Требования к ресурсам такие же как и у 2009 по 3) Очень плохая идея, потом начнутся проблемы с тормозами при скрытой фоновой проверки (проблема пока что не решается без отключения компонентов). Десятку надо ставить в чистую, т.е. не поверх старой и без переноса настроек.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.