Jump to content

Amiri

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Amiri

  1. After the reinstallation of Admin Kit 6.0, Network Agent has been installed but, I couldn’t able to install the Antivirus in Admin Kit, therefore when I try to deploy to a client I can’t The Admin Kit has already find the Group of our Clients Networks, and I can update the clients computers by assigning the update task over them but clients color in group shows light red which is means that the Network agent and Antivirus has not yet installed therefore I cant synchronize Maybe the problem is the Admin Kit connectivity with Database or I don’t know some thing else. Please let me know what the issue is. Thanks, Amiri
  2. Finaly i have remove the Admin Kit and reinstall it, and after updating the Admin Kit, The Admin Kit distribute updates to all clients which was in the network and has already installed Kaspersky Antivirus. but the problem is that. The Admin Kit do not syncronize to the Host and create an error. but the clients are updating i dont know what is going onn. please Help in this regard as soon as anyone can
  3. should i remove the Admin Kit and reinstall it or just i should overwrite the Admin Kit to the current installation without removing the previous one. and then running the Backup from admin Kit, please let me know if i do this it wont effect worng. I have also followed the Event Viewer that CSAdmin Server creates Error and as well Warning below is the detail: CSAdmin Error: Failed to connect to the database in 600 seconds. Error information: 1950/-2147467259 (Generic db error: "Database error: code = 0x80004005, message='Unspecified error', description='Cannot open database requested in login 'KAV'. Login fails.', source='Microsoft OLE DB Provider for SQL Server', GUID='{0C733A8B-2A1C-11CE-ADE5-00AA0044773D}', LastStatement=''"), O:\CS AdminKit\development2\server\db\ado\db_inneradoconnectionimpl.cpp, 363 CSAdmin Warning: Database server '(local)' is unavailable, schema name: 'KAV'. Error description: Error information: 1950/-2147467259 (Generic db error: "Database error: code = 0x80004005, message='Unspecified error', description='Cannot open database requested in login 'KAV'. Login fails.', source='Microsoft OLE DB Provider for SQL Server', GUID='{0C733A8B-2A1C-11CE-ADE5-00AA0044773D}', LastStatement=''"), O:\CS AdminKit\development2\server\db\ado\db_inneradoconnectionimpl.cpp, 363 Please kindly help me in this regard ASAP. Thanks, Amiri
  4. i have followed the FAQ steps but the klbackup Application is not opening the box of backup and restore as it shows in FAQ, when i am trying to open the klbackup application from (C:\Program Files\Kaspersky Lab\Kaspersky Administration Kit) its just blanking and that is it, while it doesnt shows the box as in FAQ Please help me that how can i setup the Admin Kit. Thanks, Amiri
  5. Dear All, Please help me in this regard. Mr. Rob and Mr.Artem Petukhov or any one else from Admins' please response me that what can i do to solve the problem, its lamost 10 days that my Admin Kit is not running and 50 clients are out of date . Thanks, Amiri
  6. Hello Rob I had also taken a backup of Admin Kit about a week ago, but I don’t know how to restore that. here is a folder by the name of Packages which contains some setups of KAV, I have run those setups as well but they are also not implemented. If u could to tell me that how can I restore the backup what is the procedure. And I have contacted and filled many case requests to Support team of KAV but the result was unknown. If u could tell me how to contact properly to a supportive person of KAV. At first please let me know how to restore the backed up of Admin Kit. Thanks, Amiri
  7. The System Restore has not worked, i have only earlier backup from amount ago which i had backed up through Norton Ghost, should i Restore that backup. Please kindly let me know if I do restore the Norton ghost backup. Looking forward to your comment in this regard. Thanks, Amiri
  8. Hello Artem Petukhov As per your advice to my email below is the description. Description of Issues: When I am trying to opening the Kaspersky Administration Kit 6.0 a dialog box will appear that (Initialization of Kaspersky administration Kit failed, Kaspersky administration server was improperly installed or invalid server address specified would you like to specify another server address) although I have changed the Server address and Proxy server but the problem still exist. List of Below Step I tried (I have implemented only one step): Removing of Norton Ghost and Live update. I am using KAV 6.0 Administration Kit you have mention (Reset of Kaspersky Setting) for KAV 9.0 and KAV 7.0 but not for KAV 6.0 therefore I didn’t performed this step The rest of steps are not the solution for my issue Please kindly send us the solution as soon as u can as because from Dec,08 till now I don’t have access to KAV administration kit therefore all 50 clients are out of date and here in our Network we face lots of crisis. Case Number: CAS-355000-2PSGHC . Case Number is not usless. Best regards, Amiri
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.