Jump to content

xicobb

Members
  • Content Count

    57
  • Joined

  • Last visited

Posts posted by xicobb


  1. Bom dia amigos

     

    Através das respectivas actualizações tenho resolvido todas as vulnerabilidades detectadas

    pelo KIS2010 v 9.0.0.736, mas desta vez não estou conseguindo, por isso venho pedir ajuda

    para:

    Shockware Flash 10.0 r32

    ficheiro:C\Windows\System32\Macromed\Flash\NPSWF32.dll

     

    Ao tentar abrir NPSWF32.dll foi-me indicada nova actualização que instalei com exito

    versão 10.0.42.34 , todavia, não resolveu o problema, continua a aparecer no scan esta

    mesma vulnerabilidade.

     

    Agora, ao clicar no ficheiro, aparece o quadro a informar que se editar ou alterar este

    ficheiro pode danificar o sistema, pois trata-se de ficheiro do sistema .dll

     

    Também actualizei o Adobe Flash Plarey 10 Active x para a versão 10.0.42.34 e nada

    resolveu.

     

    Em detalhes -Aparece a janela de Descrição de Vulnerabilidades com a página totalmente

    em branco e não vejo link para este assunto em concreto.

     

    Como fazer para resolver esta vulnerabilidade?

     

    Junto anexo sysinfo, obrigado....

     

     

     


  2. Yo no tengo ese problema. Solo el que he comentado en el primer mensaje.

    Te recomendaria que cuando te salga el pop-up de amenaza de keylogger compruebes si el fichero en el que se ha detectado esa amenaza es de confianza o no.

    Si fuese de confianza puedes agregarlo a la exclusiones del KIS 2010.

     

     

     

    - El problema es que no hay ninguno pop-up. Lo veo solo en el informe detallado.

    Segun la opinion del forum no hay problema, se trata de uno falso positivo, creo.

    Gracias, saludos....

     

    xico


  3. El problema del kernel memory patch es debido a las limitaciones de acceso (obligadas por Microsoft) al api de ciertos sistemas operativos, sobre todo en los sistemas operativos de 64 bits.

     

    No tienes que preocuparte, seguramente es debido a algún driver de teclado, ratón, etc... a mi me salta el pdm keylogger con el vmware.

     

    Saludos

     

     

    OK gracias me quedo mas tranquilo.

    xico


  4. Também instalei recentemente o KIS e nada do que refere me aconteceu.

     

    Mas, está constantemente a detectar a ameaça KEYLOGGER em Kernel mode memory patch.

     

    Não aparece nenhum pop-up mas eu vejo no relatório detalhado. Penso ser um falso positivo, com a versão

    anterior acontecia o mesmo. Estou averiguando o que se passa, mas ainda não conclui nada.

     

    Contigo também acontece?

     

    Obrigado pela tua resposta. Boa tarde, cumprimentos.

     

    xico


  5. Abra o diretório C:\Windows\System32, click com o botão direito do mouse na propriedade do arquivo DKBFLTR.SYS.

    Se aparecer a informação Dritek PS2 Keyboard Filter Driver, adicione o driver na Zona Confiável.

     

     

     

    Boa noite

     

    O meu KIS 2010 v9.0.0.463 também me detecta com frequência o Keylogger neste caso em Kernel mode memory patch, que penso tratar-se de um falso

    positivo.

    Ao Donkid peço o favor de me prescrever a solução.

    E ao Paulo pergunto se tem mais algum sofware de protecção instalado. Por exemplo W. defender ou outro antyspyware quer no estado de activo

    ou eventualmente desactivado. Qual o SO, vista ou xp e também a versão do KIS......

    Ah! e gostaria ainda que me informásse como lhe surge a indicação de que esta ameaça é detectada, ou seja :

    -Recebe alguma mensagem via popup?

    -É através da consulta aos relatórios?

    -Ou, por outro processo?

     

    Grato pelas v/respostas, um abraço

     

    xico

     

     

     


  6. Por qualquer razão o java quando se actualiza deixa as versões anteriores no PC. Eu resolvi está questão indo ao Painel de Controlo e removendo todas as versões do java exepto a última.

     

    Viva joao

     

    Queria também agradecer-lhe a sua informação. Correcto, de faco este programa tem essa particularidade. Não se deve actualizar instalando "por cima"

    mas sim desinstalar primeiro a versão antiga. Vou ponderar em seguir a sua dica, obrigado.

     

    xico


  7. Use este programa para remover o Java.

    Baixe a última versão do Java aqui.

    Após instalar a última versão, apague o relatório das vulnerabilidades e faça um novo scan.

     

     

    Boa noite

     

    Conforme S/instruções, baixei JavaRa 1.15 para eliminar as versões antigas,mas não consegui finalizar.

     

    Segui todos os passos solicitados pelo programa até abrir uma pequena janela que mostrou: Removed c:\Programa files\Java\1.6.0 OK

    Clicando no OK da janela atrás - unica opção disponível - aparece o seguinte texto:

    - Busca finalizada de todas as versões antigas de JRE que se encontram neste sistema. Um arquivo de registo foi criado no teu sistema.

    Chama-se JavaRa.log e pode encontrar-se na tua "carpeta" principal do disco duro (c: por exemplo)

    JavaRa agora abrirá o arquivo de registo OK

     

    -Clicando deste ultimo OK direcciona-me para as várias opções e aqui clicando em tarefas adicionais abre-se um menu com várias alternativas,inclusivé;

     

    Abrir arquivos de registo JavaRa (ir) mas, daqui não avança mais, pois ao clicar em (ir) nada mais acontece.

    Lamento, mas foi tudo o que consegui. E não encontro em mais lado nenhum sinais do registo do arquivo que diz ter sido criado.

    De todo o modo os meus agradecimentos pela colaboração prestada. Voltarei oportunamente, se for caso disso.

    Abraço,

    xico

     

     


  8. Crie um relatório GSI.

    Baixe o arquivo aqui.

    Envie o arquivo aqui.

    Copie e cole o endereço do seu relatório aqui no forum, para podermos analisá-lo.

     

    Sobre o Defender, eu li em algum lugar que no Vista e com o AV 2010 ele não deve conflitar.

     

    Quanto ao MALWAREBITS, recomendo não instalar.

     

    Abraço

     

     

    OK, em todo o caso vou desactivar o Defender. Independentemente te conflituar ou não, penso que só tenho a ganhar

    mantendo apenas o KIS activo,suponho que será mais eficaz e assim fica excluida a possibilidade de eventuais conflito, não é verdade?

     

    Quanto ao MALWAREBITS, apenas pretendia fazer um test. E como ele na versão grátis não tem protecção real, pensava que o podia ter instalado

    sem qualquer problema. Mas, pou uma questão de prudência, vou desistir da ideia.

     

    Muito agradecido por todos os esclarecimentos,

     

    xico


  9. xico,

     

    O link para o seu relatório está errado.

    Em relação as vulnerabilidades, você não precisa criar nenhum relatório GSI.

    Como eu disse, procure manter todos os programas do PC atualizados.

     

     

    OK já tinha dado pelo erro. Estava tentando rectificar, mas uma vez que não é necessário,fica sem efeito.

     

    É isso que tenho tentado fazer, ou seja actualizar. Porém, no caso específico do Java, não estou entendendo.

     

    Vou tentar estudar melhor o processo, Obrigado.

     

    xico


  10. Boa tarde, caros companheiros

     

    No W.Vista home premiun 32 bits Sp2 tenho instalado:

    KIS 2010 v9.0.0.463 + Windows Defender - ambos activos.

     

    Aparentemente, não há sinais de conflitos. Em todo o caso, gostaria de ser informado se devo manter os dois operacionais em simultâneo,

    ou se, como o KIS também tem o módulo antyspyware, (possivelmente melhor do que o do Defender) se devo, desactivar o Defender e manter

    activo apenas o KIS.

     

    Queria também instalar o MALWAREBITS para depois correr em modo de segurança.E a minha dúvida é se ao executá-lo em modo de segurança

    também devo desactivar o restante software, no caso W.Defender e o KIS....

     

    Grato por todos os esclarecimentos,

     

    xico


  11. Boa tarde a todos

     

    Meu SO é windows vista home premium 32 bits Sp2

     

    Entre outras, o KIS diz-me que o ficheiro c\Program Files\Java\jre 1.6.0\bin\java.exe contém vulnerabilidades.

     

    Fiz as actualizações que julgo necessárias, ou sejam:

    Java 6 update 16 através de download.

    E através do painel de Control em Java Control Panel.

     

    Em ambos os casos, obtive a confirmação de que tenho as ultimas actualizações instaladas.

    Todavia, ao fazer novo scan aparece sempre esta mesma vulnerabilidade.

     

    Que mais devo ou posso fazer?

     

    Muito agradecido. Cumprimentos,

     

    xico


  12. Rui,

     

    Enquanto a sua licença for válida, você poderá atualizar o produto sem problemas.

    Desinstale a versão 2009 e instale a 2010, digitando a mesma licença.

     

     

    Afirmativo.Entretanto, se estiver atento na desinstalação da 2009 vai perguntar-lhe se deseja salvar a licença.

    Caso selecione salvar licença, ela será transferida para a nova versão e não terá que a introduzir manualmente.

     

    xico


  13. Pessoal, boa noite!

     

    Gostaria de saber como eu faço para zerar o mostrador de Ameaças Detectadas do KIS 2.010.

    Já fucei pacas nas configurações do KIS, limpei tudo que vi manualmente, mas não some as verificações e detecções que foram realizadas.

     

    Vejam a imagem abaixo:

     

    post-176967-1254624838_thumb.jpg

     

    Desde já agradeço pela atenção!

     

    Serial.com

    -

     

    -Já tentou ir a relatórios e limpar?

    - No meu caso resultou. KIS2010 9.0.0.463 - Windows vista 32bits SP2

     

    Diga algo, boa noite

     

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.