Jump to content

Digger36

Members
  • Content Count

    6
  • Joined

  • Last visited

About Digger36

  • Rank
    Candidate

Recent Profile Visitors

132 profile views
  1. @K-SNAFU: That is because you have an other unrelated problem as Mefodys explained here. The people in this topic DO have the problem when starting up Chrome.
  2. You stop scanning ANY traffic on port 8009 of your device (not only encrypted as far as I know) so yes... this actually IS lowering security as the port may be used for other purposes..
  3. It works... But also lowers security I presume and I rather keep the annoyance for now to click away the certificate error then lower security settings
  4. Turn off Encrypted connections scanning would be a remediation that would reduce security so I am not willing to do that and I use my Chromecast on a regular basis so that is also hardly a solution. I'm hoping for a more structural solution from Kaspersky.
  5. This sound like axactly the same problem I face. The URL is a hexadecimal thing that leads nowhere and the certificate error (self signed certificate) appears as soon as I start Chrome. Any solutions yet? Can I contribute?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.