Jump to content

graflekx

Members
  • Content Count

    23
  • Joined

  • Last visited

About graflekx

  • Rank
    Candidate
  1. Спасибо, уже не нужно. Рассказываю как вышел из ситуации, может кому-то пригодиться: - Создал новую учетную запись, зашел под ней, отредактировал полику безопасности и настройки безопасности IE. - Сделал экспорт этих настроек через мастер переноса файлов и параметров, сохранил на диск. - Перезагрузил в безопасный режим, зашел под заблоченной учетной записью. - Сделал импорт сохраненных ранее настроек по политике безопасности и IE. - Перезагрузил и получил положительный результат, удалил новую учетную запись. Далее эксперимент для выяснения причины, почему так произошло: - Сделал снимок рееста и ФС нормально-работающей учетной записи, чтобы потом можно было выяснить что изменилось после установки Касперского. - Сделал контрольную точку восстановления, чтобы можно было откатиться назад. - Установил Касперского Crystal 9.0.0.199 RU. - Проверил работоспособность учетной записи - все в порядке. - В настройках Касперского поставил галочку "Блокировать выполнение опасных скриптов в IE" - всё, приплыли, JS вырубился полностью на всей учетной записи. - Снял упомянутую галочку в настройках, перезагрузил Касперского - результат нулевой, JS остался полностью мертвым. Отсюда вывод - где-то глюк у Касперского в этом месте, он меняет настройки, но не возвращает их назад. - Сделал откат по контрольной точке - результат нулевой, что собственно и ожидалось. - Удалил Касперского, перезагрузился. - Посмотрел снимок реестра - Касперский изменил политику безопасности и настройки IE в реестре и тупо заблокировал изменение параметров в этих ветках реестра, через Regedit их невозможно отредактировать. Именно из-за этого не помогал откат по контрольной точке и импорт правильных настроек - данные в реестре просто не изменялись. - Проделал в безопасном режиме все выше описанное и опять получил положительный результат - JS заработал. Вывод: - Касперский явно глючит на каком-то этапе, и после полного удаления он не снимает защиту с реестра, как он блокирует изменения в реестре - я не понял. - По этой причине не работает откат по конрольной точке или импорт правильных настроек безопасности. - Все настройки или откат нужно делать в безопасном режиме работы. Вот такая длинная история. Все участникам дискуссии - спасибо за советы, удачи...
  2. Уже прошедший этап, это первое что я сделал, не помогло. Изменения произошли видимо в реестре, при чем только для существующей учетной записи - а вот где именно знать бы еще. Откат контрольной точки вернул все на место, кроме жесткого запрета на исполнение JS...
  3. Да нет, не все так просто, под старой учеткой установлено очень много программ по бухгалтерии, которые привязаны к учетной записи и базам - переносить все вручную это титанический труд, автоматический перенос параметров и файлов между учетными записями не прокатывает. В тоже время, эти программы в своих интерфейсах используют JS и сейчас не работают из-за того, что Касперский заблокировал выполнение этих скриптов. Касперского удалил, а блокировка осталась - вот такой вот гемморой. Если выхода не найду, то придется все переносить вручную, уже перепробовал сотни способов, вплоть до новой регистрации всех библиотек через командную строку под админом :dash1:
  4. Да, как раз по этой инструкции переустанавливал IE два раза - результат нулевой. IE заработал, но JS в нем вырублено наглухо, при чем не только в браузере а на уровне системы - перестали работать программы в составе которых есть JS... Есть интересный момент - если создать еще одну учетную запись администратора и войти в систему под ней, то все работает. Такое впечатление что где-то политика policy изменена, но не могу понять где именно - все выставлено верно...
  5. Наводящий вопрос: в Кристале есть настройка "Блокировать выполнение опасных скриптов в IE" - я грешу на эту фичу. Каким образом происходит блокировка (реестр или фс), где искать изменения ???
  6. Здравствуйте коллеги! Давно я здесь небыл, но появилась проблема. На OS Win XP SP3 произвел чистую установку Crystal 9.0.0.199 RU. Установка прошла без проблем, антивирус запустился нормально. Вот только IE (8-ка) полетел полностью - перестал загружать сайты и т.д. Пришлось удалять IE и устанавливать его заново - ситуация не изменилась. Удалил Crystal, на всякий случай после удаления "прошелся" kavremover. Заново переустановил IE - движок заработал, но отказала напрочь JavaScript... Все сайты на которых присутствуют скрипты работают не корректно, JavaScript вообще умер, причем только в IE (в ФФ и Опера все нормально). Уже сбился с ног в поисках причины... Как откатиться назад и в чем может быть проблема? Помогите советом, заранее спасибо... http://www.getsysteminfo.com/read.php?file...89133e41f98e933
  7. Не вероятно, но факт!!! Причина глюка все же нашлась... Опишу всю проблему, мало ли кому может понадобиться способ её решения... Решил все таки помучить КИС 2009, который стоит на другой машине. Перечитал заново всю эту ветку форума, начал пробовать все что обсуждалось. Дошел до драйвера kl1.sys Для тех, кто не знает (ну, мало ли, кто еще эту тему читать будет) - это перехватчик сетевого трафика, он и еще несколько файлов поставляются в библиотеке КИС и устанавливаются при инсталяции. Данные файлы как раз и отвечают за адекватную работу встроенного в КИС сетевого экрана... Проверяю работу этих драйверов: Система -> Свойства -> Оборудование -> Диспетчер устройств -> Вид -> Показать скрытые устройства... Находим Драйверы устройств не Plug and Play -> Kl1.. Выводим свойства этого драйвера, останавливаем службу... Выгружаем КИС и заново загружаем - Сетевой экран не работает, так и должно быть... Перезагружаем ПК, после перезагрузки КИС вываливается с ошибкой "Не возможно включить все компоненты..." Заходим в КИС -> Настройка -> Параметры -> Отключаем самозащиту и выгружаем КИС... Запускаем командную строку -> Regedit, находим нужную запись в реестре: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KL1 Вот здесь у меня и начиналась вся сказка... У меня лично стояло ДВЕ записи Start одна из которых была с параметром 1, тоесть запускала драйвер, а вторая (сразу после первой) с параметром 0, тоесть останавливала драйвер... Теперь становится понятно почему не работал сетевой экран. Так как ручками исправлять бесполезно, то просто удаляем строку Start с параметром 1. Перезагружаем машину в Safe mode (безопасный режим) с поддержкой командной строки. Запускаем командную строку -> Regedit, находим нужную запись в реестре: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KL1 Находим запись Start меняем параметр на 1. Перезагружаем машину в нормальный режим - всё КИС загружается нормально, все компоненты включены. Включаем в КИС самозащиту... И самое интересное, что после этого исчезли все глюки с дублями записей в реестре. Вот такая вот история... PS: огромное спасибо sergio342 за "наводку" на этот драйвер )))
  8. А в КИС появился встроенный редактор реестра? Та запись в реестре была заблокирована мной уже после установки КИС, так как он при установке прописался два раза на автозагрузку при загрузке системы. Настройками КИС это ни как не убрать. Такой вот глюк с двойной записью в реестре во многих местах появился после установки КИС, в том числе как раз и с сетевым экраном. Каким образом я это исправлю через настройки КИС ? Удаляем все ключи ручками в безопасном режиме, а при старте КИС их опять восстанавливает, хотя записи в реестре есть, и получается дубликат в итоге.
  9. Пройденная тема. Все это и не только уже пробовал. Тут что-то в самой Оси еще видимо + глюки при установке КИС, которые исправить не удалось. + конфликт с встроенным брандмауером виндовс, потому что КИС его вообще не видет, даже когда тот включен, хотя при установке должен видеть. Короче наслоилось много чего, поэтому легче плюнуть и переехать на другую версию, чем неделю расхлебывать ошибки. Да и СП настойчиво советовала использовать именно эту сборку, не знаю, может я их не совсем правильно понял (они почему то упорно не хотели со мной общаться ни на каком другом языке кроме как на немецком, хотя вопросы я задавал на русском и потом на английском, немецкий я не очень хорошо знаю)...
  10. Ну в общем то в 8-ой нашел причину сбоя - двойные записи в реестре. А вот почему это происходит не совсем понятно, точнее совсем не понятно. Удаляем записи в ручную, выгружаем КИС и снова загружаем - все работает отлично. Перезагружаем машину и опять тоже самое, смотрим реестр - опять двойные записи. Честно говоря нет желания и времени разбираться откуда идет этот сбой и каким чудесным образом записи появляются в реестре в виде дубликатов, поэтому пошли другим путем. Скачал и установил КИС 2010 сборки 459 EN, вроде пока полет нормальный, 18-25% от ресурса поцессора, 20-50 мб ОЗУ - это более чем приемлемо, конечно немного тяжелее чем 8-я версия, но меня устраивает, это с учетом того что в ФА включен эвристик. Бывают иногда всплески раза в два больше нормы, но это вызвано запуском ПО которого нет в базе КИС и для которого не созданы правила. Глюков пока не заметил, будем ждать оф. релиза 463 сборки, а там видно будет. Спасибо всем, кто пытался помочь в данной ветке.
  11. Да, эта версия стояла три дня, три дня я за ней наблюдал, работать на машине было почти не возможно, постоянно в полуподвешенном состоянии. Видимо эта сборка просто не для данной комплектации железа, я так думаю. Других версий нет.
  12. Нет, всё тоже самое, замучался я воевать уже с этой версией. Пробую последний вариант - ставлю 7-ку, затем поверх поставлю 8-ку. Если не пройдет, плюну на лицензию на два года и установлю NOD как альтернативу, пока не выйдет пофиксенная версия 463, а там посмотрим... Мне не нравится строка в логах инсталятора windows: Я изменил все методы запрета политики безопасности и очистил их через AVZ, но этот бред все равно пишется в лог. Где-то я что-то упустил видимо. Не думал, что когда нибудь столкнусь с таким гемороем на КИС...
  13. Ну, этот релиз в оф. продаже я еще не видел, кроме 459 в EN локализации. Даже при полностью отключенной Проактивной защите и отключенной Эвристике в ФА - процесс avp.exe занимает 86% ресурсов процессора и 304 мб памяти!!! Представляете что будет если еще запустить какую нибудь программу от Adobe? +++ множество проблем с доступами на url ресурсы, об одной из них я писал уже в этой ветке форума http://forum.kaspersky.com/index.php?showt...p;#entry1051379 Так же проблемы с авторизацией в сервисе WebMoney и еще куча проблем именно с теми ресурсами с которыми нам приходится работать. Данные проблемы не решены, поэтому возможность перехода на КИС 2010 отпадает сразу. Вот такая вот грустная история...
  14. Потому что этот КИС установлен уже как 5 дней. Я просто запускал Мастер обучения и проверял реакцию на спам. Так то он работает, просто отключены некоторые функции защиты. Спасибо за подсказку про реестр - удалил одну запись, сейчас докачаю одну из версий и попробую перезагрузиться, чем черт не шутит, я уже пробую любые варианты. Чуствую что из-за всех этих экспериментов, точно Ось переустанавливать скоро придется ))..
  15. И самое интересное, что при установке КИС пробовал включать и отключать встроенный в винду брандмауер. КИС всегда при установке реагировал и задавал запрос на отключение, но в этот раз ему явно по "барабану" включен он или нет.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.