Jump to content

cryptonium

Members
  • Content Count

    4
  • Joined

  • Last visited

About cryptonium

  • Rank
    Candidate
  1. Recently I noticed that whenever I try to locate my child's Google Pixel device, I get the message that GPS is turned off on the device. But the GPS is working normally and I'm able to check the device's location using Google Map's Location Sharing feature. I'm able to see the usage of the device and its current battery level but not its location. Any help is appreciated, thanks.
  2. Yes, I'm aware of that, but the problem does not happen at Windows startup and only started happening after upgrading to KIS 2009. I was wondering if there's some type of exception I can add to the KIS 2009 settings that would solve this problem, or maybe change something in the Paint Shop Pro X2 settings that would have the same effect. One program I think I installed after installing KIS2009 was Acronis True Image Home 2009. Is there a known issue between it and KIS 2009?
  3. Thanks for your reply. I did as you asked, and here's the URL to the report: http://gsi.kaspersky.fr/read.php?file=aec8...9a9ba3&ms=0
  4. Hi all, I recently upgraded my Windows XP machine to KIS 2009 and began facing a problem when starting Corel Paint Shop Pro X2. I had PSP X2 installed when I was using KIS v7 without any issues, but after upgrading to KIS 2009 whenever I start PSP X2, it would wait for around 5 minutes before actually launching. I added it to the trusted application list in KIS 2009 but it's not making a difference. Btw, the reason I know it's because of KIS 2009 is that if I disable KIS 2009 the application launches without any delay. Any help would be appreciated, thanks!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.