Jump to content

f4kkir

KL France
  • Content count

    205
  • Joined

  • Last visited

3 Followers

About f4kkir

  • Rank
    Cadet

Contact Methods

  • E-mail
    0
  1. super tiens nous au courant si ta configuration améliore la situation de manière pérenne.
  2. Bonjour, avant d'ouvrir une demande de support (ce qui au demeurant reste une bonne idée à cause des limites du support sur le forum). Notez que 450 000 events dans la base de donnée est tout à fait raisonnable. Néanmoins en fonction des versions, le maximum d'event dans la DB est souvent par defaut de 400 000. Si tel est le cas sur votre SC10, et si vous avez un nombre d'events supérieur à la limite, il convient alors d'augmenter le nombre d'evenements max dans la DB. On peut aisément monter à 1 million. Pour savoir si le nombre d'event est supérieur à la limite (meme si bien sur il y a une petite marge correspondant au temps nécessaire pour FIFO) : - propriétés du serveur d'administration / rubrique "evenements" > ici se trouve la nombr ed'event max. - propriétés du serveur d'administration / rubrique "Avancé" / "information sur la base de données" > ici se trouve le vrai nombre d'events actuellement dans la DB Et donc hypothèse ici, si le nombre d'event réel > au nombre d'event max, alors il est possible qu'ici un effet de bord mène au symptome rencontré (meme si je ne m'explique pas l'effet de bord). Résumé : j'augmenterais donc le nombre d'event max et suivrait la situation
  3. Passerelle de connexion DMZ

    Bonjour, oui effectivement j'aurais du d'emblée citer cette alternative. En effet, le serveur secondaire managera les machines du site distant tout en restant sous les "ordres" du Security Center principal. Voici pour rappel la démarche pour déclarer un serveur secondaire : https://support.kaspersky.com/10495 N'hésite pas à nous tenir au courant.
  4. Bonjour, pour retirer l'hypothèse que l'Update Agent ne remplit pas son role correctement, je désactiverai l'assignation automatique des Agents Relais (propriétés du Serveur d'Administration / rubrique Agent Relais, décocher l'option d'auto-assignation). Par ailleurs si vous n'avez pas de schéma réseau qui nécessite l'utilisation d'Agent Relais, sachez qu'il n'est pas nécessaire d'en déclarer ici manuellement. Une fois ces Agents Relais désactivés (bien sur dnas le cas de figure où vous ne les utilisez pas), les machines devraient toutes venir récupérer les mises à jour sur le Security Center (du moins elles chercheront la source indiquée dans les prorpriétés des taches de mise à jour de KES). Si ainsi configuré, les KES se mettaient désormais correctement à jour, nous aurions identifié le problème dans le role Agent Relais. Si ainsi configuré, les KES avaient toutes un souci de mise à jour, je vous conseillerais alors de flusher les updates dans le Security Center / relancer la tache de mise à jour du Security Center pour faire retélécharger un nouveau set "frais" et relancerait la tache de mise à jour des KES. Tiens nous au courant.
  5. Passerelle de connexion DMZ

    Bonjour PierreM31, ce schema (très bien décrit, merci) n'est pas utilisable avec l'Agent Relais (configuré pour endosser le role de GW en se basant sur une déclaration basé sur UNE IP). Remarque complémentaire la manipulation (certes astucieuse) faites sur le paquet des machines clientes n'est PAS supportée (meme si cela avait fonctionné Je ne vois pas de facon de faire ici, sauf peut-etre (MAIS sans que je puisse etre plus précis), en ajoutant une "route" ou en faisant du Network Brigde (OS server), mais je ne sais si ce serait fonctionnel, ni meme si cela serait une bonne practice. Bonne journée.
  6. Cool, tiens nous au courant. Bonne journée.
  7. KES10 Triangle Jaune Lan

    Nicol@s, je viens de voir ta remarque arrivée pendant mon post. Sache qu'il existe un PF1800 (Private Fix) qui addresse des soucis de connectivité qui peuvent parfois se présenter en version 10.2.5.3201 (KES10SP1MR3). Donc si tu optes pour l'upgrade vers KES10SP2 (10.3.0.6294) rien à faire Pour la version 10.2.5.3201 il est possible de demander ce Private Fix 1800 au Support en passant par le portail Company Account. Si c'est ton choix, mentionne alors l'URL de ce post et décrit tout de meme en quelques mots le symptome rencontré. Attention : je ne peux pas savoir si ce PF sera une solution à ce symptome, ce n'est qu'une proposition. bonne journée.
  8. KES10 Triangle Jaune Lan

    Bonjour, je sais que ce n'est pas une réponse géniale, mais il est cohérent que ce type de problème ait pu disparaitre avec la dernière version KES 10 SP2 car en dépit du fait que ce n'est qu'un Service Pack 2 de KES, KES a subi beaucoup d'amélioration notamment dans la manière dont elle intercepte la partie réseau. Gageons que ce soit définitif avec cette version
  9. Bonjour, je ne m'explique pas pourquoi elles arrivent aujourd'hui justement au retour de vacances. Je vérifierai déjà en premier la tache d'envoi de rapports : - sa planification pour vérifier si l'option "lancer les taches non exécutées" est cochée - ainsi que les résultats de la tache (son déroulé pendant les jours précédents) En effet je pencherai pour une tache qui (alors que planifiée tous les jours) ne se serait pas lancée pendant vos congés (à vérifier dans le résultat des taches d'envoi). Puis au retour des vacances (et là il faudrait en savoir plus sur l'état du Security Center ou les manipulations faites), le Serveur d'Administration "aurait repris ses esprits" (ou la tache se serait lancée; ou aurait été lancée UNE fois pour recevor les rapports manquants et SI l'option "lancer les taches non executées", alors toutes les exécutions manquantes pourraient avoir généré ce "flood" d'email). Si l'hypothèse vous semble correcte, en guise de "correction", je stopperai la tache (dejà fait si j'ai bien compris), je décocherais dans ses propriétés l'option "lancer les taches non exécutées" puis je la relancerai pour ne recevoir qu'un rapport SI tout est correct. Faites nous savoir si l'hypothèse tient. Bonne journée.
  10. Bonjour, il sera plus aisé de partir dans la bonne direction avec les versions respectives du Security Center et des KES concernées. En première approche cela me fait penser à un groupe sur lequel un Agent Relais serait positionné et où cet Agent Relais serait indisponible. Bonne après midi.
  11. Rapport personnalisé sous KSC

    Bonjour, meme si nous ne faisons pas de support sur les script SQL, note qu'il ne faut absolument pas faire d'écriture dans la DB Kaspersky. Seule la lecture est donc autorisée. Au cas où tu ne l'aurais pas remarqué dans le répertoire d'installation du Security Center tu trouveras un fichier KLAKDB.CHM qui contient les schémas de la DB et quelques informations qui t'aideront à l'interroger plus facilement. Bonne soirée
  12. Rapport personnalisé sous KSC

    bonjour, Il n'est toujours pas possible de faire un rapport contenant ces deux inventaires. En revanche pour les rapports il est possible de les faire : - sur un groupe d'administration - sur une sélection d'ordinateur - sur une liste d'ordinateur (un à un ou en important une liste de machines / un Netbios par ligne dans ce fichier) Pour le voir, il suffit de créer un nouveau rapport, le second écran de l'assistant de création du rapport proposera ces 3 possibilités Une solution de contournement possible (mais pas parfaite), serait de générer séparément les deux rapports ; de les enregistrer au format XML puis de les merger pour n'en faire qu'un. bonne après midi
  13. Bonjour, la solution d'ajouter l'utilisateur par votre DBA est surement la meilleure. tiens nous au courant. Concernant KLBackup voici un article qui décrit son utilisation et sa syntaxe. Par defaut celui ci n'a pas l'option pour le planifier néanmoins, on pourrait envisager une planification à l'aide de taskschd ; mais la meilleure solution reste la tache de backup native. KLbackup (article SC9 mais c identique en SC10) : https://support.kaspersky.com/fr/7444 bonne journée
  14. KES10 Triangle Jaune Lan

    Bonjour anthony82, ClementB, en ne me basant que sur le rapport GSI pour ma part j'orienterais ma recherche vers la déclaration des réseau (stratégie/parefeu/reseau). En effet on voit que la machine est configurée en IPv4 ET IPv6 (je ne peux pas etre certain de quelle NIC). Il n'est possible de savoir si cette piste est la bonne mais dans le doute un conseil : peut etre le mask utilisé pour IPv6 qui n'est pas correct. Notez une particularité de KES pour les déclarations de range IPv6 mauvaise syntaxe : fe80::/16 CORRECTE syntaxe : fe80::%1/16 il faut rajouter ce que Microsoft appelle le zone index. Cette modification est nécessaire pour toutes les NIC configurées en IPv6 bonne journée.
  15. Bonjour, effectivement poursuivre le diagnostic ici serait fastidieux. Tu peux contacter le Support par le biais du portail : https://companyaccount.kaspersky.com bonne journée !
×