Jump to content

Herman Heller

Members
  • Content Count

    35
  • Joined

  • Last visited

About Herman Heller

  • Rank
    Candidate
  1. Since a few days (since 25 March?) every update of the database is rather big (≥ 1.0 MB or even ≥ 2.0 MB). I was used to database updates with sizes around max. 600KB max. Does anyone noticed the same? Has anyone an explanation? I have KIS 14.0.0.4651 (f). Patch f was installed 25 March. Rgds, HH
  2. Final Update (22Nov13): Dear forum colleagues, Following my last message of 12Nov13, this is my final update with responses from the Support Team. Recap - My observation was: when I exit KIS, power down the computer and starting up the computer again, then KIS 2014 is not starting automatically again [has to be started manually]. After sending trace files for various start-up situations, the Support Team asked me at last to test a few power setting (related to hibernation and the fast start-up setting in Windows 8). My conclusion - they pin-pointed the issue; so, the issue is somehow related to power settings in Windows 8. And …………….. my gut feeling is that other start-up issues (mentioned on this forum) are related to this too. Finally – The Support Team suggested to close my ticket (and so we did) and on my question “What is your follow-up, how do you proceed on the observations/work on this issue?” they told me they will try to reproduce the situation and if possible that a fix will be applied via a patch. This message closes my contribution on this subject (unless something special happens). Rgds, HH
  3. Update (12Nov13): Dear forum colleagues, I think the Support Team has found the reason for my mentioned observation. My observation was: when I exit KIS, power down computer and starting up computer again, then KIS 2014 is not starting automatically again [has to be started manually]. Today the Support Team asked me to uncheck 'Turn on fast startup' at the power options in Windows 8 (which is the recommended setting in Windows 8) and to check the behaviour. Result: KIS 2014 is starting up automatically again after shutting it down before powering down the computer. So, the root cause or at least the connection between the observed issue and a Windows 8.1 setting is found, I think. I suggested that this may also be the reason for other observations/remarks about the KIS 2014 start-up behaviour. It up to the Support Team if they want to pursue this issue. Since I just replied with my observations, I have not got an answer to that. Rgds, HH
  4. For me (KIS 2014, Windows 8.1, x64 Pro) patch c brought even slower website loading. Very frustrating. Hope this will be resolved very soon. (Considering changing Internet security program, but have experienced that Bitdefender is no better for me to this respect). Rgds, HH
  5. Update (10Nov13): Still no final conclusions from Tech Support. Last Friday they asked me if I had patch c (yes, I have), to restore all settings, to send my new gsi log and to check for *.dmp files (which I had not). Keep the forum members posted about their response. Rgds, HH
  6. Maybe uncessary to say, but you also have to “Disable Traces”: ------------------------------------ How to make traces: Open your Kaspersky software. You see at bottom the text Support. Click on Support. Now you will see a new window with the option "Tools for support" Click this button. Enable the traces by clicking the "Enable traces" button. Once completed, turn off the traces by clicking "Disable traces" button. ----------------------------------- Rgds, HH
  7. I have been asked to generate trace files too. To remove them, the Support Team instructed me (and it worked well): -------------------- Afterwards, to remove the trace files, open your Kaspersky software. Click on Settings. Now click on Advanced Settings. Click on self-defense and turn the option off via the checkbox. Click Apply and then OK. Now click with the right mouse button on the taskbar icon. Choose Exit here. Kaspersky is now turned off. Now remove the. ENC1 files. Start Kaspersky again. Repeat the steps above, but this time turn the self-defense back on. Press Apply and then OK again. ------------------------ Rgds, HH
  8. Update (4Nov13): Tech Support asked me to create several Trace files again last week. Today they asked another Trace file. No final response yet. I will share their remarks/comment on this forum. Rgds, HH
  9. Update: Tech Support asked me to create so-called Trace files and to send them to them. I did yesterday. No response yet. I will share their remarks/comment on this forum. Rgds, HH
  10. This is just to inform about my findings about a (big) difference at the start-up of KIS 2014 compared to KIS 2013. There is a significant difference between computer start-up with KIS 2013 installed and KIS 2014 installed. With KIS 2013 it was my habit to exit KIS 2013 before closing down the computer (my experience was that sometimes Windows errors came wrt. sudden closure related to KIS). At a new computer start-up KIS 2013 was again there, no problems (so, it started automatically). After installing KIS 2014 I did the same (exit KIS 2014 before closing Windows) and the result was that KIS 2014 wasn’t there after restart and had to be started manually (so, no start automtically). I removed KIS 2014 and went back to KIS 2013. Today, I tried KIS 2014 again and noticed that KIS 2014 again was not starting (at fresh computer start) when I exit it before closing Windows. But ………… when I don’t exit KIS 2014 before closing Windows it starts up automatically, no issue! So, an earlier setting “exit KIS” is apparently kept at a new restart of the computer. (I also do not notice KIS 2014 in Task Manager start-up items; KIS 2013 was indeed there). Regards, HH Using Windows 8.1
  11. Also, For many, many years a Kaspersky fan. As early adopter, I have installed the regular released KIS 2014 version downloaded from the Global website (although I had read about start-up issues). I’m experiencing the same issue. No start-up of Kaspersky KIS 2014 (14.0.0.4651a-en) with Windows 8 (which is up to date). Before installing KIS 2014 I have removed KIS 2013 and ran kavremover in safe-mode, so it has been a clean install. I have update databases in KIS 2014 and I (cold) rebooted several times and had to start up KIS 2014 every time manually after 10 – 15 minutes. Have checked the settings: KIS 2014 is set to start-up at start-up of Windows. I’m very disappointed and went back to KIS 2013 awaiting final solutions from Kaspersky and information on this forum. Regards, Herman edit: preface with Also, when tacking-on.
  12. Although the Outlook issue isn't mentioned at the information about patch f, I have the impression that after installing patch f a few days ago the Outlook issue is gone or at least reduced. My e-mail is opening rather fast again. Can anyone confirm this?
  13. Dear readers, I am quite sure that the problem isn't gone or it is back again! :angry: On Monday I always get certain e-mails that triggered me on the problem in the first place (opening such e-mails take a very long time). Today (Monday 19 September) still the same behaviour as the last couple of weeks, headings are there, but opening the e-mails take an annoyingly long time. One other observation: the manual update of databases and applications (size about 1,9 Mb) took a long time compared to what I'm used to, more than about 90 sec.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.