Jump to content

amalsp

Members
  • Content Count

    3
  • Joined

  • Last visited

About amalsp

  • Rank
    Candidate
  1. Hi, This what worked for me. But also, the following seem to need to be changed as well: ** 64bit ** HKLM\SOFTWARE\ Wow6432Node \ Microsoft \ Microsoft SQL Server \ MSSQL.1 \ MSSQLServer \ SuperSocketNetLib \ Tcp \ ** 32bit ** HKLM\SOFTWARE\ Microsoft \ Microsoft SQL Server \ MSSQL.1 \ MSSQLServer \ SuperSocketNetLib \ Tcp \ Each "IP"# folder up to and including IPAll: Name: TcpDynamicPorts Type: REG_SZ Data: (should be empty) Name: TcpPort Type: REG_SZ Data: 1433 Thanks to brainbone http://forums.majorgeeks.com/showthread.php?t=189094 Amal
  2. Hi, Thanks for the reply. I had followed the settings suggested to allow remote connections, but still does not work. netstat -a does not show the server listening on port 1433. Amal
  3. hi, I am trying to open port 1433 on my Kaspersky server (admin kit along with sql server is installed on this server). This has to do with Kaspersky as my sql server (with kaspersky av) has port 1433 open. Windows firewall is disabled and I have tried with tcp/ip filtering on the network card. I tried to enable this port as the mobile connection port but still it does not work. Please help. Thanks Amal
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.