Jump to content

SurfShark VPN can't connect on macOS 12 and M1 Chip


mst888
 Share

Recommended Posts

Hi, a few days ago I installed the SurfShark VPN on MacOS. I have the Kaspersky Internet Security but as long as I have turned it on, the VPN cannot connect. If I turn off the KIS, the VPN does connect. Has anyone had this issue? 

Link to comment
Share on other sites

Hello @mst888

Welcome!

  1. Which MacOS version? use Read before you create a new topic! as a guide. 
  2. Which KIS version?  use Read before you create a new topic! as a guide. 
  3. Which SurfShark VPN version? 
  4. Are there any errors in the KIS Reports? 
  5. Since installing  SurfShark VPN, has KIS been restarted?
  6. Has the issue been logged with Kaspersky Consumer support

Please let us know?

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

  1. My MacBook has macOS Monterey 12.1
  2. I run KIS version 21.1.0.150c
  3. I have SurfShark version 3.11.0
  4. There’s no errors on KIS Reports
  5. Since I installed SurfShark VPN I have restarted several times KIS
  6. Yes, I’ve logged this issue with Kaspersky Consumer support
Link to comment
Share on other sites

Hello @mst888

Thank you for the information!

  • In the last month there’ve been several problems reported by other Community members, but, for macOS Monterey 12.1 & Kaspersky’s VPN, not a 3rd pty VPN. 
  • Please wait for Support to respond, they may request logs, traces & other data; if they provide a solution please share it with the Community? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

  • 3 weeks later...

Thank you Danila,

 

Disabling the network attack blocker does work, so that’s helpful, thank you :).

But I think this is still a temporary fix as I really don’t want to keep the network blocker off.

Maybe there’s some way to mark surfshark as safe for network attack blocking?

 

thank you.

 

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...
  • 2 weeks later...

Hello,

Please check this problem with macOS 12.3, that was just released.

 

I have the same problem too. Just updated to mac os 12.3 and the issue is still persist.

 

  • Im using macbook pro m1 14 with macos 12.3
  • kaspersky internet security for mac 21.1.0.150c.d
  • surfshark 3.13.1
  • no error report 

 

Right now i have to disable the  Network Attack Blocker in order to used Surfshark vpn.

So please help to fix this bug.

 

Link to comment
Share on other sites

  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.