Jump to content

Kaspersky advises uninstall "Super Security Zero", but I can't find it. [Closed]

Go to solution Solved by Schulte,

Recommended Posts

Hello  @Handmatig verwijderen,

Thank you for replying and confirming the information.

Just so I’m clear, you’ve successfully installed KIS, but, during the install process, KIS “advised” an issue with  “Super Security ZERO”, and when you manually searched for  “Super Security ZERO” it was unable to be found - is that correct? 

Just as FYI, Bitdefender is also listed as incompatible, if the software is on a recognisable drive, that’s possibly also an issue🤔

May we have a GSI & Windows Logs please?

Please post back?

Thank you

Link to comment
Share on other sites

My valid Kis2019 has still 200 days to go. Upgrading to KIS2020 shows the mentioned problem

I scanned already my pc with “GetSystemInfo” and it says that there is an incompatible software installed: WinPatrolWAR

and that will be the first i am going to do: uninstall - with Revo uninstaller

After that's done i will try to install KIS2020 again. I let you know the result.

Link to comment
Share on other sites

First i disconnected the secondary HDD

Then i removed WinpatrolWAR with Revo Uninstaller

After a new startup i checked the whole registry for the most common word: "super” → no results

Installing KIS2020 now shows the same issue and asks me to remove it. I installed KIS2020 anyway and will see what happens.

My next antivirus and emailprotector will not be Kaspersky and not Bitdefender because of all the leftovers after uninstalling and theire incompatebility with other programms.

So i have a few months to go finding an AVtool that supports my wishes.

Thanks for your listening and help.

Link to comment
Share on other sites

  • 1 month later...

Facing the same issue here. Trying to install Kaspersky Internet Security but keep finding Super Security ZERO as the only incompatible program. Tried using Revo Uninstaller, CC Cleaner, deleted registry items, even used Bit Defender’s Uninstall Program, but nothing changes. 

Also looked on various forums, nobody has the solution (including all the responses on this thread), so went ahead and continued with the installation. I have no other choice as I paid for the one year license.

Let me know if anyone cracks this issue.

Link to comment
Share on other sites

  • Solution

In addition to Bernys post:
some time ago I discovered two registry keys, they could be the reason for the detection.

x86: [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AppID\{28F49FF5-3CCE-44C4-919C-49C7E1D33927}]

x64: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\AppID\{28F49FF5-3CCE-44C4-919C-49C7E1D33927}]

Please verify if one of the keys is existing on your computer.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...