Jump to content

Search the Community

Showing results for 'Quick Launch Keyboard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • English Forum
    • Products for Home
    • Products for Business
    • Kaspersky Anti-Ransomware Tool
    • Beta Testing Products for Home & Business
  • Русскоязычный форум
    • Продукты для дома
    • Продукты для бизнеса
    • KasperskyOS, Разработка
    • Kaspersky Anti-Ransomware Tool
    • Бета-тестирование продуктов для дома и бизнеса
  • Deutschsprachiges Benutzer-Forum
    • Für Privatanwender
    • Für Unternehmen
  • Forum para usuarios hispanohablantes
    • Para usuarios particulares
    • Para empresas
  • Forum des Utilisateurs Français
    • Pour particuliers
    • Pour les entreprises
  • Forum in Italiano
    • Utenti privati
    • Aziende
  • Fórum Brasileiro
    • Para casa
    • Para PMES e empresas
  • 中文论坛
    • 家用产品支持
    • 企业产品支持
  • Nederlands Gebruikersforum
    • Voor thuis
    • Voor bedrijven
  • Türkçe Forum
    • Ev için
    • İş için
  • Forum Knowledgebase
    • Instructions
    • Advice and solutions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


  1. Hi i recently installed kaspersky security cloud i have some cuestions 1.- The licence is perpetual or only for 1 year or 5 years. 2.- Tweaks for perfomance whitout risk security. 3.- Tweaks for maximum security. 4.- Have anipishing protectio i dont see the brwoser plug in 5. Why the full scan is too quick in nvm2 runs in less than one hour and other products delaay 3 hours. 6.- Have any advantage than defender really?
  2. My computer is running Windows 11 23H2 22631.3155 Professional (x64) and has Kaspersky Internet Security 21.3.10.391 (patch k) installed. After a quick scan of kaspersky, I restarted my computer but failed with a bluescreen. It said the OS ran into some problem and the error code was INACCESSIBLE_BOOT_DEVICE. After a forced reboot, the same bluescreen appeared again. I tried Windows boot repaire but it didn't work. I couldn't start the computer until I disabled the Early-Launch-AntiMalware on the boot option menu, which resulted in KIS not loaded. I thought the bluescreen must have something to do with KIS. To prevent rootkits and other unknown drivers from being loaded when the system boots, just after I had installed my OS, I turned on the Boot-Start Driver Initialisation Policy in Group Policy and set the policy to only allow "good" drivers to be initialised. I changed the policy to allow "good and unknown" drivers and restarted the computer, there was no bluescreen and KIS started normally like before. I changed the policy back to only allow "good" drivers and restarted the computer, the bluescreen came again. Just before this bluescreen accident happened, I updated database of KIS, and I ran a quick scan (NOTHING detected). I installed Qt 6.5.3 several days ago, but nothing went wrong these days. Even earlier, I installed a driver for Lenovo Hotkey on Lenovo System Update, which is an official driver updater and the installation was fully monitored by Kaspersky Internet Security. I think the problem may be due to KIS incorrectly classifying some important driver to be unknown during the ELAM stage. But I could not find anything about it: no related event logged, no KIS report and even no dump file for the bluescreen. The compromise in ELAM policy is just a workaround. Could anyone give more help?
  3. Hello. I just installed Kaspersky internet security and right away my Lenovo yoga 7i keyboard stopped working. Tried several methods before finding the registry method. Problem is, I follow all the steps, I delete the "klkbdflt" entry from the registry leaving only "kbdclass". I hit ok. Then when I close the registry, it comes back as it was: both entries appear in the UpperFilters. What do I do now? Please help, I need this machine for work. When I change it: When I open it again:
  4. I tried to figure out why. But I found nothing in the "Event Viewer", "Security and Maintenance" and minidump folder. I checked the digital signatures for every driver before installing. The driver installation packages were scanned by Microsoft Defender before KIS was installed. All drivers, including the firmware are up-to-date. I thought it were a hardware problem, but that couldn't explain why I can still start Windows after shutting down ELAM. I thought it were caused by corrupted system file, but after executing dism /online /cleanup-image /scanhealth dism /online /cleanup-image /restorehealth sfc /scannow no integrity variation was found. I thought it were caused by virus, but I ran a quick scan just before the failed reboot. Those are what I did and saw before updating KIS. ELAM stage is a very early boot stage. It's like when a baby having just learnt to say mummy. To debug the OS may find the cause, but it's beyond my time, energy and ability. If the bsod were caused by KIS, the most possible "solution" would still be to update it. If it were caused by some damn driver, then updating KIS would have no help.
  5. Hello @Riddick, Welcome! Good work doing the *extra* troubleshooting. Was the last PC *shutdown* normal? Is Kaspersky Premium configured to launch at computer start-up? What is the full Windows 10 OS & Build, in Windows Search - type WINVER - post back the results from the winver app please? Run a Database update - allow it to complete. Shutdown the PC using SHUTDOWN, not Restart, power on by pressing the power button, login, make sure Kaspersky is running & recheck System Audit for: Safe Browsing? Mail Anti-Virus? Firewall, Error? Network Attack Blocker? Please post back? Thank you🙏 Flood🐳+🐋
  6. Dear KIS Community I don't know why KIS block Brave Browser every first time launch it. When start browsing, it is blocked. Second time of launch it I can browse. Moreover, If I exit my second times browser window then third times is not work too. Unless reopen it (4th). Error by the following action like this. Moreover, I can't find the solution of such this case over Google also. Please help. If the problem still exist, might not renew license. Really bored.
  7. I just updated my pc and can't run Armory Crate or install AsusAI suite due to no AsIO3.sys file installed. Armory crate installs but doesn't launch. AISuite won't install at all. I tried reinstall it but didnt work. I think its caused by KIS. Most likely, the KIS detects this file as a threat. Any solutions for this or is it just need to be update? Win 11 23H2
  8. @Cjaker Welcome. Please see → Application "crashes", "freezes" or "lags"; the "Previous application launch failed" error message appears Did you provide a GSI Log to Kaspersky Technical Support ? Also, please check your Window Event Log ? Additionally please see → Kaspersky: Basic, Standard, Plus, Premium - info & FAQ → Q1
  9. Hi all , I have a VPN software called SurfShark takes long time to launch because of Kaspersky Standard. I've changed some settings in Exclusion of applications but I don't know if that safe or not ? At past I used multiple VPN software launch Fastly with no delay just this software. Hope to tell me about what I did if it's safe or not ?
  10. Thank you for your quick feedback. I will get back to you after trying the solutions.
  11. Does Kaspersky install its own mouse or keyboard drivers or change mouse/keyboard registry settings anymore? I read there were some issues regarding this in the past. And why would the software have to do any such thing? Excuse my ignorance but I’m a noob at antivirus. considering switching from Norton to Kaspersky. thank you
  12. I have tried several times to figure out how to set my Kaspersky Plus to launch upon startup. There are instructions out there on the internet, but in the "security" area, there are so many places...& cannot figure out which one to use. I always purchase Kaspersky products & have never had a problem with any, however this one is really confusing me. I think it important that the app launch upon startup, otherwise how would I know if I'm protected. Thanks in advance!!!
  13. Advice and Solutions (Forum Knowledgebase) Disclaimer. Read before using materials. SNMP daemon on SVM should have the following default settings: protocol version: v2c rocommunity name: public listening address and port: 0.0.0.0:161 access type: read only transport: UDP logging: syslog The following statistics can be received from SVM: # Description Name Identifier 4.1 CPU Statistics UCD-SNMP-MIB::systemStats 4.2 Memory Statistics UCD-SNMP-MIB::memory 4.3 Load average statistics UCD-SNMP-MIB::laTable 4.4 Disk statisitcs HOST-RESOURCES-MIB::hrStorageTable 4.5 Network statistics IF-MIB::ifTable 4.7 Amount of desktop VMs connected KSVLA-MIB::ksvlaProtectedDesktopCount 1.3.6.1.4.1.23668.1491.1539.1.1 4.8 Amount of server VMs connected KSVLA-MIB::ksvlaProtectedServerCount 1.3.6.1.4.1.23668.1491.1539.1.0 4.9 ODS running status: - in progress (if all ODS Tasks are running) - waiting (if at least one ODS task is waiting for processing) - none (if no ODS tasks are running/waiting at all) KSVLA-MIB::ksvlaODSStatus 1.3.6.1.4.1.23668.1491.1539.0.0 4.10 ODS queue lenght: amount of VMs awaiting ODS processing KSVLA-MIB::ksvlaODSQueueLenght 1.3.6.1.4.1.23668.1491.1539.0.1 4.11 Amount of simualtaneously running ODS tasks KSVLA-MIB::ksvlaODSTaskCount 1.3.6.1.4.1.23668.1491.1539.0.2 4.12 Current percent of an allowed physical memory consumption - In case of watchdog is on use WDSERVER_MAX_MEM const from ScanServerLaunch.sh as maximum - In case of watchdog is off use 100% as maximum KSVLA-MIB::ksvlaMemoryConsumption 1.3.6.1.4.1.23668.1491.1539.3.0 4.13 Current percent of an allowed swap consumption - In case of watchdog is on use WDSERVER_MAX_SWAP const from ScanServerLaunch.sh as maximum - In case of watchdog is off use 100% as maximum KSVLA-MIB::ksvlaSwapConsumption 1.3.6.1.4.1.23668.1491.1539.3.1 4.14 Main processes state (running/stopped): -- scan server daemon KSVLA-MIB::ksvlaScanServerStatus 1.3.6.1.4.1.23668.1491.1539.2.0 -- klnagent daemon KSVLA-MIB::ksvlaKlnagentStatus 1.3.6.1.4.1.23668.1491.1539.2.1 -- nginx daemon KSVLA-MIB::ksvlaNginxStatus 1.3.6.1.4.1.23668.1491.1539.2.2 -- watchdog KSVLA-MIB::ksvlaWatchdogStatus 1.3.6.1.4.1.23668.1491.1539.2.3 Change SNMP community name Edit file /etc/snmnp/snmpd.conf Change public into the string recommunity on your own Save changes Restart SNMP daemon - systemctl restart snmpd Move on SNMPv3 Stop SNMP daemon - systemctl stop snmpd Launch the command - net-snmp-config --create-snmpv3-user -ro -a "authpass" -x "privpass" -X AES -A SHA "user" "authpass" is the private key/password for generating HMAC when connecting to snmpd, "privpass" is the private key/password for encrypting snmp traffic, "user" is the username for snmpd. "authpass" and "privpass" we can say passwords, which should be generated by you own "user" - user name for snmpd This command will make mpdifications into two files - /etc/snmp/snmpd.conf and /var/lib/net-snmp/snmpd.conf Restart SVM
  14. Guilhermesene, thanks for your reply. Very quick question is that the memory integrity box you suggest I uncheck is already unchecked ie showing as off. Whether the upgrade has changed this or whether this has always been the case I don`t know. Do you think checking or turning it on may help or should I give it a try? Thanks a lot.
  15. Hello @Stan_natS, how did you create the screenshot? The function using the 'PrtScr' key is permitted. This means that someone is sitting at your computer and operating the keyboard. Only the creation of a screenshot that is triggered by software should be prevented.
  16. i am unable to launch any game apps while the program is active. After disabling it, i can launch it again. i have tried messing with the firewall but that doesn't seem to be the issue. How can i launch games while the program remains active
  17. For what it's worth, I've been having this "VPN fails to connect and freezes" problem about once a day since I (clean) installed the new suite of products in December. I don't know how to fix it for good, BUT! This is the low-effort-required quick-fix that I discovered and use every time it happens: When it freezes, open the Task Manager and find THIS "Kaspersky Lab Launcher" process (there are three; this one is only for the VPN and will keep your main Kaspersky app still running) Right-click on the Launcher process (not the VPN service in the expanded menu) and select "End Task." This will shut down the VPN app. Manually launch the VPN app again; it should now work (at least it does, for me... until the next time it freezes) It's easier than rebooting your computer or reinstalling the VPN, at least. Hopefully the issue will be properly resolved soon! My info: Windows 10 x64 Home 22H2 Kaspersky Premium 21.15.8.493(a) internet connection via ethernet cable HP Pavilion laptop
  18. Merhabalar, age of empires 4 oyununu Steam dan satın alıp indirdim. Fakat oyun başlangıçta yükleme ekranında kalıyor ve ileri gitmiyor . Fakat Windows+ r den Kaspersky nin hizmetlerini kapatınca serverı aramaya başliyor . Nasıl son verebilirim Windows 11 CoreSinglelanguage x64 Kaspersky plus üyelik Sürüm : 21.14.5.462
  19. I have Kaspersky Premium. "Previous application launch failed". Apparently after few minutes when Windows boots, Kaspersky crashes and opens up again and displays this error. And it does the same several times again during the day. It's really annoying. I have contacted customer support and gave them all the necessary files (dump and system info files), It's been 3 weeks and I haven't heard anything back. I went so far as to fresh install the latest Windows 11 (ISO on Microsoft's website), but nothing changes. I do not have any cracked software and everything I installed are genuine and properly bought. I thought the issue may be due to system stability, so I did a memory test overnight and did some burn-in benchmarks and there are no errors. No other program on my system acts weirdly. I have also tried "Kaspersky removal tool" and did another installation of Kaspersky, but the issue persists. I am very close to uninstalling this for good, and I don't want to, I really like Kaspersky. Please help!
  20. great now my kaspersky wont launch any more , after the update
  21. When I try to open the Valorant game I get a message saying "Cannot guarantee authenticity of the domain to which an encrypted connection is being established", and even if I click continue the game does not open, and not only that, but from then on the game never opens unless I restart the computer and I get the message again. SSL connection with invalid certificate detected;Riot Client;RiotClientServices.exe;
  22. Advice and Solutions (Forum Knowledgebase) Disclaimer. Read before using materials. Problem: Create Group On Demand Scan Task of Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 Launch Group On Demand Scan Task Group On Demand Scan Task of Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 might detect infected object, but might not delete it. Solution: Delete created Group On Demand Scan Task of Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 Delete all created Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 Policies Add registry key on Kaspersky Administration Server 5_2_ksc_win_x86_fix.reg if Kaspersky Administration Server is installed on x86 operation system 5_2_ksc_win_x64_fix.reg if Kaspersky Administration Server is installed on x64 operation system Create Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 Policies anew. Create Group On Demand Scan Task of Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2 Launch Group On Demand Scan Task of Windows Kaspersky Light Agent 5.2/Linux Kaspersky Light Agent 5.2
  23. Laptop Lenovo Legion win11 23H2 Kaspersky Premium. Trouble waking up after sleeping. Sleep state: Standby (S3). Only one power plan that is Balanced (and after powercfg -restoredefaultschemes). Sfc /scannow OK Note: I have an external mouse and keyboard that allow the system to wake up. The strange thing I have noticed. When I put it in sleep mode, it wakes up normally. When I leave it alone without work (Balanced option), and it "sleeps" it does not wake up. Perhaps I notice that this is a different sleep. In force sleep everything turns off and the Power button flashes. In the second case it's like the fans are running and the Power button is solidly on. (Here it does not wake up and is forced to power off). (Hibernate is OFF)
  24. I found myself without a working keyboard or mouse after installing Kaspersky Free. LUCKILY, the mouse worked when I unplugged it since it's wired and wireless. I scoured the internet for a solution to my problem and quickly learned that has been an issue with Kaspersky since as early as 2016!? I saw that while keyboard input seemed, blocked, I was still able to communicate between PC and keyboard adjusting volume and opening calculator, for example. Moving forward, I tried uninstalling the devices multiple times and reinstalling them (after system restart), I tried modifying the registry, I tried running several different scans... ZERO luck. Then I thought, "Maybe disable Kaspersky?" Still nothing. I uninstalled, restarted, nothing. Windows troubleshoot was unable to fix my "driver error". I caved and called Kaspersky - this seemed promising since the rep sounded friendly! Alas, they told me the problem was not due to Kaspersky (I KNOW it was since that was the only significant change I made to my system), they could not help me and that I might need to contact Microsoft (ROFL, no)... Solution: Hold the shift key and restart the PC. Select a restore point from before installing Kaspersky. Wait about 10 minutes (will vary by system). Thanks for nothing, rep! ZERO effort. I hope you are shown this and not reprimanded, but at least LEARN to apply yourself to help customers. Call Ref #: 14316475
  25. Quick fix: You can use OpenVPN Connect with configuration for router. https://my.kaspersky.com/VPN#/portal/pages/ksec
×
×
  • Create New...