Jump to content

Weird problem - not opening GUI

Recommended Posts

Hi @Igor Kurzin

No. Not updated.NET.

I forgot write that i restored Windows from restore point (also was problem with restore not successful because kaspersky i think it was this error - screenshot downloaded from internet) so i tried pause protection and disable self defense but not success.

I must run restore Windows from USB flash. This was ok but problem was only with VPN GUI. Version was (newest i got this version automatically updated in vpn few days ago).

There was problem between kaspersky antivirus with VPN. I tried reinstall KTS. After this i ran installation of vpn directly from KTS. VPN was downloaded older version like KTS version i have which is more stable i think. And seems to be working now. Maybe will be automatically updated to the newest version. 


EDIT : I tried reproduce problem on VM (Windows 11) with latest BETA build and also there was same error code but different feature caused error.
Steps : 
1.) I manually created restore point
2.) Turn on traces on K PLUS

3.) Try recover to selected restore point and wait until pc will be restarted

4.) I see error (2nd screenshot) and also i am going to K PLUS turn off traces but there traces are off.

*I have traces but i am not sure if they are complete because after restart pc i saw that traces was automatically turned off.

I reproduced 2 times (i have 2 packages of traces) 1st package have 5 files (15,2 MB) and 2nd package have 7 files (17,9 MB) as ZIP.

I can send it to you via PM as link, i will report it to the BETA forum.



Snímka obrazovky 2023-04-06 140130.png

Edited by nexon
Forgot add screenshot, and also added more info
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...