Jump to content

Kaspersky URL Advisor icon disrupting display on websites when Kaspersky Protection extension is enabled.


Tashdeed
 Share

Go to solution Solved by Tashdeed,

Recommended Posts

I'm using Kaspersky security cloud free.

I use the URL Advisor for all website and the green shield icon appears beside every possible URL on every website.

While it is a good indicator, it disrupts how some websites are displayed. Image below.

This problem is persistent when the Google Chrome, Microsoft Edge, Mozilla Firefox, Opera and maybe on other browsers as well, but I have not tested them all.
In addition to this, the problem is persistent when Kaspersky URL Adviser and Kaspersky Protection browser extension are both enabled.

I've tried enabling only Kaspersky URL Advisor and not disabled the Kaspersky Protection browser extension and this problem does not occur.

I've attached an image to illustrate what the problem looks like.
RED is a big problem.
Yellow is also a problem because the placement or positioning of the Kaspersky icon is poor.

The problem mainly happens in Google Videos section and Google News section.

Please try to fix.

And yes, for the time being I've kept disabled the Kaspersky Protection browser extension.

Relevant specs:
Windows 10 19044 (as per DxDiag)
Kaspersky version: 21.3.10.391 (j)
Any popular web browser

Hope Kaspersky comes up with a fix.

kaspersky problem reporting.png

Link to comment
Share on other sites

1 hour ago, Mikhail Shakhov said:

Hello,

Check URL-Advisor settings(Web Antivirus). In "Checked URLs" must be set - Only URLs in search results(default settings).

I suppose, now it set to -All URLs.

Thank you. 

that isn't a solution unfortunately.
What your suggestion does is only checks the search results but not inside the websites. But I want all urls to be checked, on search result and websites. That is the more secure way to go. Why would I not want that? rofl

The problem is, on google, vids and news, the icon placement messes up the content. This wasn't the case 3 months back. I've clearly mentioned. Can't make it any clearer. I've even used image to illustrate lol

Link to comment
Share on other sites

20 hours ago, Tashdeed said:
  1. I've tried enabling only Kaspersky URL Advisor and not disabled the Kaspersky Protection browser extension and this problem does not occur.

Hi @Mikhail Shakhov

  1. Means both are enabled, does not make sense? 
  2. Kaspersky Security Cloud package comparison, Kaspersky Security Cloud Free.

🔴With Kaspersky protection extension - ON, formatting of web page is distorted, Kaspersky protection extension - OFF, formatting is normal, no other app features were changed: image.thumb.png.58c211fb28f3d6705d35206c31b1bfad.png

We've sent you the incident #

Thank you🙏
Flood🐳+🐋

Link to comment
Share on other sites

19 hours ago, Flood and Flood's wife said:

Hi @Mikhail Shakhov

  1. Means both are enabled, does not make sense? 
  2. Kaspersky Security Cloud package comparison, Kaspersky Security Cloud Free.

🔴With Kaspersky protection extension - ON, formatting of web page is distorted, Kaspersky protection extension - OFF, formatting is normal, no other app features were changed: image.thumb.png.58c211fb28f3d6705d35206c31b1bfad.png

We've sent you the incident #

Thank you🙏
Flood🐳+🐋

no, it doesn't make sense.

I WANT the protection to be on, genius. I understand that turning it OFF means the problem will be gone.

But I want the protection to be ON without the problem.

And please, avoid my post. I don't want you to comment under my posts. You are a spammy nuisance who doesn't even understand the product and its features.

GO AWAY. 

I would block you if I could, but this forum doesn't allow blocking other users (no matter how spammy nuisance they are).

Edited by Tashdeed
  • Like 1
Link to comment
Share on other sites

  • Solution
On 9/18/2022 at 5:44 PM, Mikhail Shakhov said:

Hello,

Check URL-Advisor settings(Web Antivirus). In "Checked URLs" must be set - Only URLs in search results(default settings).

I suppose, now it set to -All URLs.

Thank you. 

You see, I understand that turning it OFF will mean the NEWS section of the google.com will be ok. (duh!)

But I want the protection to be on AND the website to be ok. I don't think you read my post clearly.

This is a software bug when aligned with the Kaspersky Browser extension. And the product must be fixed.

Is it so hard to understand?

This is a software issue and I reported it.

To use a different analogy (below):
Let's say I go to the doctor and say, "Doctor, my leg hurts when I run".

Should the doctor reply: "Well, then don't run!"

?????

Obviously NOT. He will diagnose the leg, look to see if there is a problem that needs to be fixed.

What you are telling me is, turn the ALL URLs OFF.
But why should I do that? I WANT all URLs to be CHECKED.
The URLs should be checked but the website should still be properly displayed. 

Are you guys pretending to be daft?

Link to comment
Share on other sites

Like, imagine the patient replies:

"But doctor, I want to run too..."

Doctor: "Ya, but when you run, you get pain, so you shouldn't run, does it not make sense?"

@Flood and Flood's wife This is exactly what you would suggest. => Don't run.

LMAO

I pity you. Dropping into random forum posts and making Stupd suggestions. Shameless and embarrassing.

Stop being a spammer. Your 11.5K comments won't do shit.

Link to comment
Share on other sites

@Flood and Flood's wife is probably one of the most helpful members here on the forum, including in a couple of PM's with me. Posting and helping on a forum at times may seem or look easy, but it can also be challenging. Let alone the time and effort given up by them to help on a forum, where a majority of members are grateful for the help they recieved.

A tip of my cap to you, F&F 🙂

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.