Jump to content

Disable google DNS for VPN


Go to solution Solved by Schulte,

Recommended Posts

Hi,

I noticed that when I start the VPN, it automatically connects to 8.88.8 and 8.8.4.4 as second DNS.

I would like the VP{N to use 9.9.9.9 and 149.112.112.112 instead.

Every time I start the VPN it forces the google dns even after I specify the quad9 dns.

Question1: How can I impose the DNS to the Kaspersky VPN?

Thanks,

Christophe Hannosset

 

Link to comment
Share on other sites

  • Solution

Hello @Hannosset, Welcome.

Unfortunately it is not possible to change the DNS resolver.
Even if you enter your preferred server in the adapter settings, it will be reset to the Google servers the next time you start KSeC.

The problem is known and will hopefully be changed in a future version.

Link to comment
Share on other sites

Hello @Hannosset,

unfortunately I can't tell you anything about a schedule, you have to open a ticket at the support.

As far as I know, Google (in the EU) does not show any search results for RT or Sputnik.
That the DNS resolution will also be affected would be new to me.

Link to comment
Share on other sites

The web site is redesigned and I have no idea how to create a support ticktet. Any help or guideline you can help me with?

Hello @Hannosset

Thank you for posting back!

On the support page, Kaspersky support, select either Chat or Email, fill in defaults: Operating system, Kaspersky Application, then select Application Malfunction, Other, then select Did not find your answer, contact Support, which opens another template; fill in OS version, your email address, Activation code or license key & a Description of the issue (include screen prints if you have them); complete the Robot challenge, accept the Privacy statement & select Submit; Support may request logs, traces & other data, they will guide you:

 

 

  • When it’s available, please share the outcome with the Community?

Thank you🙏, 

Flood🐳+🐋

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.