Jump to content

Kasperksy Total Security causing AI Suite to error and fail to start


Go to solution Solved by Danila T.,

Recommended Posts

So since around 3 weeks ago I've been having an issue with anti virus causing issues with AI Suite on my computer. I get the following error messages when I attempt to open while Kaspersky is installed, when it isn't I only get one error and that doesn't cause it to not open. The error is as follows : The Service did not respond to the start or control request in a timely fashion, ProgID: "atkexCom.axdata"

News on a fix would be gladly welcomed but for now I feel uninstalling the software is the only appropriate way for AI Suite to work. 

Regards

Hinchy

AI suite error.png

Link to comment
Share on other sites

  • 1 month later...

It is now 11.08.2022 and the problem is still here.

If the fix has been published why am i still getting the error?

I have uninstalled total secuirity and the asus suite works perpect but on installing again i get

the same error !!!!

Link to comment
Share on other sites

Hello,

Today i see this seems not fixed or again problem..

Windows clean installed and program also.. I started pc and i see this error (update databases are from yesterday). Now i updated databases from today. 

Yesterday and cople days before no problem only today.

 

 image.png.7b1ecf680b214d7e6d0228e4476d1528.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.