Jump to content

Kasperksy Total Security causing AI Suite to error and fail to start

Go to solution Solved by Danila T.,

Recommended Posts

So since around 3 weeks ago I've been having an issue with anti virus causing issues with AI Suite on my computer. I get the following error messages when I attempt to open while Kaspersky is installed, when it isn't I only get one error and that doesn't cause it to not open. The error is as follows : The Service did not respond to the start or control request in a timely fashion, ProgID: "atkexCom.axdata"

News on a fix would be gladly welcomed but for now I feel uninstalling the software is the only appropriate way for AI Suite to work. 



AI suite error.png

Link to comment
Share on other sites

  • 1 month later...

It is now 11.08.2022 and the problem is still here.

If the fix has been published why am i still getting the error?

I have uninstalled total secuirity and the asus suite works perpect but on installing again i get

the same error !!!!

Link to comment
Share on other sites


Today i see this seems not fixed or again problem..

Windows clean installed and program also.. I started pc and i see this error (update databases are from yesterday). Now i updated databases from today. 

Yesterday and cople days before no problem only today.



Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

Again Problem... But in newest MR15 K Plus

EDIT: solution is --> installing original software with your motherboard (yes it will be older version) but stable. I dont know what happened... Yesterday all okay today asus in trouble. Maybe only asus fails here only.


Edited by nexon
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...