Jump to content
Sign in to follow this  

Kaspersky Endpoint Security for Windows deploy with SCCM Error 1603

Recommended Posts


I need a help for install Kaspersky Endpoint Security for Windows 11 in some workstations with SCCM 2012.

I created a package with .msi (msiexec.exe /i "kes_win.msi" /quiet /norestart) and i sent to 150 workstations, but error 1603 returned after the system try to install.

I tried to install with psexec and nothing happen! I tried to install with log option and show me the accept Privacy Policy is needed. We put the PRIVACYPOLICY=1 and not happen too.

We tried with setup.ini from Kaspersky 10, but nothing happen again!

What do we need to do to install kaspersky via SCCM?

Share this post

Link to post


We found the problem!

That error occurs because of trash left from the previous version in the registry.
After removing the key, the problem is solved!
But I still need help, because the registry number changes, so we cannot automate registry cleanup along with the new installation.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.