Kaspersky Endpoint Security for Business
Get help with Kaspersky Endpoint Security for Business
Subforums
2355 topics in this forum
-
We have the problem that when we delete clients from Kaspersky Security Center 13.1, no matter by using delete or remove from group/remove from database in unassigend devices they reappear after approx. 1 day. After deletion, the client is not found in unassigned devices nor in the device discovery. Also, the clients have been deleted from Active directory a long time ago and cannot be synced from there as well, domains and IP range poll is deactivated. What we noticed is that in KSC 13.1 the client is not found in unassigned devices after deletion like in version 12 where it had to be deleted a second time to be removed entirely. Anybody else experiencing the same issue…
-
Got this alert Event "Network attack detected" without source of attack. Previously it was source in same alerts, but last time I got alert without source IP, why? Result\Name: Scan.Generic.PortScan.TCP Object: TCP from several different sources Object\Type: Network packet Object\Name: TCP from several different sources Object\Additional: Suspicious:
-
Hello Everybody, The scenario is explained below- Kaspersky Security Center 11.0.0.1131b Kaspersky Endpoint Advance 11.2.0.2254 Syslog Server is a TheckOS Storage where Syslog Server option is there. Now problem is that The Syslog server can only showing Informative Logs of KSC. Not the warning, Critical etc. logs of KSC. Even from Wireshark , it’s clear that KSC is not sending other type of logs (only Informative logs of KSC are being sent) Below url was being followed - Exporting events using Syslog On KSC Enabling automatic export is done (Screenshot Attached below) Then Syslog Server IP added with UDP port 514 - Selecting export events…
-
Hi, I need your asssitance to figure out the right configuration for the manuel complete scan that help me to remove malicious or suspect toolbars from browsers. I noticed that even when I passed a complet deep scan with high heuristic scan level, no thing was found. even though that from the proxy I can see that the pc try to connect to a malicious URL related to a malicious toolbar. can you please help me. the version installed on the user’s pc is KES manged by a KSC. Thanks for your help,
-
After installing Network Agent and KES on Linux i have the client connected to SC. But it failed updating the database and then stops realtime protection. How can i force to reinitialize the database?
-
Remote installation has been completed with an error on this device: Fatal error during installation. (Error 27300. Error installing driver klfde.sys_x64.) any idea?
-
We are using Kaspersky Endpoint Security on our Android devices. But they only show up in the Security Center after opening the app manually and accepting the License Agreement. But since we use an MDM to enroll our devices I thought that there was a way to skip that process. In the configurations for the Kaspesky Endpoint Security App I found a configuration called License Agreement code, which seems to be doing exactly the thing I want. It skips the initial acceptance step when first opening the App. But when I paste the Code there which I found in the EULA it doesn’t work. There is another configuration called EulaAcceptanceConfirmation which I accepted but it doesn’…
-
We have closed the graphical progress window of the tasks on the KSC 13.1 console (see picture), how can re-open it ? It seems a simple thing but I can't find the solution 😂
-
Hi everyone, I want to install Kaspersky Security 9.x for Microsoft Exchange Server with remote mysql server. My mysql server is on ubuntu 20.04 VM. Does it works or not? I configure it, but i can’t connect remote. On mysql server i change bind address to 0.0.0.0 Add user to mysql with ‘username’@’kasperskymailserveripv4’ Now i can connect to mysql from other software. What need for kaspersky to enable connect?
-
I upgraded from KSC 10 to 13.2 recently and deployed KES11.2 on clients (as KES 11.8 doesn't show settings in the deployment package). I download my updates from Kaspersky Update Downloader Utility and then copy those updates to my server and from there run the Download Updates to Repository task. But the task gives me the error of Not all components are downloaded and also while deploying updates on clients through Security center, the task returns the error of "Updates are Corrupted". However if i deploy these updates directly from a clients local machine (by copying the updates to their system) from the KES tasks run locally by giving the local system path the update…
-
My Windows 10 OS is on a small 256GB SSD and I routinely have to clean out large files or move them to my larger data drive to keep things running smoothly. I noticed today that in the folder ProgramData\Kaspersky Lab\Kaspersky there are over 1,300 files ranging in size from a few dozen KB to just over 1GB in size. All of these files start with the name kpmwin and have the extension .log, and they date back to May of 2018, which is when I reinstalled Kaspersky Small Business after upgrading to Windows 10. Is it safe to delete files older than say 6 months or a year? If not, can these be moved to my data drive to save OS drive space?
-
Hi, I am trying to fetch alerts from KATA. I am not able to find any way of authentication via API-Key / Basic Authentication(Username, Password). I am following these APIs https://support.kaspersky.com/KATA/3.7.2/en-US/181506.htm and for authentication kaspersky supports https://support.kaspersky.com/KATA/3.7.2/en-US/176825.htm steps mentioned in the specified link. I am just curious, is this the only to authenticate external systems with KATA (user manually have to accept/reject the request from KATA weblink)? Does user have to accept the request with same external system on every request or is it a one time process? Any help would be appreciated.
-
Hello, we have recently deployed the KES 11.7 version on our windows 10 fleet, we found a lot of relative problems, blacksceen sound when unlocking the session, etc. .. today a message appeared to us on 50% of our fleet computer "reboot is required to complete update" with reboot pending and all these posts in warning state. Help pls!
-
With the new version of KES cloud, the assigned computers in my profile have always been upgraded to the latest possible version. It worked until version 11.6. Now this has not happened with the new version of CLOUD and the new version of KES 11.7. On the computers that I have included in the profile, there are still only versions 11.6. I don't want to manually install the new version on all PCs. Is there any way to perform an automatic installation? Well thank you.
-
We are using KSC12.2 and KES11.7 and I noticed that my/many computer within the corporate network reach the KSC server as excepted, try to connect to ds.kaspersky.com every five minutes. However KSC server is reachable all the time. We also use KSC as a KSN proxy. Why is that and is it possible to turn it off? We only want connections to KSC within the corporate network and no direct cloud connectivity (this is also no update problem, updates are not done every five minutes).
-
Hi, We have a server with IIS application run on it . Kaspersky Endpoint Security version 11 block communication from the load balancer ( from the VS) to that server. Here is some details User: DOMAIN\Username (Active user) Component: Network Threat Protection Result description: Blocked Name: UMIDS:Intrusion.Generic.CVE-2021-44228.b Object: TCP from 172.16.X.X at 172.17.X.X:80 Object type: Network packet Object name: TCP from 172.16.X.X at 172.17.X.X:80 Additional: 172.17.X.X Database release date: 206/02/2022 07:08:00 NB 1: 172.16.X.X (VS) 172.17.X.X (Server) NB 2 : Load Balancer is not affected by Log4J vulnerability. Please help !!!!
-
Hello people! And soory to open a new threat. But I couldnt find something similar in this forum. This is my first time, so if something is missunderstood sorry in advance. I have the following problem. In my company we have deployed KES 11 for Linux. I had the great idea to deploy the Update to 11.2 without testing first! The deploy said that finished well but with this warning: “Remote installation has been completed with warnings on the device: Application update installation completed. Restart the application Waiting for application initialization” I couldn’t find how to restart the app in order to complete de install. this is how appear: Like 20 assets with t…
-
Hi, Several months ago a vendor installed a hardware kaspersky sandbox in our environment and configured the policies. At least I thought so because after several months there is still no data about processed objects. Under the properties of the Endpoint Agent I can see that the integration settings are under policy and that there is an active trusted connection with the sandbox. The policy underneath it “list of kaspersky sandbox servers” however is not enforced, although the IP-address of the sandbox is added. The same applies to the “Advanced settings” and “Threat Response”, non of the policies are enforced. So, I assume that the setup of our sandbox is incomplete…
-
Hello, I have a problem with the activation of a license for Kaspersky Endpoint Security . This license is a license for Kaspersky Total Security, and I would like to know if it is possible to activate it? I have tried, and I get the following error code: 8947906C Can you please clarify this for me? Thanks in advance.
-
Hi everyone, In our company we have installed Kaspersky Security Center 13.2 server side and Kaspersky Endpoint Security 11.7.0.669 on about 60 client. Recently it happened a couple of times that the navigation was blocked with a warning of untrusted certificates. Trying to find a solution we read the following article: https://support.kaspersky.it/common/safemoney/12489#block4 where it's explained how to disable the scanning of encrypted connections and possibly add a white list of the desired sites. Since we manage the infrastructure by Kaspersky Security Center we would like to manage these parameters through policies but, once the new policy for version 11.7.0.…
-
Hello, KES 11.5 scans the encrypted connections, essentially issuing a new certificate through Kaspersky Endpoint Security Personal Root Certificate CA. The problem is, the website’s certificate is different from the one actually installed when clicking the padlock icon in the browsers (i.e. the expiration date is wrong). Is there a way for the users to check the actual certificate without disabling the SSL inspection? This is usually needed to verify that a certificate has been installed correctly on a server.
-
Hi I am using Kaspersky security center 13. I want to know the serial number in hardware reports. I want to report all hardware serial number
-
Hi to all. On my enterprise, we have 2 packages to install KES 11, one PT-BR and one more EN. How i can filter the language packages on my endpoints? I want to standardize my application version and language. I don’t know how to make this. Can help me?
-
Hello , When i start kes 11 installation source file with install.sh file the script exit immediately , nothing has been installed , no error message Thanks for your help //Mod Note: moved to the correct section.
-
when I try to activate a device with KES 11.1.1.126 it shows me the error A6440010 We have removed the KES, installed new versions, uninstalled it entirely, support sent me a patch and we could not activate it. I write here in case you can help me