Jump to content

Kaspersky Security Cloud Free acting strange since toggling Lenovo Vantage


Recommended Posts

A week ago, I opened Lenovo Vantage on my Lenovo IdeaPad in order to briefly turn off the battery cap. Vantage offered me a hardware scan. Since I had mouse issues, I went ahead with it. However, when it was scanning the real-time clock, several notifications from Kaspersky Security Cloud Free popped up informing me they couldn’t authenticate domains that appear to be legitimate Microsoft domains asking for an encrypted connection (I have Microsoft Office installed). I chose to Disconnect them to be safe. I proceeded with temporarily disabling the battery cap in Vantage then re-enabling it later in the day. Upon advise, I tried running the hardware scan again, but the notifications did not pop up again. 

 

A few days later, I noticed that my laptop is constantly slower than usual. I checked Task Manager and KSC appeared to be taking up more memory than usual. When I checked the UI, it showed that a Background Scan was not started for a few days even though it was enabled and past logs showed it was set to do so every day. I tried restoring KSC to defaults. While that managed to get the Background Scan started, it ended up stopping at 90% (I didn’t see the log for details for this one). The next day, Kaspersky was still unreasonably slowing down my laptop so I decided to uninstall it then reinstall it, which managed to solve the memory issue. On the same day, it managed to complete its Background Scan.

 

The following day, however, the Background Scan started having issues, and it has had issues for two days straight. I managed to check the logs for the 2nd day after reinstallation and while the general description says the scan finished, the details said it abruptly stop after getting issues with some Vantage files:

 

​​​​​

Today, there were similar issues but for different paths:

 

 

Note that I recently installed Windows’s Feb 2022 cumulative update. As for the My Documents path, the path simply does not exist. When I try to go there by manually typing it explorer, I also get an access denied error (this does not appear to be a general error when trying to access folders that do not exist). My documents folder is simply titled “Documents”.

 

Is there anything wrong or is this all normal behavior at this point?

 

Thanks in advance

  • Thanks 1
Link to comment
Share on other sites

  • 2 months later...

Oddly, I am facing the exact problem as you. Just ran Lenovo Vantage hardware scan and keep getting scanning encrypted connection errors. Driving me insane. 

Really wish someone responded with an answer... Did you figure out how to fix it? 

Thanks (and my sympathies)... 

Link to comment
Share on other sites

Hello @Hello20318 & @JohnGalt

Welcome!

Firstly, apologies @Hello20318 that your original topic was not responded to😧

  1. Regarding Lenovo Vantage hardware scan issues, have either of you followed these up with Lenovo Support or the Lenovo Community? 
  2. Which KSC Free version & patch(x) x = letter, is installed, on the Windows taskbar or hidden icons, rightclick the Kaspersky icon, select About
  3. Which Windows version & build
  4. @JohnGalt, please post a full screen screen shot of the Kaspersky Report that shows the issue? 
  5. @Hello20318, if the issue persists, please post a full screen screen shot of the Kaspersky Report that shows the issue? 
  6. Have either of you uninstalled KSC, leaving all check boxes clear/empty & installing a new KSC? 

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.