Kaspersky Endpoint Security для бизнеса
Помощь по Kaspersky Endpoint Security для бизнеса
Subforums
2657 topics in this forum
-
Собственно - инструмент есть. Но заточен сугубо под наличие файлов. В то же время есть необходимость блокировать файлы по известной SHA256 сумме (да, понимаю, что бред, но обстоятельства вынуждают действовать именно так) Собственно вопрос - почему нет простого инструмента для ИМПОРТА значений SHA256 в категорию программ? Есть все, что угодно, но простого импорта из файла почему-то нет. При этом судя по документации в KATA это есть и даже используется... Это такое извращение особенное для остальных пользователей?
-
-
- 5 replies
- 2.5k views
- 4 followers
-
-
Добрый день! В KES4A есть рабочий профиль с набором приложений. Можно ли в этот набор добавить свои приложения. Подскажите, если да, то как и какая лицензия для этого требуется?
-
- 0 replies
- 614 views
- 2 followers
-
-
Добрый день, бухгалтеру пришло письмо с архивом, архив открывали, но не запускали файлы внутри него. KES не ругался, при выборочном сканировании из контекстного меню файла угроз не обнаружил. Virustotal ругается на этот файл. Базы обновились сегодня, kes 12.6 Как проверить оставил ли этот архив в системе бэкдор или еще что нибудь? Не могу прикрепить сюда файл, залил на облако Куда я могу залить файл по теме? Модер снёс ссылку
-
-
- 2 replies
- 1.3k views
- 1 follower
-
-
После обновления на всех машинах KES и агента до последней версии через KSC, в последней версии значок KES в Windows постоянно сообщает об устаревших базах, хотя они обновляются каждый день в обед и судя по отчётам KES на главном окне программы, даже чаще, но при этом всё равно продолжает писать что базы устарели... С чем это может быть связано, как решить данную проблему, на прошлых версиях клиентов KES до 12.6 всё обновлялось по расписанию и никаких уведомлений о базах не было...
-
-
- 1 reply
- 1k views
- 1 follower
-
-
Добрый день! Установлен и запущен Kaspersky Endpoint Security 12.1 for Linux Возникла проблема: Нужно отсканировать архив и проверить работу антивируса, но объекты пропускаются kesl-control --scan-file /MY_PATH/ Scanned objects : 0 Total detected objects : 0 Infected objects and other objects : 0 Disinfected objects : 0 Moved to Backup : 0 Removed objects : 0 Not disinfected objects : 0 Scan errors : 0 Password-protected objects : 0 Skipped objects : 1 Подскажите, пожалуйста, как правильно отскан…
-
Доброго времени суток. Установил консольную версию KES 12.1 на Astra linux 1.7.6 ядро 6.1. После установки попытался настроить KES, он предложил установить Network agent, я согласился и он выдал ошибку: Error: Network Agent (klnagent) is not installed on the device. И дальше не даёт настраивать KES. Как убрать эту ошибку и продолжить настройку? И ещё надо установить постоянный ключ на KES.
-
Добрый день. Есть список разрешенных приложений. Все остальные блокируются. Есть ли возможность настроить таким образом чтобы приложения, которых нет в списке разрешенных, НЕ блокировались, а только приходило уведомление на почту о запуске такого приложения.
-
- 2 replies
- 797 views
- 2 followers
-
-
Добрый день Проблема - есть EPP Windows Server 1.7.0. На локальный АРМ с Windows 10 устанавливается EPP Agent 1.7.0., который во время установки подключается к EPP Windows Server 1.7.0 (указывается доменное имя сервера и стандартный порт 25010). После перезагрузки происходит конфликт с ранее установленным на АРМ Kaspersky Endpoint Security версии 12.3.0.493 - он не может подключиться к серверу, под управлением которого находился, так как служба klnagent не запускается. Процесс 11148 '\Device\HarddiskVolume3\Program Files (x86)\Kaspersky Lab\NetworkAgent\klnagent.exe' будет завершен по причине исключения KLSTD_ERROR_ABNORMAL_TERMINATION (ebadc0de), сработавшего в…
-
Добрый день! Как можно обновить KES 12.6.0.438 с помощью kaspersky update utility (в списке версий нет 12.6.0.438) или каким-нибудь другим способом? Или где можно скачать версию 12.5?
-
Добрый день, есть задача интегрировать Kaspersky Endpoint Security для бизнеса на сервере Veeam Backup Replication, чтобы работала функция Secure Restore. Возможно ли это настроить в KESW, и если возможно то какой использовать код в AntivirusInfos.xml для корректной работы? (По аналогии с KSWS - https://support.kaspersky.ru/ksws/11.0.1/settings/15250) Учитывая, что по KSWS скоро завершается поддержка.
-
- 1 reply
- 967 views
- 1 follower
-
-
Добрый день, на предприятии используется KSC 14 в связке с KES 12.3. Сейчас сделал отдельную тестовую группу и для нее задачу по Поиску вредоносного по, так сказать Lite версию без проверки дисков. После отработки задачи, статусы на ПК так и остаются "Давно не выполнялся поиск вирусов". Вопрос, какие минимальные требования к задаче Поиск вредоносного ПО, что бы после отработки ушел статус "Давно не выполнялся поиск вирусов"?
-
-
- 2 replies
- 991 views
- 1 follower
-
-
Была проведена миграция: CecurityCenter 10.5.1781 -> 11.0.0.1131 Agent 10.5.1781 -> 11.0.1131 KES 11.0.0.6499 -> 11.1.0.15919 Через неделю все компьютеры стали рапортовать "Давно не выполнялся поиск вирусов". Задача быстрой проверки регулярно выполняется, но статус не сбрасывается. Полная проверка статус сбрасывает, но производится слишком долго и сильно нагружает машины пользователей - у нас довольно много старых машин. Как вернуть старое поведение, чтобы быстрая проверка сбрасывала статус?
-
- 15 replies
- 7.3k views
- 1 follower
-
-
Всем добра! имеется список USB накопителей для свободного доступа в сети (более 100шт) и нужно их перенести из Политики Windows в политику RedOS, как правильно это сделать!?)
-
- 3 replies
- 1.2k views
- 1 follower
-
-
Всех приветствую ! Подскажите пожалуйста, для KESL 12.0.0.6672 под Alt Linux x64 какой качать дистрибутив агента ? Запутался, ткните пожалуйста ссылкой на агента для Kesl 12.0.0.6672 под Alt Linux архитектура x64. Оказывается в новом дистрибутиве ФСТЭК версия теперь отсутствует дистрибутив агента. Я так понимаю 4-й или 5-й вариант. 1) Kaspersky Endpoint Security для Linux Version 10.1.2.329 | AstraLinux e2k-8c | Administration Agent klnagent64-astra_11.0.0-34_e2k-8c.deb 2) Kaspersky Endpoint Security для Linux Version 10.1.2.329 | Debian e2k-4c | Administration Agent klnagent64_11.0.0-34_e2k-4c.deb 3) Kaspersky Endp…
-
добрый день. два раза был добавлен действующий ключ лицензии и ни разу он на портале не появился чтобы можно было открыть заявку. номер заявки INC000016909565
-
- 2 replies
- 829 views
- 1 follower
-
-
В разделе "Задачи" при выборе определенной задачи с правой стороны был результат в виде диаграммы. Он куда-то пропал. Как можно восстановить?
-
-
- 2 replies
- 891 views
- 1 follower
-
-
Доброго дня. Версия Web консоли: 15.1.523 для Linux. Столкнулся с проблемой, не могу пройти авторизацию. По какой то причине перестал авторизовывать юзера и стал выдавать ошибку Authentication failed Как можно добавить еще 1 админа в Web консоль через Linux Terminal?
-
Здравствуйте! Пробую подключиться к Web консоли KSC. На KSC стоит двухфакторная авторизация. И при подключении постоянно спрашивает это второй фактор, не пускает. Пробовал переустановить - не помогает. Пробовал отключить второй фактор - сообщает, что неверные учетные данные. Куда еще можно посмотреть? KSC 14.2.0.26967 Web консоль 14.2.20222 Спасибо.
-
- 1 reply
- 751 views
- 1 follower
-
-
При попытке развернуть SVM в виртуальной инфраструктуре шаг с конфигурированием SVM не проходит. Сервер интеграции не видит хранилища, чем может быть вызвана такая проблема?
-
- 0 replies
- 559 views
- 1 follower
-
-
Добрый день У меня установлен kesl for linux и есть одна проблема -- с каждым запуском окно программы kesl-gui становится всё меньше и меньше. При установке оно занимало примерно четверть экрана (примерно 700*700 точек), теперь он стало примерно 300*300. Текст стал совсем нечитаемым, за рамку окна его растянуть не получается. При принудительном растяжении средствами Kwin шрифт остаётся таким же мелким т.е. всё равно нечитаемым. kesl-gui запускается при старте системы, на его запуск я никак не влияю. Параметры системы: $lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 22.04.4 LTS Release: 22.04 Codename: jammy …
-
Добрый день, коллеги! На KSC 14 спам со всех хостов Linux (см. скрин). Понимаю, что чего-то не хватает в лицензии. Лицензия для бизнеса, думал, что там по максимуму. Как посмотреть, какие модули/компоненты входят в лицензию ? Видимо нужно обращаться к дистрибьютеру за другой лицензией?
-
-
- 8 replies
- 5.1k views
- 2 followers
-
-
Обновил KSC c 13 до 13.2, распространил пакет KES 11.7.0.669 на ПК. Создал задачу по распространению лицензионного ключа. На большинстве ПК распространение ключа не произошло, в результатах указано “СБОЙ” и ошибка “Error_0xa0430002”. В ручную на ПК ключ не принимает. Как через KSC установить новый ключ на все управляемые ПК?
-
-
- 6 replies
- 6.7k views
- 1 follower
-
-
Добрый день всем! Стало заканчиваться свободное дисковое пространство, просканировал файловую систему и обнаружил что-то странное в папке C:\ProgramData\Kaspersky Lab\KES.21.18\QB - там какой-то огромный файл с расширением *.klq, он занимает 32 Гб. Что это такое и как его уменьшить? Версия KES 12.6.0.438. Спасибо.
-
- 6 replies
- 3.3k views
- 1 follower
-
-
Здравствуйте! После обновления KSC до версии 14.2 перестала запускаться служба Kaspersky Seamless Update Service, точнее она запускается и сразу останавливается. Как это можно исправить?
-
- 0 replies
- 1k views
- 1 follower
-
-
Добрый день! KES 14.2.0.26967 сыплет ошибки, но в то же самое время отрабатывает. БД крутится на postgress . Что надо подкрутить, что бы "уйти" от данного рода ошибки? Спойлер Ошибка времени выполнения. Ошибка времени выполнения: Database error occured: #1963 Database connection is broken "`connection to server at "xxxxx" (xxx.xxx.xxx.xxx), port 5432 failed: Connection timed out (0x0000274C/10060) Is the server running on that host and accepting TCP/IP connections? `, LastStatement=`<Unknown>`" Информация об ошибке: 1963/0 (Database connection is broken "`connection to server at " xxxxxxx " (xxx.xxx.xx…