Jump to content

kaspersky password manager autofill disables itself (Android)


Recommended Posts

Samsung Galaxy S10+; Android 11; One ui 3.1; Kpm 9.2.67.46. 

Every time i open kpm i need to activate autofill again. When i close it, its like its forgot the settings.

Cause of security reasons i cant post a screenshot. Says ur app.

Hello @DazyPanda

Welcome!

We were able to replicate the issue, however, we also solved it by turning on (Samsung) Your Phone companion, Accessibility services for KPM → after enabling this, the fake notification stopped.

Link

There’s a small amount of documentation (4 mentions) in Kaspersky’s Online Help, search Accessibility 

 

 

Perhaps Kaspersky doesn’t document the solution (we’ve found) as they’d say there’s so much variation in each Android OS🤔

IF the issue persists & if KPM is Premium, not Free, contact Customer support, either via Chat or Email, fill in Application malfunction, Other template. Support may request Logs, Traces & other Data, they will guide you. 

  • If selecting Chat option, we recommend you request a copy of the chat transcript, make sure you fill in your email address AFTER the chat is activated by the Chat agent & complete the Verify your email address email AFTER the chat completes.
  • When it’s available, please share the outcome with the Community? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.