Jump to content

How to see if hardware virtualization is enabled (I don't see this option in KIS 2020 interface) [Closed]

Go to solution Solved by harlan4096,

Recommended Posts

I did a test again and i doing a clean install.

I confirmed that before restarting the application the “hardware virtualization function” after installing with the file “startup.exe patch (c)” ,  is there.

After restarting the computer with patch g this functionality disappears.

I have to contact support to find out why patch g makes this option disappear.

Link to comment
Share on other sites

Good afternoon and happy holidays to all.

I did a little test and deactivated virtualization in the BIOS and right after restarting the pc and the application and looks to the interface according to the screenshot below:

The option came up, but as I disabled it in the BIOS it indicates that "hardware virtualization is not available because hardware support is disabled".

I later went back into the BIOS and enabled virtualization and the check box and disappeared again.


IMHO looks like something related to the GUI and it may be a bug or not, but it's just my subjective thinking.


Link to comment
Share on other sites

  • 3 weeks later...

I have exactly this problem in version (g) (running under Windows 10 Pro 64-bit) - once I enabled Intel Virtualization Technology in the BIOS, the checkbox to “Use hardware virtualization if available” disappears from the “Settings for additional protection tools” screen. Looks like a bug to me.

Link to comment
Share on other sites


I contacted technical support and did a clean installation.

I was informed of the following on January, 3:

"Our developers informed me that due to a recent bug with Kaspersky and Safe Money this option is no longer available. For now this is by design. Our developers are still analyzing the root cause of this bug. Typically after installing the latest patch you shouldn 't have this option available.

If you need further clarifications please let me know. "

Everything else however is working perfectly

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...