Jump to content

VPN not working any server

Go to solution Solved by nexon,

Recommended Posts

Bad day today hmm. Vpn on mobile not working (fastest server, Andora for example and all servers). 

Restarted phone not resolved issue. 

Can you someone try connect to server? 

Link to comment
Share on other sites

Yes same version. 

No i dont want uninstall it. Hope will be fixed but as you can see problém with update is from approx january. I tried uninstall it recently some time ago but this needs to be fixed. 

Link to comment
Share on other sites

  • Solution
Posted (edited)

Ahh i must reinstall app. This means remove antivirus (KISA) removed password manager (KPM) removed vpn all... Then log in then install oh my.. But now working (i am not changing server for sure) it is set on fastest. But working now. 

Edited by nexon
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.