Jump to content

ASUS's program cannot load when KIS latest database update


Go to solution Solved by Igor Kurzin,

Recommended Posts

2 hours ago, Snap said:

 

I can confirm that the issue is still not fixed,  just did a full reinstall of Windows, AI Suite and Armoury Crate were working fine.  When I installed Kaspersky Total Internet Security and then restarted, AI Suite threw up the same error messages as before, and now Armoury Crate is not working again....

  • Like 1
Link to comment
Share on other sites

1 minute ago, IrieMike420 said:

I can confirm that the issue is still not fixed,  just did a full reinstall of Windows, AI Suite and Armoury Crate were working fine.  When I installed Kaspersky Total Internet Security and then restarted, AI Suite threw up the same error messages as before, and now Armoury Crate is not working again....

Uninstalling Kaspersky fixes the issue.  Please fix this ASAP.

Link to comment
Share on other sites

Yep it’s not fixed yet. It’s a good idea to take a system image backup before installing this or asus AC as that will give a pretty much clean version of a working windows. Then we don’t have to worry about residue files being present when when reinstalling software.

Link to comment
Share on other sites

Hello,

the fix has been published only on our test servers. We need to test it within few days to make sure, that it works properly and does not bring new problems(worse than improperly work of ASUS software). 

We plan to publish the fix on Public servers next week(I hope in the beginning of the week).

Thank you. 

  • Like 10
  • Thanks 6
  • Sad 1
Link to comment
Share on other sites

Thanks. While waiting for you to start starting with future tests, we will wait wisely by watching our computers burn without cooling 😄

(Forced laugh 😞)

Link to comment
Share on other sites

1 hour ago, ced002 said:

Thanks. While waiting for you to start starting with future tests, we will wait wisely by watching our computers burn without cooling 😄

(Forced laugh 😞)

You have a lot of security suites with 30 days trial... cool your computer until the problem solved with one of them.

Link to comment
Share on other sites

18 hours ago, Mikhail Shakhov said:

Hello,

the fix has been published only on our test servers. We need to test it within few days to make sure, that it works properly and does not bring new problems(worse than improperly work of ASUS software). 

We plan to publish the fix on Public servers next week(I hope in the beginning of the week).

Thank you. 

I have been using Kaspersky in more than 10 years now. And because of this issue, I am uninstalling my Kaspersky Internet Security and installing the Norton Security provided by ASUS motherboard OEM in the meantime. 

Kasperksy Team, please fix this issue with Asus' AI Suite 3 and Armoury Crate. These are important tool apps. Otherwise, it might be time for me to look for other licensed Antivirus and cancel my 4 subscriptions from you.

Thank you.

Link to comment
Share on other sites

4 hours ago, AragornPT said:

You have a lot of security suites with 30 days trial... cool your computer until the problem solved with one of them.

That is what I've done : I've uninstalled KAV and installed Bitdefender instead.

This is the first time since something like 2005 that I have given up on Kaspersky. I waited a few days but it was no longer possible, I had no choice. Not sure to come back.

  • Like 1
  • Sad 1
Link to comment
Share on other sites

It is not a tragedy..... I just installed 30 days trial of another antivirus. They need time to solve this problem. I am a Kaspersky user since the beginning and I never was disappointed so I thrust they will find a solution soon.

  • Like 1
Link to comment
Share on other sites

Why are people so dramatic about it? You can still control and adjust the fans from the bios, if you are afraid to use the bios or dont know what to do look at some guides. Or you can search some good temporary solutions poeple already shared on this post.

be patient....

 

 

  • Like 4
  • Haha 1
  • Sad 1
Link to comment
Share on other sites

4 hours ago, Bi0zard said:

Why are people so dramatic about it? You can still control and adjust the fans from the bios, if you are afraid to use the bios or dont know what to do look at some guides. Or you can search some good temporary solutions poeple already shared on this post.

be patient....

 

 

It's not about being patient, it's about trust, how can i trust this wont happen again? i just renewed my license 5 days ago... I feel so disaponted

Link to comment
Share on other sites

Posted (edited)
1 hour ago, RayChrisV said:

It's not about being patient, it's about trust, how can i trust this wont happen again? i just renewed my license 5 days ago... I feel so disaponted

The problem has been noticed it will be fixed! thats why forums are made to help the devs to solved any problems we encounter.

Problems and mistakes are part of our lifes, digital and real life what you said "its about trust" it dosn't make any sense here. Its not how bad the problem is its how quick the company notices it and rushes to fix it, if kaspersky ignored it then yes then we can talk about trust issues. I still trust Kaspersky because of the way the handled the situation.

 

Respect the people who work hard for you AND be patient....

Edited by Bi0zard
  • Like 7
Link to comment
Share on other sites

Posted (edited)

Same here, AI Suite 3 not loading since latest windows update KB5014699. Also using Kaspersky Total Security. 

It's unfortunate that it is summer and I always run my CPU at lower clocks. Can't do that now. Can not control my fans either. 

Is there any workaround while waiting for the solution?

Edited by A1200GG
Link to comment
Share on other sites

1 hour ago, A1200GG said:

Same here, AI Suite 3 not loading since latest windows update KB5014699. Also using Kaspersky Total Security. 

It's unfortunate that it is summer and I always run my CPU at lower clocks. Can't do that now. Can not control my fans either. 

Is there any workaround while waiting for the solution?

Hi, there's no workaround for now. You have to choose between AI Suite and Kaspersky.

But the fix should arrive any day now.

  • Sad 1
Link to comment
Share on other sites

I have the same problem and apparently there are hundreds of people with the same problem...

I have the same problem and apparently there are hundreds of people with the same problem...

When uninstalling kaspersky aisuite3 and armory crate they work perfectly, the problem is kaspersky. i can't see my fans, i can't see cpu temperature, aura creator malfunctions and other issues...

This problem has been going on for months and there are dozens of places with complaints about the same problem. It is not the first time that Kaspersky disables other applications, apparently it is quite recurrent so it is a very good antivirus but it seems to be a small virus for the PC...

Link to comment
Share on other sites

On 6/24/2022 at 12:08 AM, Danila T. said:

Hi all!

We are analysing this problem. Thank you.

I have been waiting for the solution for months and I have read many people who have been waiting for much longer.

How long will it take to fix it? you are a big company not a small one...

Link to comment
Share on other sites

  • The topic was locked
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.