Jump to content

ASUS's program cannot load when KIS latest database update

Go to solution Solved by Igor Kurzin,

Recommended Posts

2 hours ago, Prof. Dr. Mufit Toparlak said:

Armory Crate and Aura Sync don't see my Asus Maximus XI APEX motherboard. AiSuite 3 stopped working after KB5014699 Windows Update. I haven't tried uninstalling Kaspersky Total Security 2021. People who have tried it on the forum say it's fixed. I want this problem to be investigated by you as well. I have reported this bug to Asus UK. They are also examining. I want Kaspersky to eliminate this problem if it is caused by you. Asus asked me to type sfc /scannow command via CMD to maybe fix the problem. Then it asked me to uninstall and reinstall the AiSuite 3 program. But none of these procedures worked.

AiSuite 3 atkexCom.axdata Error.png

AiSuite 3 Dipawaymode Error.png

AiSuite 3 3.00.52 Uninstaller.png

Armoury Crate-Aura Sync is not showing my Motherboard.png

CMD sfc scannow proceed.png

After CMD sfc scannow proceed.png

Yesterday i had same issue. 

Simply i uninstalled Ai Suite 3 restart pc then downloaded it again and installed now no problems.

Link to comment
Share on other sites

Good afternoon. I will add.

KIS and AI Suite 3 (3.00.55) worked fine on Windows 10 Pro (21H2/19044.1766) for about 4 days. Then he delivered Office 2016 and after updating it - AI Suite 3 crashed with the above errors. Even after uninstalling it with the Uninstall AI3 Tool (1.00.04), it is not re-installed until KIS is removed from the system.

Further, Armory Crate does not see checkmate. fee before removing KIS from the system. What was written above.

  • Like 1
Link to comment
Share on other sites

I have the same issue, has been driving me crazy for the last week, I have win 11 PRO and armoury crate was not working properly.

I uninstall Kaspersky total security and armoury crate is working fine.

We need an urgent solution,


Link to comment
Share on other sites

Hi, I have same issue. Tried reinstall Asus AI suite last 4 days. Have issues with Aura light, none of RGB devices control work.

I use latest  Total Security. If uninstall - ASUS software works.

Hope Kasperski will solve issue ASAP.

Edited by optdesign
Link to comment
Share on other sites

42 minutes ago, Dsam said:

same problems mentioned here by users, i had to uninstall AI suite 3, other services like Aura sync, Armor crate not working properly, we need quick fix guys, thanks

You're making everything wrong... It's not AI Suite 3 or other ASUS tools you need to uninstallI. It's Kaspersky! Use alternate virus protection until Kaspersky solves the problem...

Please read all older posts!

Edited by AragornPT
Link to comment
Share on other sites

I uninstalled Kaspersky Total Security yesterday. Asus services and other programs started to work. My only issue right now is Asus Aura Sync doesn't see my motherboard. I deleted the Aura services and reinstalled it but it didn't fix it. Kaspersky Total Security isn't installed on my computer at the moment. My computer is unprotected.

Link to comment
Share on other sites

Same problem here, motherboard ASUS Z490M Plus + Windows 10 21H2 after updating Kaspersky, as friends said the antivirus itself is blocking one of the essential services for the functioning of Asus applications: " atkexComSvc.exe " ... The way is to wait for Kaspersky to resolve this soon...

OBS I can't even run the Alsuit3 uninstaller to ...


Edited by Angra Expert
  • Like 2
Link to comment
Share on other sites

There is only one solution now, than Kaspersky or ASUS fix this problem.

Uninstal Kaspersky Internet Security... Al Suite and Armoury Crate will work fine.

The last update KIS is problem, maybe some security issue with ASUS software.

I solve it with Kaspersky support, send him logs etc. I hope that they work on it quickly.

Edited by Peca
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...