Jump to content

As of Apr 27, Kaspersky causes Microsoft Edge and Opera GX browsers to fail to load web pages


Go to solution Solved by Flood and Flood's wife,

Recommended Posts

I have been using Kaspersky for years and my default browser is Microsoft Edge. As of yesterday, when Kaspersky Total Security is running, Microsoft Edge and Opera GX both fail to load web pages (ANY web pages), displaying either err_connection_reset or err_connection_aborted pages. The browser will actually cycle through the two pages (rest, then abort, then reset again, etc...) for a certain number of cycles, then it will just stop, but it will not load the web page.

This occurs whether I have the extensions installed in the browser or not, and even whether Kaspersky Total Secutiy is active or not - pausing the app does not solve the problem. But if I close the app entirely, everything works fine again.

Additionally, Chrome, Brave, and Firefox all work fine with KTS running.

Does anyone know what is happening and if there might be a fix? Thanks!

Link to comment
Share on other sites

Hello @Minaz, Welcome.

There may be an error on your machine with these programs when 'Scan secure connections' is enabled.
You can disable this scan for a test in 'Settings->Network settings' by selecting the option 'Do not scan encrypted connections'.

If this causes the browsers to work again, a database update followed by a computer restart often helps. Possibly the error has already been fixed and you can enable the scan again.

  • Like 2
Link to comment
Share on other sites

  • Solution
Posted (edited)

Hello @Minaz

Welcome!

  • 🅰️Which KTS version & patch(x) x = letter, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About
  • 🅱️Which Windows version & build

@Igor Kurzin has a fix that may help, but, the path may change depending on which version of KTS is installed

  1. Disable Self-Defense via Settings -> General
  2. Exit Kaspersky product, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select Exit. 
  3. Go to folder C:\ProgramData\Kaspersky Lab\AVP21.3\ and rename the folder Report to Report1    |||   IF 21.5 is installed the path will be C:\ProgramData\Kaspersky Lab\AVP21.5\ 
  4. Shutdown machine using Shutdown, not Restart, power on the machine by pressing the power button, login. Start KTS.
  5. Enable Self-Defense.
  6. Re-check original issue?

Please let us know the outcome? 

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
  • Like 1
  • Thanks 3
Link to comment
Share on other sites

On 4/28/2022 at 3:17 PM, Schulte said:

Hello @Minaz, Welcome.

There may be an error on your machine with these programs when 'Scan secure connections' is enabled.
You can disable this scan for a test in 'Settings->Network settings' by selecting the option 'Do not scan encrypted connections'.

If this causes the browsers to work again, a database update followed by a computer restart often helps. Possibly the error has already been fixed and you can enable the scan again.

Hi, thank you for the suggestion. Unfortunately in my case, the option "do not scan encrypted connections" was already enabled, therefore this cannot fix the problem.

Link to comment
Share on other sites

On 4/28/2022 at 3:20 PM, Flood and Flood's wife said:

Hello @Minaz

Welcome!

  • 🅰️Which KTS version & patch(x) x = letter, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About
  • 🅱️Which Windows version & build

@Igor Kurzin has a fix that may help, but, the path may change depending on which version of KTS is installed

  1. Disable Self-Defense via Settings -> General
  2. Exit Kaspersky product, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select Exit. 
  3. Go to folder C:\ProgramData\Kaspersky Lab\AVP21.3\ and rename the folder Report to Report1    |||   IF 21.5 is installed the path will be C:\ProgramData\Kaspersky Lab\AVP21.5\ 
  4. Shutdown machine using Shutdown, not Restart, power on the machine by pressing the power button, login. Start KTS.
  5. Enable Self-Defense.
  6. Re-check original issue?

Please let us know the outcome? 

Thank you🙏

Flood🐳+🐋

This fixed the problem, thank you very much!

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 2 months later...
Posted (edited)
On 4/28/2022 at 7:20 PM, Flood and Flood's wife said:

Hello @Minaz

Welcome!

  • 🅰️Which KTS version & patch(x) x = letter, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About
  • 🅱️Which Windows version & build

@Igor Kurzin has a fix that may help, but, the path may change depending on which version of KTS is installed

  1. Disable Self-Defense via Settings -> General
  2. Exit Kaspersky product, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select Exit. 
  3. Go to folder C:\ProgramData\Kaspersky Lab\AVP21.3\ and rename the folder Report to Report1    |||   IF 21.5 is installed the path will be C:\ProgramData\Kaspersky Lab\AVP21.5\ 
  4. Shutdown machine using Shutdown, not Restart, power on the machine by pressing the power button, login. Start KTS.
  5. Enable Self-Defense.
  6. Re-check original issue?

Please let us know the outcome? 

Thank you🙏

Flood🐳+🐋

 

thank you, this effectively fixed the issue I was having too. In case anyone in the web is looking for this information, I was getting ERR_NO_CONNECTION in Brave Browser Beta, as well as having issues with Whatsapp Web Windows 10 app, Telegram App, and other Windows 10 metro apps. 

Edited by mushi
  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.