• Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.
Sign in to follow this  
Followers 0
kilroy67

KIS 2010

8 posts in this topic

I don't have the box checked for quick scan to pause when computer is active, so why is it pausing itself............usually at 1%??

Share this post


Link to post
Share on other sites

Have you clicked the "start quick scan" area again after it has started?

 

Can you resume the the scan once it has "paused"?

Share this post


Link to post
Share on other sites
Have you clicked the "start quick scan" area again after it has started?

 

Can you resume the the scan once it has "paused"?

It seems to pause and do nothing, so I stop the scan and run it again with no problems. I might have a idea what is going on here though. A friend who helped me setup KIS 2010 told me to check Concede resources to other applications box. Im wondering if that setting has been affecting my updates and scans.

 

Share this post


Link to post
Share on other sites
It seems to pause and do nothing, so I stop the scan and run it again with no problems. I might have a idea what is going on here though. A friend who helped me setup KIS 2010 told me to check Concede resources to other applications box. Im wondering if that setting has been affecting my updates and scans.

 

It shouldn't cause this kind of issue - it will simply concede available resources should the need arise i.e. you are running a high demand app.

 

It is an unusual error, are you certian it is "paused"? Does the time continue to countdown?

Share this post


Link to post
Share on other sites
It shouldn't cause this kind of issue - it will simply concede available resources should the need arise i.e. you are running a high demand app.

 

It is an unusual error, are you certian it is "paused"? Does the time continue to countdown?

 

Yes, I look at the report and it says task paused............while the time still counts down. A similar problem happens with updates, where it seems it is paused but still counts down.

Share this post


Link to post
Share on other sites

Strange - uncheck the "concede resources" box and attempt to recreate the issue.

 

If it does reappear, please post your GSI report.

Share this post


Link to post
Share on other sites
Strange - uncheck the "concede resources" box and attempt to recreate the issue.

 

If it does reappear, please post your GSI report.

I did that, so I''ll see if that has any effect.

Edited by kilroy67

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0