Skip to content
View in the app

A better way to browse. Learn more.

Kaspersky Support Forum

A full-screen app on your home screen with push notifications, badges and more.

To install this app on iOS and iPadOS
  1. Tap the Share icon in Safari
  2. Scroll the menu and tap Add to Home Screen.
  3. Tap Add in the top-right corner.
To install this app on Android
  1. Tap the 3-dot menu (⋮) in the top-right corner of the browser.
  2. Tap Add to Home screen or Install app.
  3. Confirm by tapping Install.

Kaspersky Security for Mail Server

Помощь по Kaspersky Security for Mail Server

  1. Rayg00n

    Kaspersky Security Gateway 2.0 (ksmg-2.0.0-6478.x86_64) Две ноды в тестовом режиме (кластер) Периодически возникает проблема при получении рассылок от сервиса Unisender, если в поле CC (копия) ставится какой-либо получатель. Пример на скриншоте 1. Сотрудникам в копии письма не доходят, в логах postfix на Kaspersky Security Gateway, видно только что письмо предназначено только одному адресу, который стоит в поле rcpt_to Лог postfix прилагаю к письму. (Убрал конфиденциальные данные о компании.) Как такое возможно?

    • 1 reply
    • 2k views
  2. IvanLeka

    Добрый день! Имеется домен с правильно настроенным SPF, DKIM, DMARC. Проблем с отправкой кому-либо писем не возникало. Но вот отправка писем на один из доменов не удается. Возвращает ошибку Diagnostic-Code: smtp; 550 5.7.1 This message is blocked due to security reason Попытавшись отправить письма на postmaster@ и admin@ с другой почты получил письмо об отсутствии таких ящиков. Откуда и узнал что сервер использует KSMG: X-KSMG-Rule-ID: 3 X-KSMG-Message-Action: skipped X-KSMG-AntiSpam-Status: not scanned, whitelist X-KSMG-AntiPhishing: not scanned, whitelist X-KSMG-AntiVirus: Kaspersky Secure Mail Gateway, version 1.1.…

    • 1 reply
    • 2.4k views
  3. Alex1976

    Добрый день! в компании есть, например, домен local.ru, также есть поддомены sub1.local.ru и sub2.local.ru - достаточно ли на вкладке домены домебавить домен local.ru или нужно добавить домен local.ru и также 2 поддомена (тип записи домена - поддомен) sub1.local.ru + sub2.local.ru? Вообще странно, не нашел описание значния этих параметров... да и какой смысл различать при добавлении доменов их тип - домен и поддомен? Спасибо!

    • 1 reply
    • 2.3k views
  4. n00bas

    Добрый день, Всем, подскажите, есть Kasperky Security for Linux Mail Server, на нем крутятся некоторые белые и черные списки, также на сервере есть утилита klms-control, с помощью которой можно загружать и выгружать списки, есть ли какое то решение, которое позволяло добавлять в конкретный список нужный мне домен, без захода в веб интерфейс? klms-control позволяет выгрузить весь список правил, поправить его и загрузить но как то это не то. Таких серверов у меня дестяки, хочу прикрутить сюда ансибл, но вопрос встал как добавлять в списки новые значения.

    • 0 replies
    • 1.5k views
  5. serzh

    Добрый день. Пользователям приходят письма с внешки с несуществующих почтовых ящиков. Подскажите как включить проверку на Kaspersky Security 9.0 для Microsoft Exchange Servers MR 5 подлинности почтовых ящиков отправителей. Возможно ли это вообще?

    • 0 replies
    • 1.8k views
  6. dolph2005
    Started by dolph2005,

    Базы Анти-Спама устарели, с остальным все ок. У кого то еще есть подобные проблемы?

      • Like
    • 6 replies
    • 2.1k views
  7. stakly

    Развернул для тестирования KSMG и столкнулся с несколькими вопросами. Где посмотреть использование лимита адресов лицензии? Тестовая лицензия покрывает 99 адресов, но у нас гораздо больше, что будет при превышении? Есть ли способ обновлять сертификат TLS не из веб-интерфейса центра управления (API, SSH)? Я использую Letsencrypt и обновлять необходимо раз в три месяца. Столкнулся с интересной проблемой, в очереди повисли сообщения с ошибкой соединения с нашим почтовым сервером (connection refused). Проверил по ssh с сервера KSMG доступность портов 25, 110 с помощью telnet – проблема подтвердилась, при этом в tcpdump на KSMG пакет есть только один – SYN …

      • Like
    • 5 replies
    • 3.9k views
  8. АндрейC
    Started by АндрейC,

    Друзья, расскажите, плиз, есть ли возможность на KSMG 1.1.2 бороться с email tracking. Если есть ткните в документашку, я никак не найду.

    • 0 replies
    • 2.2k views
  9. ned2
    Started by ned2,

    Приветствую всех, проблема такая, есть два KSMG 2.0 между ними OPENVPN, установлен прямо на них, и когда пытаюсь обеднить их в кластер он как бы видит их показывает отпечаток, и когда нажимаю кнопку добавить появляться ошибка ControlNodeNotInConfig хотя конфигурация там удалена, поддержка как всегда бесполезная Касперского отвечает дежурными фразами, в чем может быть проблема.

    • 0 replies
    • 1.5k views
  10. Vadim1112331413

    Помогите установить на новый дебиан Касперский хочет libcrypt.so.1, но ее нет уже в последних версиях ос Как это исправить? ``` root@mail:/home/vadim# lsb_release -a No LSB modules are available. Distributor ID: Debian Description: Debian GNU/Linux 11 (bullseye) Release: 11 Codename: bullseye root@mail:/home/vadim# /opt/kaspersky/klms/bin/klms-setup.pl Kaspersky Security for Linux Mail Server version 8.0.3.30/RELEASE Validating disk space... / OK Setting up database Registering service klmsdb update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults /opt/kaspe…

    • 0 replies
    • 2.1k views
    Vadim1112331413
  11. ОлегМ
    Started by ОлегМ,

    Добрый день, при установке Activation code (подписка Kaspersky Security для почтовых серверов) - он однократно активируется ? или, если необходимо заново развернуть KSMG, это Activation code просто вводится еще раз и система становится лицензированной?

    • 1 reply
    • 1.5k views
  12. Adm-s
    Started by Adm-s,

    Aug 18 15:49:18 ksmg postfix/smtpd[19053]: connect from mail.domain.ru[ip] Aug 18 15:49:18 ksmg postfix/smtpd[19053]: setting up TLS connection from mail.domain.ru[ip] Aug 18 15:49:18 ksmg postfix/smtpd[19053]: SSL_accept error from mail.domain.ru[ip]: -1 Aug 18 15:49:18 ksmg postfix/smtpd[19053]: warning: TLS library problem: 19053:error:1408A0C1:SSL routines:SSL3_GET_CLIENT_HELLO:no shared cipher:s3_srvr.c:1407: Aug 18 15:49:18 ksmg postfix/smtpd[19053]: lost connection after STARTTLS from mail.domain.ru[ip] Aug 18 15:49:18 ksmg postfix/smtpd[19053]: disconnect from mail.domain.ru[ip] Aug 18 15:49:18 ksmg postfix/smtpd[19053]: connect…

    • 1 reply
    • 3.7k views
  13. freeoneed
    Started by freeoneed,

    Добрый день! Кто то сталкивался с проблемами при подключении LDAP с файлом keytab? Сделал все по инструкции (https://support.kaspersky.com/KSMG/2.0/ru-RU/88722.htm), файл подключится в web интерфейсе, но при попытке синхронизации в логах вижу только это: Aug 9 13:58:47 ggnps-srv-ksmg1 KSMG LdapCache[18086]: 18086 ALW ai.sm.loader#011Coretech Delivery 30.736.0.60-8d66ee7802 Aug 9 13:58:47 ggnps-srv-ksmg1 KSMG LdapCache[18086]: 18086 ERR APP: cannot retrieve domain data from ldap: /tmp/buildbot/core_ldap_cache-ksmg_linux-64/build/source/ldap_cache_impl.cpp:62: catched at RetrieveFromLdap(): LDAP error (1): Operations error - Cannot perform LDAP search operatio…

  14. Staritcyn

    У меня синхронизация проходит но в узле вот такая ошибка. Help

    • 1 reply
    • 2.4k views
  15. Kapusta

    Здравствуйте. Не так давно администрирую KSMG. Сегодня все сообщения застряли в очереди сообщений с ошибкой delivery temporarily connection refused. Подскажите пожалуйста куда копать или дайте решение проблемы, почтовик стоит Exchange.

    • 1 reply
    • 2.5k views

Account

Navigation

Search

Search

Configure browser push notifications

Chrome (Android)
  1. Tap the lock icon next to the address bar.
  2. Tap Permissions → Notifications.
  3. Adjust your preference.
Chrome (Desktop)
  1. Click the padlock icon in the address bar.
  2. Select Site settings.
  3. Find Notifications and adjust your preference.