IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Itunes music store blocked
Anna27
post 17.03.2007 08:12
Post #1


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




Hi...I'm wondering if it's my Kaspersky antivirus program that is blocking connections to itunes music store...it says it can't connect because 'the network connection timed out.' But my internet is working fine. Anyone had the same problem? Any advice?

Thanks
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 08:28
Post #2


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




Welcome Anna,

What do you have, KAV, KIS and what version ?


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 08:55
Post #3


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




Hi,
I have Kaspersky Internet Security 6.0...version 6.0.1.411 c.a.b. I also have AVG Anti-Spyware (trial version) running, (if that's relevant...).

Anna
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 08:57
Post #4


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




OK, what setting is the Firewall on ?

Settings-Anti-Hacker

Is it training or high setting.


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 08:59
Post #5


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




It's on training mode
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 09:24
Post #6


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




When opening Itunes, do you get a popup window from AH at all ?

Also is it listed in

Settings-AH-Settings-Rules for Applications tab ? Is anything blocked there for ITunes ? Look by clicking the Edit button.

You may need to delete the settings for Itunes there, and apply the changes. Then try opening Itunes up again with the firewall on training mode. You can also try on the level lower and see if that works.

Also does unchecking Stealth in the Zones tab help ? If the above doesn't work.

Edit: There is also a newer version of KIS too, you may want to update to the latest version.

This post has been edited by norwegian: 17.03.2007 09:25


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 09:30
Post #7


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




When I went into Edit for the itunes rules, it says that its blocking any TCP and UDP activities with specified host. Those 2 are the only things that are blocked...

No AH pop-ups come up when i open itunes

This post has been edited by Anna27: 17.03.2007 09:30
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 09:32
Post #8


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




Turn off Itunes.

Delete the rule in AH. Leave it in training mode, and then open up Itunes, do you get a popup in AH for the connection ?


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 09:35
Post #9


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




Just the 2 'blocked' rules? (Once i've gone into Edit?) Or from as soon as I go into settings...
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 09:40
Post #10


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




Delete the whole rule for ITunes before going to edit.


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 09:42
Post #11


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




Ok, got a AH warning...allow?
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 09:42
Post #12


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




Yes, add it to the trusted zone.


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post
Anna27
post 17.03.2007 09:45
Post #13


Newbie
*

Group: Members
Posts: 7
Joined: 17.03.2007




I clicked 'allow' a few times...accessing the music store worked! Thanks so much!
Go to the top of the page
 
+Quote Post
norwegian
post 17.03.2007 09:46
Post #14


Posting guru
*************

Group: Members
Posts: 3790
Joined: 8.05.2005
From: Australia




Your welcome Anna


--------------------
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 25.10.2014 22:13