Jump to content

"Update Password?" pop-up


Guest
 Share

Recommended Posts

How can I turn off the annoying “Update Password?” pop-up that I have to say “No Thanks” to every time I try to go to one of my sites I log into? I am afraid I will accidentally click the OK some time and it will change my password and I don’t want it to. I want this to quit popping up and asking me.

Link to comment
Share on other sites

Try this:

  1. Protect Kaspersky Password Manager with a master password, which can be changed via settings.
  2. Ensure that it is set to “Autolock” whenever the screensaver starts on the system. Also, whenever I’ve finished using KPM, I click the “Lock the Vault” icon at the upper-right corner of the program. KPM does not update passwords when locked.
  3. You can stop KPM from updating or saving logins and passwords by going into settings and turning of the “Logins and passwords” option found under “General” → “Autosave and autofill”. I usually leave this option ON simply because I always have KPM locked which is unable to save or load logins in this state, and unlock it only when I am going into a website that requires login details.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.