Jump to content

(Skype Desktop) unable to sign in please check your internet connection skype


Recommended Posts

Hi, i can't sign in my skype desktop until i exit kaspersky internet security

I can sign in skype on web and and my phone

I already add "Manage exclusions" to location on skype folder and still no luck

When i try to add "Trusted applications" on skype.exe, kaspersky get crash for no reason

For some reason, when i click "details and removes" on "skype-8.83.0.408.tmp" in Manage applications, i get "Application was moved or removed"

Or maybe for some reasnon i can't find the real skype on Manage applications list

 

022-04-29 133535.png

Link to comment
Share on other sites

Hi @dongman

Try this workaround, will it help? 
 

  1. Disable Self-Defense via Settings -> General
  2. Exit Kaspersky product, on the Windows Taskbar or hidden icons, right-click the Kaspersky icon, select Exit. 
  3. Go to folder C:\ProgramData\Kaspersky Lab\AVP21.3\ and rename the folder Report to Report1    |||   IF 21.5 is installed the path will be C:\ProgramData\Kaspersky Lab\AVP21.5\ 
  4. Start Kaspersky Internet Security.
  5. Enable Self-Defense.
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.