Jump to content

Password Manager hanging/cannot activate


Recommended Posts


Windows 10 Pro.

Kaspersky Password Manager ( (o) / 1618519177_6844 / 1.0.363.0-


Explain in details the nature of your problem

No matter what I do I cannot access my password databased on mykaspersky or on my windows desktop. When I try to connect my existing account it accepts my user and password, I receive the sms code and it just hangs for eternity. I can never get past the free version. The web version just hangs and does nothing except for stating “Loading”.


My other products such as Kaspersky VPN Premium and Total Security work fine.

Also on my iphone i can access my password manager normally.

Link to comment
Share on other sites

Hello @biatti


  1. Is this a new problem or have you never been able to access KPM vault on desktop & or Mykaspersky KPM database online? 
  2. On the PC - which browser is the system default browser
  3. On the PC - are there any memory, storage & or CPU issues? 
  4. On the MyKaspersky account, have you tried all supported browsers → Edge Chromium, Firefox, Chrome? 
  5. On the PC, is there any other Kaspersky software installed? IF “yes”, if that software is exited, are you able to access KPM vault on desktop & or Mykaspersky KPM database online? 
  6. What software is installed to manage PC firewall & internet protection? 
  7. On the PC - has KPM been uninstalled & clean installed? 

Please let us know? 

Thank you🙏



Read before you create a new topic! tutorial, by @Danila T. 

Link to comment
Share on other sites

Hi @Flood and Flood's wife ,

Thank you for getting back to me and offering to help!


  1. This is a new problem - It has worked well in the past
  2. Google Chrome
  3.  Problem occurred on my old laptop and on the brand new workstation I have purchased.  Literally the first thing I installed was Kaspersky
  4. Yes, Same result,
  5.  Yes, I had Kaspersky Total Security and Kaspersky VPN. Even when exited problem remained. Even removed Kaspersky Total Security and problem persists.
  6. It used to be Kaspersky Total Security and Cisco Secure Endpoint, now only the latter
  7. The problem occurred on and old laptop and reproduced itself on a new computer. I’ve also tried multiple uninstalls. I first noticed the problem when the vault on my old laptop would not synchronize.


Also complementing with some additional information:

  1. I moved from Europe to the US. I had a vault created when I used a European license and when I moved and had to renew I purchased a US license instead (I’ve had Kaspersky Total Security for many years without any kind of issues prior to the move).  I don’t know if this relates to the problem but since the move my experience with the product has been going downhill.
  2. I also use Cisco Umbrella, all of these have been whitelisted.




Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...