Jump to content

KIS2020, My ethernet connection can't set local or trust network. [Closed]


Go to solution Solved by Jassie_Dave,

Recommended Posts

I'd like to apologise for giving "guidance" that made your patch(d) vanish:disappointed_relieved:. I hope it comes back! = Nah its okay! dont worry about it? I may have to wait a few days for it, I will of course keep you posted . Thank you again! ?
  1. Have you run a manual database update, since the reinstall?
= Yep iv ?
Link to comment
Share on other sites

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Tech support told me "they will fix it in the upcoming patch "D" for 2020 product line, mid October."
Hello Vitalik93, Somchai, grafcable, Jassie_Dave, richbuff, kmscom, Friend & Schulte - you know the post, you've been a major contributor:slight_smile:
  1. https://community.kaspersky.com/b2c-deutschsprachiges-benutzer-forum-62/keine-anzeige-des-lokalen-netzwerks-3163:
AMD-OPA says: qte: "I have now found a solution for the Prob, (Win 10Pro - 1903 - x64) Have just reset the network times. Local network is now displayed permanently, funzt me now for 2 days. To find under => "Settings" => "Network and Internet" => "Reset network" unqte --- If you wish to read whole post, unless you speak German, use Dr. Google's translator:wink: ---
Link to comment
Share on other sites

Somchai wrote: I forced update to patch (d) still didn't solve. Also "Settings" => "Network and Internet" => "Reset network", didn't solve too.
Hello Somchai, The patch that is the "fix" for this issue is (e) due mid October, (d) released 5 Sept. 2019, was an intermediate (unplanned) patch(d) does not hold the "fix". Thanks for the "reset Network" feedback - it's good to have that solution tested. Best regards
Link to comment
Share on other sites

FLOOD thanks for sharing but unfortunately that didn't solve my problem :sweat_smile:
Hello Jassie_Dave, Thanks for posting back?. I appreciate you testing. As I was updating this post, a thought snuck into my mind, "cripes, what if this makes @Jassie_Dave's entire network vanish??", I posted with some trepidation! I'm relieved you still have a network - fixed or not:wink:. Roll on October! Best regards
Link to comment
Share on other sites

FLOOD thanks for sharing but unfortunately that didn't solve my problem :sweat_smile:
Hello Jassie_Dave, Thanks for posting back?. I appreciate you testing. As I was updating this post, a thought snuck into my mind, "cripes, what if this makes @Jassie_Dave's entire network vanish??", I posted with some trepidation! I'm relieved you still have a network - fixed or not:wink:. Roll on October! Best regards
Hahahaha thank god it went well, My network is working properly but........... you still owe me the patch "D" :stuck_out_tongue_winking_eye: hahaha (only joking) :stuck_out_tongue_closed_eyes: Have a nice day.:thumbsup_tone2:
Link to comment
Share on other sites

Hahahaha thank god it went well, My network is working properly but, you still owe me patch "D" :stuck_out_tongue_winking_eye: hahaha (only joking) :stuck_out_tongue_closed_eyes:Have a nice day.:thumbsup_tone2:
:rofl: Jassie_Dave, seriously, as soon as I "find" patch(d), I'll personally deliver it to you, with a bunch of flowers & chocolates to boot, 'cept, it won't be (d), it'll be (e)! And, :pray_tone3:for the nice day, you just made it so:hugging:
Link to comment
Share on other sites

  • 4 weeks later...
Patch D didn't fix this problem
Hello grafcable, Patch(d) was an unplanned fix for other problems. Patch(e), due mid to late October, is the patch to look out for. When (e) has been applied, make sure you reboot your device using FULL shutdown and run a manual database update after the device is started and logged back in. Please update us if (e) fixes the issue? Thank you
Link to comment
Share on other sites

Hello grafcable, Welcome again! Do you have patch(e)? Patch(e), due mid to late October, is the patch to look out for. When (e) has been applied, make sure you reboot your device using FULL shutdown and run a manual database update after the device is started and logged back in. Please update us if (e) fixes the issue? Thank you
Link to comment
Share on other sites

Same issue here running KTS 20.0.14.1085(d). Network properties window only shows "Other networks - Internet - Public" and if I try to change the Network type, "Trusted" and "Local" are both grayed out. Also cannot edit or delete the connection, even with the NIC disabled in control panel. Definitely wasn't a problem in KTS 19 - I rely heavily on being able to connect to UNC shares and/or RDP - in KTS 20, I now can't do either. Network setup is Internet->Cable Modem (not bridged)->ASUS WiFi Router (not bridged)->Systems (mix of wired & WiFi). OS is Win10 Home and Pro. Previous KTS was 19.0.0.1088(g) Any chance there's a more definite update on when the fix should be expected? We're just about to the tentative release date of mid-October and I'd really rather not have to revert some of my boxes back to 19 just so I can keep using them - especially if the fix will be out in like a week or so. Thanks!
Link to comment
Share on other sites

Same issue here, KTS 20.0.14.1085(d). Any chance there's a more definite update on when the fix should be expected?
Hello ComputerDave, Welcome! Unfortunately, the only patch(e) eta information available is mid to late October. Because patch distributions are staggered, the Kaspersky advice - mid month to eom, allows the patch to be rolled out to all regions across the globe. Thank you.
Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.