Jump to content

Kaspersky Endpoint Security blockt Netzverkehr von Forticlient VPN Mac


MariusK
 Share

Go to solution Solved by MariusK,

Recommended Posts

Hallo zusammen,

 

Produkte und Versionen im Einsatz:

KSC 13.2

Mac OS 12 Monterey

KES 11.2.1.145

Administrationsagent 13.0.0.40

Forticlient VPN

 

wir haben aktuell das Problem, dass wenn Mac-Anwender im Homeoffice sind und den VPN erfolgreich verbinden, kein Netzverkehr zum Firmennetz besteht.

Weiterhin kann auch auf keine Webseite mehr zugegriffen werden (auch freies Internet). Sobald der Schutz von KES deaktiviert, oder KES deinstalliert wird, funktioniert der VPN wieder einwandfrei. Wir haben bereits versucht, com.fortinet.forticlient.macos in den Richtlinien zu den vertrauenswürdigen Anwendungen hinzuzufügen.

image.thumb.png.b0357dfc4c6256d9c6300e83d953717e.png

 

An welchen Einstellungen könnte das liegen? Gibt es Logs, die aussagen, was genau blockiert wird?

 

Grüße

Marius

Link to comment
Share on other sites

Hallo Marius,

ich bin nicht so der MAC-Experte und kenn hier auch KES nur sehr oberflächlich.

Was du Prüfen könntest:
Ist bei euch SSL-Inspection aktiv? Dann nimm es mal raus und teste erneut. Das Aufbrechen von verschlüsselten Verbindungen birgt enormes Störpotential: Rechenintensiv, Zertifikat wird ausgetauscht, ...
Ich schalte das für die Clients generell ab, da ich diese Funktion auch ausschließlich auf der Firewall/UTM sehe.

image.thumb.png.bbc774176a6052f35d88f770c0424736.png

 

Falls das nicht hilft und du in den Ereignissen des Clients nichts findest:
Deaktiviere mal alle Schutzmodule bis auf Datei-AV und teste. Danach alle Module nacheinander wieder einschalten und schauen, wann das Problem auftritt.

Grüße
Alex

Link to comment
Share on other sites

  • Solution

Hallo zusammen,

es hat inzwischen funktioniert, nachdem ich Forticlient wie im Screenshot zu den vertrauenswürdigen Anwendungen hinzugefügt habe (davor war nur com.fortinet.forticlient.macos eingetragen).

image.png.54dafd3dbf419568a5497b79ea6c426a.png

Weiterhin habe ich Port 443 aus den überwachten Ports entfernt. 

 

Grüße

Marius

Link to comment
Share on other sites

2 hours ago, MariusK said:

... Weiterhin habe ich Port 443 aus den überwachten Ports entfernt. 

Vielen Dank für die Rückmeldung. Anstatt den Port 443 rauszunehmen würde ich lieber die SSL-Inspection abschalten. 

Grüße
Alex

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.