Jump to content

Internet connection blocked on macOS 12 and M1 Chip


ak1008
 Share

Recommended Posts

Hi 

 

  • macOS 12.0.1 (21A559) on Macbook Pro M1 Pro chip
  • KIS 21.1.0.150 

When disabling the network attack blocker, everything works. When enabling, no connectivity at all is allowed, I cannot even ping google.com! 

Re-start, re-installation, nothing worked.

Link to comment
Share on other sites

  • Macos 12.0.1 (21A559) on Macbook Pro M1 Pro chip. |KIS 21.1.0.150 

disabling the network attack blocker, everything works. enabling, no connectivity at all is allowed, I cannot even ping google.com! Re-start, re-installation, nothing worked.

Hello @ak1008

Welcome!

  1. With Mac OS 12.0.1 / KIS 21.1.0.150 active, has Network Attack Blocker ever worked? 
  2. Are there any installed applications incompatible with Kaspersky Internet Security for Mac
  • Contact Kaspersky Technical Support, on the Support page, select Chat or Email, fill in Application malfunction, Other template; the Support agent may request logs, traces & other data; they will advise you. 
  • ​❗ If you select Chat, we recommend you receive a copy of the chat transcript, make sure you fill in your email address AFTER the chat is activated by the Chat agent & complete the Verify your email address email AFTER the chat completes❗ ​

If you have any questions or need any additional assistance, please do not hesitate to ask? 

When it’s available, please share the outcome with the Kaspersky Community? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

  • 3 months later...
  • 3 months later...

Just updated today  (24.5.2022) to Mac OS 12.4 on new Mac Studio (2022) and reactivated Kaspersky. The blockage had vanished and Kaspersky seems to work now normally.

- Alfred

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.