Jump to content

Extensions (PWM & Protection) disappearing


celsurf

Recommended Posts

19 hours ago, celsurf said:
  • Both extensions seem to be being removed randomly.

This happened all of a sudden with no warning. I haven't changed anything.  I keep having to add them both frequently.

  • BTW, there is no 'Pin' option to have them visible in Edge.

Hello @celsurf

Welcome back!

  1. Make sure you have the KTS activation key OR that it's stored in (your) MyKaspersky account.
  2. Create a System Restore Point.
  3. Create a KPM backup. 
  4. Uninstall KPM. 
  5. Uninstall KTS.
  6. 💥Shutdown the computer -> using SHUTDOWN - not Restart, power on by pressing the power button, login. 
  7. Apart from downloading the software -> don't use the browsers while KTS & KPM are being installed = after downloading the software, exit the browsers & do not restart / use until step 11
  8. Download Kaspersky Total Security for Windows®, install. 
  9. Download KPM, install.
  10. 💥Shutdown the computer -> using SHUTDOWN - not Restart, power on by pressing the power button, login. 
  11. Make sure both KTS & KPM are synchronized with (your) MyKaspersky account? 
  12. Recheck the "Both extensions seem to be being removed randomly" issue? IF it repeats, log a request with Kaspersky Customer Service. On the support page: https://support.kaspersky.com/b2c#contacts, select either Chat or Email, then fill in Application malfunction, Other template; please include any screen images of the error & a detailed history. Support may request browser debug logs, traces & other data; they will guide you. 
  13. Re the Edge / 'Pin' issue - see our image - in your browser - is there no Show in toolbar - is Edge the commercial version, not beta - if 'Pin' also remains an issue after a clean install - add that to the issue (you) log with Kaspersky. 

image.thumb.jpeg.2b87f0004efe2cdd8b3c052eabdc73de.jpeg

  • Please share the outcome with the Community, when it's available? 

Thank you🙏
Flood🐳+🐋

Edited by Flood and Flood's wife
grammar😌
Link to comment
Share on other sites

Thanks Flood and Wife.

A little more info. I noticed this does not happen with Chrome.

Edge is the affected browser. I also remember that there was an Edge update just prior to this occuring coincidentally. The version updated to is now Version 118.0.2088.46.

 I wonder if the Edge update affected something.  

 

ps. Thanks for the 'Pin' clarification. The 'pin' is now an 'eye'

 

Edited by celsurf
  • Thanks 1
Link to comment
Share on other sites

I followed Flood's instructions and reinstalled KTS. Note that I only had to reinstall KTS as PM installed along with it.

At first, it seemed to be working flawlessly, however, it did hiccup once meaning the extensions weren't present when Safe Run was activated.  I shut the browser down and went into PM settings (Browsers) and I saw the 'Install Extension' status again beside MS Edge.

Other than that, its been pretty stable for 1 day.  

Thinking that it could be an Edge problem, I deleted one of the Profiles in Edge. I only have 1 profile now.

I'll see if this fix solves the problem.

 

 

 

  • Thanks 1
Link to comment
Share on other sites

4 minutes ago, celsurf said:

I followed Flood's instructions and reinstalled KTS. Note that I only had to reinstall KTS as PM installed along with it.

At first, it seemed to be working flawlessly, however, it did hiccup once meaning the extensions weren't present when Safe Run was activated.  I shut the browser down and went into PM settings (Browsers) and I saw the 'Install Extension' status again beside MS Edge.

Other than that, its been pretty stable for 1 day.  

Thinking that it could be an Edge problem, I deleted one of the Profiles in Edge. I only have 1 profile now.

Hello @celsurf

Thank you for the update!

IF the issue persists & IF (you're) not going to log it with Kaspersky Customer Service, the other option you may wish to consider is to take advantage of Kaspersky's free upgrade of KTS to Kaspersky Plus - refer: Kaspersky: Basic, Standard, Plus, Premium - info & FAQ, by Danila T.  & check again? 

Thank you🙏
Flood🐳+🐋

Link to comment
Share on other sites

Problem resurfaced  😞

What a shame. It was working flawlessly for years. What seems to be triggering the problem is when the browser gets activated into Safe Run. After that, things get messed up again.

I may 1) reinstall the browser and see if it fixes the problem. 

2) Convert to Kaspersky Plus to see if that fixes the issue, however, I don't have much hope that it will seeing that Kaspersky Plus seems to be mostly KTS under the hood with a new GUI.

 

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

don't know if it's related. i use firefox as default browser, so when i open safe money site on firefox, it opens up a firefox window. so far so good. safe money is set to use default browser, btw.

now, if i were to use edge (inprivate mode + extension enabled! also set to on in inprivate mode) to browse something and open up a site in safe money mode, it'll open up a new edge window instead of firefox. which is ok, but it then complains about the kaspersky extension not being turned on (well, it says extension has been added to edge, do i want to turn it on or remove it). fine, turn it on and enable it in inprivate mode. works just fine. close the "safe" edge when done and all the other edges. now if i were to open a new instance of normal edge (inprivate, blah blah). it'll complain about extension not enabled and it'll have unticked the use extension in "inprivate" box too. don't really know why the 2 things should interfere with each other.

that's a bit different from what kaspersky does to firefox.. with firefox, it essentially just takes a snapshot of the default firefox profile and stick it somewhere else and use that in the safe browser so the 2 don't really interfere with each other (though seriously, they should ask if i want to import the settings from my normal browser to the safe firefox browser... no i don't) no idea what it does with edge. didn't bother investigating as firefox is my everyday use with blocker browser and edge is essentially my non blocked one that i use for niche cases. chrome... rarely used for other niche cases but with blocker.

Edited by sumwon
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...