Jump to content

ASUS's program cannot load when KIS latest database update


Go to solution Solved by Igor Kurzin,

Recommended Posts

Hi Danila,

Can you please fix this and update Kaspersky Internet Security? Just roll back previous updates until it work.

Else we have to choose to uninstall Kaspersky Internet Security and being unprotected, or not having asus software and we can not monitor our system.

The previous french comment "Sined30" is having overheating in games due to fans not working as they should because asus software do not work.

Thanks for your help!

Link to comment
Share on other sites

bonjour je viens de désinstaller Kaspersky et au redémarrage du pc AI SUITE 3 fonctionne de nouveau c'est donc bien l'antivirus qui crée ce problème.

C'est un peu la honte de créer un problème aussi critique j'ai failli cramer un pc à 6000.00€

je ne vous remercie pas 

Link to comment
Share on other sites

Zur Zeit gibt es nur eine provisorische Lösung, KIS deinstallieren, neu installieren und bevor man PC neu startet Datenbanken-Update auf Manuel stellen, dann nach PC Neustart läuft KIC mit alten Datenbanken, bei mir von dem 03.2022, auch alle ASUS Dienste und Programme laufen wieder.

  • Like 1
Link to comment
Share on other sites

Same problem here.

It started the 24th, problem is that I installed w11 during that time, too.
So, I thought it was w11 related, went back to w10, returned to w11 again, but the problems with AI Suite 3 and Armoury Crate not detecting the motherboard remained, no matter what.

I´ve been trying since then (the 24th) to solve things, uninstall, reinstall the Asus apps, searching the internet for solutions, so much time, the whole weekend wacked, til I found this thread...


I´ve been a satisfied Kaspersky user since 2010 and have always bought a 5-pc activation, without any big issues...til now.


Please solve this or I´ve to uninstall Kaspersky for the first time in more than 10 years!


Regards


 

Edited by Carlitos
  • Like 1
Link to comment
Share on other sites

31 minutes ago, Leon 19 said:

Zur Zeit gibt es nur eine provisorische Lösung, KIS deinstallieren, neu installieren und bevor man PC neu startet Datenbanken-Update auf Manuel stellen, dann nach PC Neustart läuft KIC mit alten Datenbanken, bei mir von dem 03.2022, auch alle ASUS Dienste und Programme laufen wieder.

I said that before, but people don't read... lol

Link to comment
Share on other sites

2 hours ago, Carlitos said:

Same problem here.

It started the 24th, problem is that I installed w11 during that time, too.
So, I thought it was w11 related, went back to w10, returned to w11 again, but the problems with AI Suite 3 and Armoury Crate not detecting the motherboard remained, no matter what.

I´ve been trying since then (the 24th) to solve things, uninstall, reinstall the Asus apps, searching the internet for solutions, so much time, the whole weekend wacked, til I found this thread...


I´ve been a satisfied Kaspersky user since 2010 and have always bought a 5-pc activation, without any big issues...til now.


Please solve this or I´ve to uninstall Kaspersky for the first time in more than 10 years!


Regards


 

I've also been using Kaspersky for many years and it's the first time I have problems with application conflicts, I also did the same thing, I went back to Windows 10 thinking it was a Windows 11 bug hahaha ...
Now it's waiting for a solution that solves for good

Link to comment
Share on other sites

Same issue. AI Suite 3 v 3.00.52 (W10 v21H2 Build 19044.1706) won't run, raises AIsuite3 and Dipawaymode errors, won't uninstall. Manually updated KTS 21.3.10.391(i) database on 23/06/2022 and again today 30/06/2022.

We need an urgent resolution before abandoning K.

Link to comment
Share on other sites

I use kaspersky and its the same with that. I reinstalled windows twice and the first time it worked properly but I didn't install kaspersky at that time so I thought there are no issues. I reinstalled the anti virus without updating the database and armoury crate  works with no issue. Need to find which component is causing the service to stop. Team please release a patch for this.

Edited by Sabertoothsl
removed abbreviations
Link to comment
Share on other sites

4 hours ago, Danila T. said:

Hello,

We are working on a solution for this problem. We will let you know as soon as there is any new information.

Thanks.

Thank you Danila T.

So, no information on deadlines? It can be in 1 month? 6 months?

  • Haha 1
Link to comment
Share on other sites

On 6/27/2022 at 4:25 PM, AragornPT said:

You're making everything wrong... It's not AI Suite 3 or other ASUS tools you need to uninstallI. It's Kaspersky! Use alternate virus protection until Kaspersky solves the problem...

Please read all older posts!

I think it is not up to you to tell me that I am doing it wrong, if these services are more important to you than security, then go ahead and uninstall KIS, for me you can wait for AI suite and others until it is solved, I prioritize security above all else.

  • Like 1
Link to comment
Share on other sites

15 minutes ago, Dsam said:

I think it is not up to you to tell me that I am doing it wrong, if these services are more important to you than security, then go ahead and uninstall KIS, for me you can wait for AI suite and others until it is solved, I prioritize security above all else.

Sure... You bought a PC to have a security suite on it, nothing else metters... and if you have windows 10/11 built-in security is more than enough in this situation or you can use a 30 days trial of an alternative security suite... Why are you flaming me? Do what you want. I'm here to help who needs help, until Kaspersky finds a solution. As I said before, in the present situation Kaspersky is a "crippled" security suite and I don't use that kind of stuff in my PC. Hope Kaspersky find a solution soon or they go start to lose lot of costumers in the future! (I'm a costumer in the last 18 years and never see nothing like this from this company - 6 days without a fix... even a temporary one... never seen!

Link to comment
Share on other sites

1 hour ago, FrenchGuy said:

Thank you Danila T.

So, no information on deadlines? It can be in 1 month? 6 months?

I hope Danila T. statement  "We are working is a solution" doesn't mean "We have no fu%$%ng idea what's going on..."

More info in this "work in progress" it will be nice.

Link to comment
Share on other sites

56 minutes ago, AragornPT said:

I hope Danila T. statement  "We are working is a solution" doesn't mean "We have no fu%$%ng idea what's going on..."

More info in this "work in progress" it will be nice.

they posted earlier saying the issue had been reproduced and they were working on a fix.  Just be patient.  Im sure it will be coming soon.

Link to comment
Share on other sites

Same problem here.

I just uninstall AI Suite with AI cleaner, so no more errors when PC starts

But I can't install asus software any more

Let me know if there is an official solution

Thanks!!

Link to comment
Share on other sites

Having the same issue. Armory crate is recognizing my motherboard which is the ROG B550-F. Sees the AIO Pump fine, but I am unable to see or change the lights on the motherboard. 

Extremely frustrating. 

Link to comment
Share on other sites

16 hours ago, FrenchGuy said:

Thank you Danila T.

So, no information on deadlines? It can be in 1 month? 6 months?

Hi!

The cause has been found and fixed. The fix will be available to all users shortly. It will be delivered via a database update

  • Like 6
  • Thanks 8
Link to comment
Share on other sites

1 hour ago, Danila T. said:

Hi!

The cause has been found and fixed. The fix will be available to all users shortly. It will be delivered via a database update

Thank you! I´m glad to hear, Spasiba!

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Can anyone confirm, when this update arrives, if it fixes the problem with Armory Crate and Aura Creator, and if so, will the problem be automatically solved or does Armory Crate and Aura Creator need to be uninstalled and reinstalled again?

  • Like 1
Link to comment
Share on other sites

14 minutes ago, Eraden said:

Can anyone confirm, when this update arrives, if it fixes the problem with Armory Crate and Aura Creator, and if so, will the problem be automatically solved or does Armory Crate and Aura Creator need to be uninstalled and reinstalled again?

I believe all will be working again without reinstall.

Link to comment
Share on other sites

4 hours ago, Danila T. said:

Hi!

The cause has been found and fixed. The fix will be available to all users shortly. It will be delivered via a database update

Thanks Danila! Hope all return to normal.

Link to comment
Share on other sites

  • The topic was locked
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.