Jump to content

Повышение загрузки ЦП


Recommended Posts

Здравствуйте. Имею версию Kaspersky Internet Security 21.3.10.391 (i) на Windows 10 Pro. Наблюдаю такую проблему: ежеминутно Касперыч жрёт ресурсы из-за чего возбуждает вентиляторы на ноутбуке и это происходит в режиме ожидания, когда ноут должен тихо сопеть. Иногда оставляю его на ночь и это сильно раздражает. До этого был и Нортон и Аваст, не было ничего подобного. Как это вылечить??? Выкладываю скрины до и во время самого пика

before.JPG

after.JPG

Link to comment
Share on other sites

Добрый день, 

Сделайте, пожалуйста, сделующее: 
1. Отключить Самозащиту 
2. Выгрузить продукт
3. В реестре изменить значения для параметра EnableDnD на 0:
- нажать Win
- напечатать regedit
- нажать Ввод на клавиатуре
- открыть отдел 
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP21.3\settings\GamingModeSettings\
- два раза кликнуть на EnableDnD
- установить значение 0
- сохранить изменения
4. Загрузить продукт
5. Включить Самозащиту
6. Выключить игровой режим через Настройки - Общие - снять галочку с "Использовать Игровой режим"

Будет ли после этих изменений воспроизводиться проблема? 

  • Like 1
Link to comment
Share on other sites

Всё сделал по шагам, но при записи значения в реестр возникает ошибка показанная на скрине. Но применив только лишь 6 пункт я уже в течении 5 минут вижу разницу - комп не подрывает каждую минуту, кулеры мирно сопят. Значит надеюсь помогло. Спасибо.

Снимок экрана 2022-04-27 081839.jpg

Link to comment
Share on other sites

Проблема повторяется... Изменить параметры реестра не получается, возникает ошибка (скриншот)

123.JPG

Link to comment
Share on other sites

4 минуты назад, kmscom сказал:

Самозащиту точно отключили?

Да спасибо, просто под самозащитой понял что антивирусник надо просто выгрузить, теперь нашёл этот пункт в настройках и применил все параметры, после этого удалось изменить значение в реестре. Комп ребутнул, пока тишина. Надеюсь не придётся больше поднимать тему. 

Link to comment
Share on other sites

Posted (edited)
21 час назад, kmscom сказал:

Самозащиту точно отключили?

История продолжается, примерно каждые 10 минут происходит прогрузка Касперского и расходуется при этом 15-20% процессорного времени. Длится это примерно полминуты. Рекомендации указанные выше все выполнил.

Edited by badcat
дополнил
Link to comment
Share on other sites

Здравствуйте, @badcat,
Попробуйте выполнить следующее:
1. Отключите фоновую проверку: https://support.kaspersky.com/KIS/21.3/ru-RU/199672.htm
2. Обновите антивирусные базы, выполните полную проверку компьютера.
3. После завершения полной проверки перезагрузите компьютер и проверьте ситуацию.

Если ситуация вдруг сохранится, тогда можете попробовать установить новую версию 21.6:
1.  Удаляете текущую: https://support.kaspersky.ru/common/uninstall/12783#block2
2. Перезагружаете компьютер и устанавливаете новую

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.