IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Automatic Product Update Deployment, Automatic Product Update Deployment
Robert
post 6.10.2005 01:54
Post #1


Member
**

Group: Members
Posts: 12
Joined: 26.04.2005




I'm not sure why I cannot figure this out. I have 2 new Product Updates under the Updates folder in the Admin Console (patch_nb_fs_5.0.52_to_5.0.57.exe, and patch_all_wks_5.0.225_to_5.0.227.exe). They are both executable files that do not have any kpd file.
How are these updates supposed to get deployed without the kdp file?

If I manually go to the share directory on your server and execute the patch_all_wsk...
file the installation screen starts and then disappears. This is on a workstation running KAV Workstation 5.0.200 (Windows 2000 pro SP4)
Any suggestions?

Thanks in advance,

Robert
Go to the top of the page
 
+Quote Post
Ivan Krasnov
post 6.10.2005 07:03
Post #2


Advanced Member IV
******

Group: Members
Posts: 700
Joined: 1.08.2005




Dear Robert.

This is just a patch, it`s not like full update.

Firstable you need to install version 5.0.225 and then update AV bases at this PCs. The patch`ll be installed automatically.

cool.gif


--------------------
Best Regards,
Ivan Krasnov

Kaspersky Lab Russia

______________________________________________________________________



Да прЕбудут с Вами армированные тормозные шланги!
Go to the top of the page
 
+Quote Post
Robert
post 7.10.2005 04:57
Post #3


Member
**

Group: Members
Posts: 12
Joined: 26.04.2005




Right on...I'll check into it. wink.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 24.06.2017 00:32